
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.appenmedia.com/content/tncms/live/" />
<meta name="keywords" content="george floyd, stone mountain, brian kemp, george politics, gapol, death penalty" />
<meta name="news_keywords" content="george floyd, stone mountain, brian kemp, george politics, gapol, death penalty" />
<meta name="description" content="On The Georgia Politics Podcast this week the panel discuss a death row inmate seeking execution by firing squad, Stone Mountain's first black chairman of the board, the George Floyd" />
<meta name="author" content="The Georgia Politics Podcast" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.appenmedia.com/podcasts/thegeorgiapoliticspodcast/podcast-accountability-is-important-but-what-does-justice-look-like/article_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/b/d2/bd2d62c4-a637-11eb-bba2-cf07ac566e8a/60862f63a4854.preview.jpg?resize=630%2C630" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Podcast: &ldquo;Accountability is important, but what does justice look like?&rdquo;" />
<meta property="og:description" content="On The Georgia Politics Podcast this week the panel discuss a death row inmate seeking execution by firing squad, Stone Mountain's first black chairman of the board, the George Floyd" />
<meta property="og:site_name" content="Appen Media" />
<meta property="og:section" content="The Georgia Politics Podcast" />
<meta property="article:publisher" content="http://facebook.com/appenmedia/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gapoliticspod" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Raleway:wght@300;400;500;600;700&amp;family=Fraunces:wght@300;400;500;600;700&amp;display=swap"/>
<style>/*<![CDATA[*/ #block-1003471 .search-spinner { position: absolute; } #block-1003471 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1003471-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1003471-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1003471-dropdown .pull-right { float: none!important; } #site-search-1003471-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-923856 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-923856 .tn-user-screenname, #user-controls-923856 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-923856 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-923856 .dropdown-signup { font-size: 12px; } #user-controls-923856 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-923856 .large-user-avatar { margin-right: 10px; } #user-controls-923856 .large-user-controls { font-size: 12px; } #user-controls-923856 .logout-btn { cursor: pointer; } #user-controls-923856 .login-btn { color: #fff!important; } #tncms-block-1048839 .tnt-prop-img { max-width: 681px; } #tncms-block-1045577 .tnt-prop-img { max-width: 660px; } #block-1045578 .list-popular > li:before { background-color: #eb8127; } .follow-links-923773 li { margin-right: 1px; padding: 0; } .follow-links-923773 li a, .follow-links-923773 li a:focus, .follow-links-923773 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-923773 li a:hover { text-decoration: none; opacity: 1; } .follow-links-923773 li a.fb,.follow-links-923773 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-923773 li a.tw,.follow-links-923773 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-923773 li a.yt,.follow-links-923773 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-923773 li a.li,.follow-links-923773 li a.li:hover { color: #fff; background-color: #1B86BC; } .follow-links-923773 li a.rs,.follow-links-923773 li a.li:hover { color: #fff; background-color: #FE5000; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/podcasts\/thegeorgiapoliticspodcast","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"The Georgia Politics Podcast","id":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":214},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/podcasts\/thegeorgiapoliticspodcast","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"The Georgia Politics Podcast","id":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":214},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WFT5LBM');})();</script>
<script src="https://tags.crwdcntrl.net/c/12385/cc.js?ns=_cc12385" id="LOTCC_12385"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12385.add('tp', 'TNNW');
		_cc12385.add('act', ' User Login');
		_cc12385.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12385.add('med', 'flag: breaking');
	_cc12385.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Podcast: “Accountability is important, but what does justice look like?” | Georgia Politics Podcast | appenmedia.com</title>
            
    <style>body { background-color: #f3f4f2; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f2f2f2; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222; } .fixed-nav #main-navigation { background-color: #222 !important; } #site-top-nav-container, #site-top-nav { background-color: #ddd; } #site-footer-container, #site-footer { background-color: #ddd; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #F3F4F2; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #222; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #eb8127; }#site-header-container{ border-bottom: 3px solid #eb8127; }#site-footer-container{ border-top: 3px solid #eb8127; } .tnt-bg-accent { background-color: #eb8127; } a .tnt-caret-down { color: #eb8127; } .block-title .block-title-inner { border-color: #eb8127; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #eb8127; } .form-control:focus { border-bottom-color: #eb8127; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.appenmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Podcast: “Accountability is important, but what does justice look like?” | Georgia Politics Podcast | appenmedia.com" href="http://www.appenmedia.com/search/?f=rss&amp;t=article&amp;c=podcasts/thegeorgiapoliticspodcast&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.appenmedia.com/podcasts/thegeorgiapoliticspodcast/podcast-accountability-is-important-but-what-does-justice-look-like/article_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            






        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-bd2d62c4-a637-11eb-bba2-cf07ac566e8a  section-podcasts section-thegeorgiapoliticspodcast type-article infinity-disabled" data-path="/podcasts/thegeorgiapoliticspodcast">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.appenmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fpodcasts%2Fthegeorgiapoliticspodcast&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=The+Georgia+Politics+Podcast&amp;tncms.asset.id=bd2d62c4-a637-11eb-bba2-cf07ac566e8a&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=214&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFT5LBM&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fpodcasts%2Fthegeorgiapoliticspodcast&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=The+Georgia+Politics+Podcast&amp;tncms.asset.id=bd2d62c4-a637-11eb-bba2-cf07ac566e8a&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=214&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.appenmedia.com/tncms/admin/editorial-asset/?edit=bd2d62c4-a637-11eb-bba2-cf07ac566e8a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-i-class-fa-tnt-home-i"><i class="fa tnt-home"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/alpharetta_roswell/"  class="nav-link tnt-section-alpharetta">Alpharetta</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dunwoody/"  class="nav-link tnt-section-dunwoody">Dunwoody</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forsyth/"  class="nav-link tnt-section-forsyth">Forsyth </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/johns_creek/"  class="nav-link tnt-section-johns-creek">Johns Creek</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milton/"  class="nav-link tnt-section-milton">Milton </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/alpharetta_roswell/"  class="nav-link tnt-section-roswell">Roswell</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-regional-news">Regional News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-columns-letters">Columns & Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.appenmedia.com/site/forms/submit_letter_to_the_editor/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/mysecondact/"  class="nav-link tnt-section-cadillac-jack-my-second-act">Cadillac Jack: My Second Act</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/thebenburnettshow/"  class="nav-link tnt-section-the-ben-burnett-show">The Ben Burnett Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/thegeorgiapoliticspodcast/"  class="nav-link tnt-section-the-georgia-politics-podcast">The Georgia Politics Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/drafted/"  class="nav-link tnt-section-drafted">Drafted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/caddy_wagon_with_ritchey_and_raider/"  class="nav-link tnt-section-caddy-wagon">Caddy Wagon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://podcasts.apple.com/us/podcast/hustle-with-donna-choate-and-bill-rawlings/id1524330413"  target="_blank" rel="noopener" class="nav-link tnt-section-hustle">Hustle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/insidethebox/"  class="nav-link tnt-section-inside-the-box">Inside the Box</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-more">More</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/left_lane/"  class="nav-link tnt-section-left-lane">Left Lane</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/steve_hudson/"  class="nav-link tnt-section-get-outside-georgia">Get Outside, Georgia!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestofnorthatlanta/2020/"  class="nav-link tnt-section-best-of-north-atlanta">Best of North Atlanta</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/best_of_perimeter_2021/"  class="nav-link tnt-section-best-of-perimeter">Best of Perimeter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obit/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/submit_letter_to_the_editor/letter_editor/"  class="nav-link tnt-section-letter">Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/now_hiring/?menu"  class="nav-link tnt-section-job-listing">Job Listing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/calendar/event/"  class="nav-link tnt-section-calendar-event">Calendar Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sponsored/"  class="nav-link tnt-section-sponsored">Sponsored</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored/health_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored/empty_nest/"  class="nav-link tnt-section-empty-nest">Empty Nest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored/banking_finance/"  class="nav-link tnt-section-banking-finance">Banking & Finance</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legals/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.appenmedia.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about/circulation/"  class="nav-link tnt-section-circulation">Circulation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-story">Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.appenmedia.com/l/acknowledgements/article_b6cfef0a-7ae0-11eb-ab97-efd851b4d6d3.html"  target="_blank" rel="noopener" class="nav-link tnt-section-acknowledgements">Acknowledgements</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1003471" class="tncms-block"><ul id="site-search-1003471-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1003471" aria-labelledby="site-search-button-1003471" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
        <input type="hidden" name="c[]" value="podcasts">
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1003471-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1003471-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1003471" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1003471-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1003471').submit();
        return false;
    });

    $('#site-search-1003471').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1003471 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1003471 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1003471-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-923856" class="tncms-block nav-user"><div id="user-controls-923856" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.appenmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.appenmedia.com%2Fpodcasts%2Fthegeorgiapoliticspodcast%2Fpodcast-accountability-is-important-but-what-does-justice-look-like%2Farticle_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.appenmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.appenmedia.com%2Fpodcasts%2Fthegeorgiapoliticspodcast%2Fpodcast-accountability-is-important-but-what-does-justice-look-like%2Farticle_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.appenmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-923856').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.appenmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.appenmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.appenmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-923856').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.appenmedia.com/users/logout/" id="user-logout-form-923856"><input type="hidden" name="referer_url" value="https://www.appenmedia.com/podcasts/thegeorgiapoliticspodcast/podcast-accountability-is-important-but-what-does-justice-look-like/article_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-bd2d62c4-a637-11eb-bba2-cf07ac566e8a" class="asset article-default"  data-url="https://www.appenmedia.com/podcasts/thegeorgiapoliticspodcast/podcast-accountability-is-important-but-what-does-justice-look-like/article_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>On The Georgia Politics Podcast this week the panel discuss a death row inmate seeking execution by firing squad, Stone Mountain's first black chairman of the board, the George Floyd trial and much more.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/b/d2/bd2d62c4-a637-11eb-bba2-cf07ac566e8a/60862f63a4854.preview.jpg?resize=630%2C630">
            <meta itemprop="width" content="630">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="appenmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.appenmedia.com/podcasts/thegeorgiapoliticspodcast/podcast-accountability-is-important-but-what-does-justice-look-like/article_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html" />
    <style>
                .asset-paging .direction {
                    color: #eb8127;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.appenmedia.com\/tncms\/search\/mlt\/?origin=bd2d62c4-a637-11eb-bba2-cf07ac566e8a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bd2d62c4-a637-11eb-bba2-cf07ac566e8a" class="asset-paging">
                <div id="paging-prev-bd2d62c4-a637-11eb-bba2-cf07ac566e8a" class="paging-link prev offset"></div>
                <div id="paging-next-bd2d62c4-a637-11eb-bba2-cf07ac566e8a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Podcast: “Accountability is important, but what does justice look like?”
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">The Georgia Politics Podcast</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-26T06:00:00-04:00" class="tnt-date asset-date text-muted">
            Apr 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-26T06:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-26T06:00:00-04:00">
    <meta itemprop="datePublished" content="2021-04-26T06:00:00-04:00">
    <meta itemprop="dateModified" content="2021-04-26T06:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appenmedia.com%2Fpodcasts%2Fthegeorgiapoliticspodcast%2Fpodcast-accountability-is-important-but-what-does-justice-look-like%2Farticle_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/podcasts/thegeorgiapoliticspodcast/podcast-accountability-is-important-but-what-does-justice-look-like/article_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Podcast%3A%20%E2%80%9CAccountability%20is%20important%2C%20but%20what%20does%20justice%20look%20like%3F%E2%80%9D&via=gapoliticspod&url=https%3A%2F%2Fwww.appenmedia.com%2Fpodcasts%2Fthegeorgiapoliticspodcast%2Fpodcast-accountability-is-important-but-what-does-justice-look-like%2Farticle_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/podcasts/thegeorgiapoliticspodcast/podcast-accountability-is-important-but-what-does-justice-look-like/article_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appenmedia.com/podcasts/thegeorgiapoliticspodcast/podcast-accountability-is-important-but-what-does-justice-look-like/article_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/podcasts/thegeorgiapoliticspodcast/podcast-accountability-is-important-but-what-does-justice-look-like/article_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appenmedia.com/tncms/asset/editorial/bd2d62c4-a637-11eb-bba2-cf07ac566e8a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20Podcast%3A%20%E2%80%9CAccountability%20is%20important%2C%20but%20what%20does%20justice%20look%20like%3F%E2%80%9D&body=https%3A%2F%2Fwww.appenmedia.com%2Fpodcasts%2Fthegeorgiapoliticspodcast%2Fpodcast-accountability-is-important-but-what-does-justice-look-like%2Farticle_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bd2d62c4-a637-11eb-bba2-cf07ac566e8a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appenmedia.com%2Fpodcasts%2Fthegeorgiapoliticspodcast%2Fpodcast-accountability-is-important-but-what-does-justice-look-like%2Farticle_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/podcasts/thegeorgiapoliticspodcast/podcast-accountability-is-important-but-what-does-justice-look-like/article_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Podcast%3A%20%E2%80%9CAccountability%20is%20important%2C%20but%20what%20does%20justice%20look%20like%3F%E2%80%9D&via=gapoliticspod&url=https%3A%2F%2Fwww.appenmedia.com%2Fpodcasts%2Fthegeorgiapoliticspodcast%2Fpodcast-accountability-is-important-but-what-does-justice-look-like%2Farticle_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/podcasts/thegeorgiapoliticspodcast/podcast-accountability-is-important-but-what-does-justice-look-like/article_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appenmedia.com/podcasts/thegeorgiapoliticspodcast/podcast-accountability-is-important-but-what-does-justice-look-like/article_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/podcasts/thegeorgiapoliticspodcast/podcast-accountability-is-important-but-what-does-justice-look-like/article_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appenmedia.com/tncms/asset/editorial/bd2d62c4-a637-11eb-bba2-cf07ac566e8a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20Podcast%3A%20%E2%80%9CAccountability%20is%20important%2C%20but%20what%20does%20justice%20look%20like%3F%E2%80%9D&body=https%3A%2F%2Fwww.appenmedia.com%2Fpodcasts%2Fthegeorgiapoliticspodcast%2Fpodcast-accountability-is-important-but-what-does-justice-look-like%2Farticle_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/podcasts/thegeorgiapoliticspodcast/podcast-accountability-is-important-but-what-does-justice-look-like/article_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd2d62c4-a637-11eb-bba2-cf07ac566e8a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd2d62c4-a637-11eb-bba2-cf07ac566e8a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bd2d62c4-a637-11eb-bba2-cf07ac566e8a" class="save-list-bd2d62c4-a637-11eb-bba2-cf07ac566e8a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd2d62c4-a637-11eb-bba2-cf07ac566e8a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>On the show this week Jeffrey is joined by Craig and Megan to discuss a Georgia death row inmate who was seeking execution by firing squad, Stone Mountain's first black chairman of the board, the George Floyd trial and much more.</p><p><iframe style="border: none;" src="https://html5-player.libsyn.com/embed/episode/id/18858263/height/90/theme/custom/thumbnail/yes/direction/backward/render-playlist/no/custom-color/95ce14/menu/no/" scrolling="no" width="100%" height="90"></iframe></p><p class="story-text">Michael Nance was sentenced to death by a Gwinnett County jury in 2002 for fatally shooting 43-year-old Gabor Balogh when he resisted giving up his car to Nance. Nance doesn’t deny his crime or argue his sentence, but claims that his veins are too narrow to attempt a lethal injection execution without excruciating pain. Instead, he requested a death by firing squad. Last week a federal appeals court in Atlanta refused to reconsider an earlier ruling that denied the request.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="story-text">Also on the show, the panel discuss Governor Brian Kemp’s appointment of Rev. Abraham Mosley of Athens to chair the Stone Mountain Memorial Association, a state board that oversees the park and its confederate memorial. He is the first African-American to serve in the role and comes to the position during a time of increasing public protest regarding the memorial.</p><p class="story-text">Lastly, the panel discuss the biggest piece of political news of the week in the conviction of Derek Chauvin in the murder of George Floyd last summer.</p><p>All that and more on this week’s episode of The Georgia Politics Podcast.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>Connect with us on Twitter @gapoliticspod</strong></p><p>Jeffrey Albertson <a href="http://www.twitter.com/ja1bertson">@ja1bertson</a></p><p>Megan Gordon-Kane <a href="https://twitter.com/meganlaneg">@meganlaneg</a></p><p><em>Proud member of the Appen Podcast Network.</em></p><p><em>#gapol</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appenmedia.com%2Fpodcasts%2Fthegeorgiapoliticspodcast%2Fpodcast-accountability-is-important-but-what-does-justice-look-like%2Farticle_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/podcasts/thegeorgiapoliticspodcast/podcast-accountability-is-important-but-what-does-justice-look-like/article_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Podcast%3A%20%E2%80%9CAccountability%20is%20important%2C%20but%20what%20does%20justice%20look%20like%3F%E2%80%9D&via=gapoliticspod&url=https%3A%2F%2Fwww.appenmedia.com%2Fpodcasts%2Fthegeorgiapoliticspodcast%2Fpodcast-accountability-is-important-but-what-does-justice-look-like%2Farticle_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/podcasts/thegeorgiapoliticspodcast/podcast-accountability-is-important-but-what-does-justice-look-like/article_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appenmedia.com/podcasts/thegeorgiapoliticspodcast/podcast-accountability-is-important-but-what-does-justice-look-like/article_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/podcasts/thegeorgiapoliticspodcast/podcast-accountability-is-important-but-what-does-justice-look-like/article_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appenmedia.com/tncms/asset/editorial/bd2d62c4-a637-11eb-bba2-cf07ac566e8a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20Podcast%3A%20%E2%80%9CAccountability%20is%20important%2C%20but%20what%20does%20justice%20look%20like%3F%E2%80%9D&body=https%3A%2F%2Fwww.appenmedia.com%2Fpodcasts%2Fthegeorgiapoliticspodcast%2Fpodcast-accountability-is-important-but-what-does-justice-look-like%2Farticle_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/podcasts/thegeorgiapoliticspodcast/podcast-accountability-is-important-but-what-does-justice-look-like/article_bd2d62c4-a637-11eb-bba2-cf07ac566e8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd2d62c4-a637-11eb-bba2-cf07ac566e8a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd2d62c4-a637-11eb-bba2-cf07ac566e8a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd2d62c4-a637-11eb-bba2-cf07ac566e8a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bd2d62c4-a637-11eb-bba2-cf07ac566e8a" class="save-list-bd2d62c4-a637-11eb-bba2-cf07ac566e8a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd2d62c4-a637-11eb-bba2-cf07ac566e8a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22george%20floyd%22#tncms-source=keyword" class="tag-george-floyd label label-default" data-tncms-track-dmp='search: george-floyd'>George Floyd</a>
            </li> <li>
                <a href="/search/?k=%22stone%20mountain%22#tncms-source=keyword" class="tag-stone-mountain label label-default" data-tncms-track-dmp='search: stone-mountain'>Stone Mountain</a>
            </li> <li>
                <a href="/search/?k=%22brian%20kemp%22#tncms-source=keyword" class="tag-brian-kemp label label-default" data-tncms-track-dmp='search: brian-kemp'>Brian Kemp</a>
            </li> <li>
                <a href="/search/?k=%22george%20politics%22#tncms-source=keyword" class="tag-george-politics label label-default" data-tncms-track-dmp='search: george-politics'>George Politics</a>
            </li> <li>
                <a href="/search/?k=%22gapol%22#tncms-source=keyword" class="tag-gapol label label-default" data-tncms-track-dmp='search: gapol'>Gapol</a>
            </li> <li>
                <a href="/search/?k=%22death%20penalty%22#tncms-source=keyword" class="tag-death-penalty label label-default" data-tncms-track-dmp='search: death-penalty'>Death Penalty</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1048839" class="tncms-block remove-padding-bottom"><section id="block-1048839" class="block emphasis-h3   " ><div class="block"><a href="https://podcasts.apple.com/us/podcast/the-georgia-politics-podcast/id1450050750" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/eebb5c4e-931b-11eb-8c19-7f4488c80cfd.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/eebb5c4e-931b-11eb-8c19-7f4488c80cfd.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/eebb5c4e-931b-11eb-8c19-7f4488c80cfd.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/eebb5c4e-931b-11eb-8c19-7f4488c80cfd.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/eebb5c4e-931b-11eb-8c19-7f4488c80cfd.png?resize=400%2C95 400w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/eebb5c4e-931b-11eb-8c19-7f4488c80cfd.png?resize=540%2C128 540w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/eebb5c4e-931b-11eb-8c19-7f4488c80cfd.png?resize=640%2C151 640w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/eebb5c4e-931b-11eb-8c19-7f4488c80cfd.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="681"
                height="161"
                alt="Listen on Apple Podcasts"></a></div></section></div><div id="tncms-block-1045577" class="tncms-block"><section id="block-1045577" class="block emphasis-h3   " ><div class="block"><a href="https://open.spotify.com/show/6sJRx8XS65ydunoawQLysw?si=i-wj7auuR1Ozf49hoJoP0w" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/b09cb270-890f-11eb-bd87-f76c0cd45806.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/b09cb270-890f-11eb-bd87-f76c0cd45806.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/b09cb270-890f-11eb-bd87-f76c0cd45806.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/b09cb270-890f-11eb-bd87-f76c0cd45806.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/b09cb270-890f-11eb-bd87-f76c0cd45806.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/b09cb270-890f-11eb-bd87-f76c0cd45806.png?resize=540%2C131 540w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/b09cb270-890f-11eb-bd87-f76c0cd45806.png?resize=640%2C155 640w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/b09cb270-890f-11eb-bd87-f76c0cd45806.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="660"
                height="160"
                alt="Listen on Spotify"></a></div></section></div><div id="tncms-block-1045578" class="tncms-block"><section id="block-1045578" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1045578 ">
        <div class="block-title-inner">
            <h4>
                
                Popular
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/podcasts/thegeorgiapoliticspodcast/podcast-infrastructure-week/article_5e9927f6-9b3e-11eb-900d-83db14cfc820.html" class="tnt-asset-link">
        

        
            Podcast: Infrastructure week!</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/podcasts/thegeorgiapoliticspodcast/governor-kemp-signs-sb202/article_99e9fd06-9023-11eb-8485-7f93cc21033e.html" class="tnt-asset-link">
        

        
            Podcast: Governor Kemp signs SB202.</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/podcasts/thegeorgiapoliticspodcast/podcast-redistricting-reapportionment-and-gerrymandering-with-dr-john-tures/article_edfa1888-a13d-11eb-b600-d33af86ddfee.html" class="tnt-asset-link">
        

        
            PODCAST: Redistricting, reapportionment and gerrymandering with Dr. John Tures</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/podcasts/thegeorgiapoliticspodcast/podcast-locals-are-out-of-control/article_ad91e31a-7aab-11eb-a199-b7b88f27be57.html" class="tnt-asset-link">
        

        
            Podcast: Locals are out of control!</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/podcasts/thegeorgiapoliticspodcast/podcast-interview-with-stella-maris-ceo-daniel-lettenberger-klein/article_de0530a4-74c2-11eb-85b2-93d3ba8f0d62.html" class="tnt-asset-link">
        

        
            Podcast: Interview with Stella Maris CEO Daniel Lettenberger-Klein</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-923771" class="tncms-block"><section id="block-923771" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-923771 ">
        <div class="block-title-inner">
            <h4>
                
                Site
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-acknowledgements"  href="https://www.appenmedia.com/l/acknowledgements/article_b6cfef0a-7ae0-11eb-ab97-efd851b4d6d3.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Acknowledgements</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-923774" class="tncms-block"><section id="block-923774" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-923774 ">
        <div class="block-title-inner">
            <h4>
                
                Titles
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-alpharetta-roswell-herald"  href="/alpharetta_roswell/"  tabindex="0">
                    <span class="nav-label">Alpharetta-Roswell Herald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-appen-podcast-network"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">Appen Podcast Network</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dunwoody-crier"  href="/dunwoody/"  tabindex="0">
                    <span class="nav-label">Dunwoody Crier</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forsyth-herald"  href="/forsyth/"  tabindex="0">
                    <span class="nav-label">Forsyth Herald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-johns-creek-herald"  href="/johns_creek/"  tabindex="0">
                    <span class="nav-label">Johns Creek Herald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milton-herald"  href="/milton/"  tabindex="0">
                    <span class="nav-label">Milton Herald</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-923772" class="tncms-block"><section id="block-923772" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-923772 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>appenmedia.com</strong><br>
    319 N. Main St.<br>
    Alpharetta, GA 30009
    <br>
    
        770-442-3278<br>
        <a href="mailto:hello@appenmedia.com">hello@appenmedia.com</a><br>
    
</address></section></div><div id="tncms-block-923773" class="tncms-block padding-bottom"><div class="follow-links-923773 default">
    
    <section id="block-923773" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-923773 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/appenmedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/appenmedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3024006/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/AppenNewspapers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://www.appenmedia.com/search/?q=&nsa=eedition&t=&l=100&s=start_time&sd=desc&nfl=advertorial&t=article,collection&f=rss" title="RSS" target="_blank" rel="noopener" class="btn btn-md btn-link rs" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-rss"></i>
                    <span class="sr-only">RSS</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.appenmedia.com",
  "sameAs" : ["http://facebook.com/appenmedia","http://twitter.com/appenmedia","https://www.linkedin.com/company-beta/3024006/","https://www.youtube.com/user/AppenNewspapers","https://www.appenmedia.com/search/?q=&nsa=eedition&t=&l=100&s=start_time&sd=desc&nfl=advertorial&t=article,collection&f=rss"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-923775" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-923775"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">Appen Media </a>, 319 N. Main St. Alpharetta, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bd2d62c4-a637-11eb-bba2-cf07ac566e8a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12385.add('act', dmpData);_cc12385.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12385.add('act', serviceData);_cc12385.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12385.add('act', dmpData);_cc12385.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>