
  










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.appenmedia.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="podcast, appen podcast network, my second act, cadillac jack, donna choate" />
<meta name="news_keywords" content="podcast, appen podcast network, my second act, cadillac jack, donna choate" />
<meta name="description" content="On today&rsquo;s episode of the Cadillac Jack &ndash; My Second Act podcast, we talk about the insane news that Freddie Freeman may not have actually received information from his agent" />
<meta name="author" content="Cadillac Jack: My Second Act" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.appenmedia.com/podcasts/mysecondact/episodes/podcast-not-embarrassed-grab-and-grip/article_96450f38-fc0b-11ec-b6a2-7b90652c5cd7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/64/96450f38-fc0b-11ec-b6a2-7b90652c5cd7/609d5ff707d93.preview.jpg?crop=788%2C414%2C0%2C187&amp;resize=788%2C414&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="788" />
<meta property="og:image:height" content="414" />
<meta property="og:title" content="Podcast: Not embarrassed. Grab and grip." />
<meta property="og:description" content="On today&rsquo;s episode of the Cadillac Jack &ndash; My Second Act podcast, we talk about the insane news that Freddie Freeman may not have actually received information from his agent" />
<meta property="og:site_name" content="Appen Media" />
<meta property="og:section" content="Cadillac Jack: My Second Act" />
<meta property="article:publisher" content="http://facebook.com/cadillacjack" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/64/96450f38-fc0b-11ec-b6a2-7b90652c5cd7/609d5ff707d93.preview.jpg?crop=788%2C414%2C0%2C187&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@atlcadillac" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Raleway:wght@300;400;500;600;700&amp;family=Fraunces:wght@300;400;500;600;700&amp;display=swap"/>
<style>/*<![CDATA[*/ #tncms-block-924281 .tnt-prop-img { max-width: 1909px; } #block-923848 .search-spinner { position: absolute; } #block-923848 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-923848-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-923848-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-923848-dropdown .pull-right { float: none!important; } #site-search-923848-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1397053 .breaking-title { background-color: #222; } #block-1397053 .breaking, #block-1397053 .breaking .container { background-color: #e5e5e5; } #block-1397053 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-1397053 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-1397053 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-1397053 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-1397053 .breaking-title.light a { color: rgba(255,255,255,.95); } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/podcasts\/mysecondact\/episodes","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","presentation":"long_form","author":"Cadillac Jack: My Second Act","start_hour":"00","id":"96450f38-fc0b-11ec-b6a2-7b90652c5cd7","app":"editorial","ga_page":"\/podcasts\/mysecondact\/episodes\/article_96450f38-fc0b-11ec-b6a2-7b90652c5cd7.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":218},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/podcasts\/mysecondact\/episodes","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","presentation":"long_form","author":"Cadillac Jack: My Second Act","start_hour":"00","id":"96450f38-fc0b-11ec-b6a2-7b90652c5cd7","app":"editorial","ga_page":"\/podcasts\/mysecondact\/episodes\/article_96450f38-fc0b-11ec-b6a2-7b90652c5cd7.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":218},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WFT5LBM');})();</script>
<script src="https://tags.crwdcntrl.net/c/12385/cc.js?ns=_cc12385" id="LOTCC_12385"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12385.add('tp', 'TNNW');
		_cc12385.add('act', ' User Login');
		_cc12385.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12385.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Podcast: Not embarrassed. Grab and grip. | Cadillac Jack | appenmedia.com</title>
            
    <style>body { background-color: #f3f4f2; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f2f2f2; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222; } .fixed-nav #main-navigation { background-color: #222 !important; } #site-top-nav-container, #site-top-nav { background-color: #ddd; } #site-footer-container, #site-footer { background-color: #ddd; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #F3F4F2; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #222; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #B50027; }#site-header-container{ border-bottom: 3px solid #B50027; }#site-footer-container{ border-top: 3px solid #B50027; } .tnt-bg-accent { background-color: #B50027; } a .tnt-caret-down { color: #B50027; } .block-title .block-title-inner { border-color: #B50027; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #B50027; } .form-control:focus { border-bottom-color: #B50027; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.appenmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/51d66dda-2231-11ea-9613-3f3e98b22873.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Podcast: Not embarrassed. Grab and grip. | Cadillac Jack | appenmedia.com" href="http://www.appenmedia.com/search/?f=rss&amp;t=article&amp;c=podcasts/mysecondact/episodes&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.appenmedia.com/podcasts/mysecondact/episodes/podcast-not-embarrassed-grab-and-grip/article_96450f38-fc0b-11ec-b6a2-7b90652c5cd7.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            






    
    <script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","5451f6f3-882c-4478-b704-e8fda0b18d6f");</script>



<script>
    document.addEventListener("DOMContentLoaded", function(){
        const author = document.getElementsByClassName('tnt-user-name')[0].innerText;
        console.log(author);
        const tagLine = document.getElementsByClassName('asset-tagline')[0];
        if(author ==='Sydney Dangremond'|| author ==='Joe  Parker'){
            tagLine.innerHTML = '';
        }
    });
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-96450f38-fc0b-11ec-b6a2-7b90652c5cd7  section-podcasts section-mysecondact section-episodes type-article infinity-disabled" data-path="/podcasts/mysecondact/episodes">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.appenmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fpodcasts%2Fmysecondact%2Fepisodes&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.presentation=long_form&amp;tncms.asset.author=Cadillac+Jack%3A+My+Second+Act&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=96450f38-fc0b-11ec-b6a2-7b90652c5cd7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fpodcasts%2Fmysecondact%2Fepisodes%2Farticle_96450f38-fc0b-11ec-b6a2-7b90652c5cd7.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=218&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFT5LBM&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fpodcasts%2Fmysecondact%2Fepisodes&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.presentation=long_form&amp;tncms.asset.author=Cadillac+Jack%3A+My+Second+Act&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=96450f38-fc0b-11ec-b6a2-7b90652c5cd7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fpodcasts%2Fmysecondact%2Fepisodes%2Farticle_96450f38-fc0b-11ec-b6a2-7b90652c5cd7.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=218&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.appenmedia.com/tncms/admin/editorial-asset/?edit=96450f38-fc0b-11ec-b6a2-7b90652c5cd7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-i-class-fa-tnt-home-i "><i class="fa tnt-home"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://pico.link/appenmedia/login/enter-email?id=LoginWizard_appenmedia&amp;short_code=4erdamb4"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletters ">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://pico.link/appenmedia/offer?id=CheckoutWizard_appenmedia&amp;short_code=58x5ygbb"  target="_blank" rel="noopener" class="nav-link tnt-section-memberships ">Memberships</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-local-news ">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/alpharetta_roswell/"  class="nav-link tnt-section-alpharetta">Alpharetta</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dunwoody/"  class="nav-link tnt-section-dunwoody">Dunwoody</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forsyth/"  class="nav-link tnt-section-forsyth">Forsyth </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/johns_creek/"  class="nav-link tnt-section-johns-creek">Johns Creek</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milton/"  class="nav-link tnt-section-milton">Milton </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/alpharetta_roswell/"  class="nav-link tnt-section-roswell">Roswell</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-regional-news ">Regional News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/best_of_north_atlanta_2021/"  class="nav-link tnt-section-best-of-north-atlanta ">Best of North Atlanta</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/best_of_perimeter_2022/"  class="nav-link tnt-section-best-of-perimeter ">Best of Perimeter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts ">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/mysecondact/"  class="nav-link tnt-section-cadillac-jack-my-second-act">Cadillac Jack: My Second Act</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/thebenburnettshow/"  class="nav-link tnt-section-the-ben-burnett-show">The Ben Burnett Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/thegeorgiapoliticspodcast/"  class="nav-link tnt-section-the-georgia-politics-podcast">The Georgia Politics Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/drafted/"  class="nav-link tnt-section-drafted">Drafted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/caddy_wagon_with_ritchey_and_raider/"  class="nav-link tnt-section-caddy-wagon">Caddy Wagon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://podcasts.apple.com/us/podcast/hustle-with-donna-choate-and-bill-rawlings/id1524330413"  target="_blank" rel="noopener" class="nav-link tnt-section-hustle">Hustle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/insidethebox/"  class="nav-link tnt-section-inside-the-box">Inside the Box</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-more">More</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit expand-label">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obit/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/submit_letter_to_the_editor/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/now_hiring/?menu"  class="nav-link tnt-section-job-listing">Job Listing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/calendar/event/"  class="nav-link tnt-section-calendar-event">Calendar Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.appenmedia.com/site/forms/new_business_spotlight/"  target="_blank" rel="noopener" class="nav-link tnt-section-new-business-spotlight">New Business Spotlight</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sponsored/"  class="nav-link tnt-section-sponsored ">Sponsored</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/circulation/"  class="nav-link tnt-section-circulation ">Circulation</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legals/"  class="nav-link tnt-section-legal-notices ">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about ">About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.appenmedia.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-story">Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.appenmedia.com/l/acknowledgements/article_b6cfef0a-7ae0-11eb-ab97-efd851b4d6d3.html"  target="_blank" rel="noopener" class="nav-link tnt-section-acknowledgements">Acknowledgements</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/podcasts/mysecondact/how_to_listen/"  class="nav-link tnt-section-how-to-listen ">How to Listen</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/podcasts/mysecondact/episode_guide/"  class="nav-link tnt-section-episodes ">Episodes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/podcasts/mysecondact/press/"  class="nav-link tnt-section-press ">Press</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/podcasts/mysecondact/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://linktr.ee/appen"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-924281" class="tncms-block"><section id="block-924281" class="block emphasis-h3   " ><div class="block"><a href="/podcasts/mysecondact" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/431c83b8-2224-11ea-9662-832476f9222c.png?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/431c83b8-2224-11ea-9662-832476f9222c.png?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/431c83b8-2224-11ea-9662-832476f9222c.png?resize=225%2C128 225w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/431c83b8-2224-11ea-9662-832476f9222c.png?resize=300%2C171 300w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/431c83b8-2224-11ea-9662-832476f9222c.png?resize=400%2C228 400w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/431c83b8-2224-11ea-9662-832476f9222c.png?resize=540%2C307 540w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/431c83b8-2224-11ea-9662-832476f9222c.png?resize=640%2C364 640w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/431c83b8-2224-11ea-9662-832476f9222c.png?resize=750%2C427 750w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/431c83b8-2224-11ea-9662-832476f9222c.png?resize=990%2C563 990w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/431c83b8-2224-11ea-9662-832476f9222c.png?resize=1035%2C589 1035w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/431c83b8-2224-11ea-9662-832476f9222c.png?resize=1200%2C683 1200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/431c83b8-2224-11ea-9662-832476f9222c.png?resize=1333%2C758 1333w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/431c83b8-2224-11ea-9662-832476f9222c.png?resize=1476%2C840 1476w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/431c83b8-2224-11ea-9662-832476f9222c.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1909"
                height="1086"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-923848" class="tncms-block nav-search"><ul id="site-search-923848-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-923848" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
        <input type="hidden" name="nc[]" value="online_features/*">
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-923848" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-923848-term" class="sr-only">Site search</label>
        <input id="site-search-923848-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-923848-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-923848" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-how-to-listen"  href="/podcasts/mysecondact/how_to_listen/"  tabindex="0" >
                    <span class="nav-label ">How to Listen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-episodes"  href="/podcasts/mysecondact/episode_guide/"  tabindex="0" >
                    <span class="nav-label ">Episodes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-press"  href="/podcasts/mysecondact/press/"  tabindex="0" >
                    <span class="nav-label ">Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/podcasts/mysecondact/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://linktr.ee/appen"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1397053" class="tncms-block remove-top-margin remove-bottom-margin"><section id="block-1397053" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1397053" class="breaking-title text-center light">
                     <a href="https://www.appenmedia.com/best_of_north_atlanta_2022/" class="tnt-asset-link  light">
                <h4>NEW</h4>
                    </a>
            </div>
            <div id="breaking-content-1397053" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1397053-4eb48f30-f716-11ec-817a-fba175e89416" class="tnt-asset-type-article clearfix card summary dark letterbox-style-white  tnt-section-alpharetta-roswell">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/alpharetta_roswell/roswell-plans-to-replace-absent-councilman-with-special-election/article_4eb48f30-f716-11ec-817a-fba175e89416.html" class="tnt-asset-link" aria-label="Roswell plans to replace absent councilman with special election">
        

        
            Roswell plans to replace absent councilman with special election</a></h2></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-96450f38-fc0b-11ec-b6a2-7b90652c5cd7" class="asset article-longform" data-url="https://www.appenmedia.com/podcasts/mysecondact/episodes/podcast-not-embarrassed-grab-and-grip/article_96450f38-fc0b-11ec-b6a2-7b90652c5cd7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>On today’s episode of the Cadillac Jack – My Second Act podcast, we talk about the insane news that Freddie Freeman may not have actually received information from his agent about the final offer from the Atlanta Braves. What?!</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/64/96450f38-fc0b-11ec-b6a2-7b90652c5cd7/609d5ff707d93.preview.jpg?crop=788%2C414%2C0%2C187&resize=788%2C414&order=crop%2Cresize">
            <meta itemprop="width" content="788">
            <meta itemprop="height" content="414">
        </div>
        <meta itemprop="name" content="appenmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.appenmedia.com/podcasts/mysecondact/episodes/podcast-not-embarrassed-grab-and-grip/article_96450f38-fc0b-11ec-b6a2-7b90652c5cd7.html" />
    <div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Podcast: Not embarrassed. Grab and grip.
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Cadillac Jack: My Second Act</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-05T00:01:00-04:00" class="tnt-date asset-date text-muted">
            Jul 5, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-05T00:01:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-05T00:01:00-04:00">
    <meta itemprop="datePublished" content="2022-07-05T00:01:00-04:00">
    <meta itemprop="dateModified" content="2022-07-05T00:01:00-04:00">
</header>
        
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="96450f38-fc0b-11ec-b6a2-7b90652c5cd7">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1369714" class="tncms-block"><div id="tncms-block-875432" class="tncms-block"><div id="subscrbe-article-btn" style="text-align:center; margin-bottom:2rem;">
    <a href="#">
        <button type="button" class="btn btn-danger PicoPopup_5kjmanm2">JOIN TODAY!</button>
    </a>
</div></div></div></div>

                            <div id="article-body" id="pico" itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>On today’s episode of the Cadillac Jack – My Second Act podcast, we talk about the insane news that Freddie Freeman may not have actually received information from his agent about the final offer from the Atlanta Braves. What?!</p><p><iframe style="border: none;" title="Embed Player" src="https://play.libsyn.com/embed/episode/id/23630930/height/128/theme/modern/size/standard/thumbnail/yes/custom-color/b91f26/time-start/00:00:00/playlist-height/200/direction/backward" scrolling="no" width="100%" height="128"></iframe></p><p>Donna opens the show with both a shoutout to Olivia for her birthday this week and by reminiscing on kids getting older, not having as much time for mom, and just in general the circle that is life. It goes by in a flash and everyone should enjoy every second of it – especially with your babies.</p><p>Casey Motter has been the voice of the Braves at Turner Field and now Truist Park for the last 15 years. Tragically, he passed away in his sleep last week. Caddy and Donna talk about what he meant to so many Georgians and his amazing road to the microphone. Our thoughts and prayers are with his family.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Speaking of baseball…if you are a Braves fan, you probably caught some of Freddie Freeman’s return to Atlanta and all the tears that came with it. Now we come to find out, that some of those tears may have had to do with the news that Freddie did NOT receive information from his agent on the final offer from the Braves. What?!</p><p>All that and more on today’s jam packed episode!</p><p>Teaser: On the next episode, we are going to talk about what’s going on with the aviation industry. They’re paying people thousands of dollars to book different flights…who is not taking that money?!</p><p>Ever been offered money by an airline to rebook? How much? Did you take it? Let us know! Call or text 770-464-6024.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                    <a href="/search/?k=%22podcast%22#tncms-source=keyword" class="tag-podcast label label-default" data-tncms-track-dmp='search: podcast' rel="nofollow">Podcast</a>
                </li> <li>
                    <a href="/search/?k=%22appen%20podcast%20network%22#tncms-source=keyword" class="tag-appen-podcast-network label label-default" data-tncms-track-dmp='search: appen-podcast-network' rel="nofollow">Appen Podcast Network</a>
                </li> <li>
                    <a href="/search/?k=%22my%20second%20act%22#tncms-source=keyword" class="tag-my-second-act label label-default" data-tncms-track-dmp='search: my-second-act' rel="nofollow">My Second Act</a>
                </li> <li>
                    <a href="/search/?k=%22cadillac%20jack%22#tncms-source=keyword" class="tag-cadillac-jack label label-default" data-tncms-track-dmp='search: cadillac-jack' rel="nofollow">Cadillac Jack</a>
                </li> <li>
                    <a href="/search/?k=%22donna%20choate%22#tncms-source=keyword" class="tag-donna-choate label label-default" data-tncms-track-dmp='search: donna-choate' rel="nofollow">Donna Choate</a>
                </li> </ul>
                    </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-923775" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-923775"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">Appen Media </a>, 319 N. Main St. Alpharetta, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("96450f38-fc0b-11ec-b6a2-7b90652c5cd7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12385.add('act', dmpData);_cc12385.bcp();
            });
        });
    
    </script>
    
    


    <script>
    var pageInfo = {
            article: true,
            post_id: "96450f38fc0b11ecb6a27b90652c5cd7",
            post_type: "article",
            taxonomies: { tags: ["podcast","appen podcast network","my second act","cadillac jack","donna choate"], categories: ["Cadillac_Jack"]},
            url: window.location.href
    };
    window.pico('visit', pageInfo);
    </script>



<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["podcasts/mysecondact/episodes", "podcasts", "podcasts/mysecondact"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["podcast", "appen podcast network", "my second act", "cadillac jack", "donna choate"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-923848'),
            query_input = d.getElementById('site-search-923848-term'),
            search_dropdown = d.getElementById('site-search-923848-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-923848 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12385.add('act', dmpData);_cc12385.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>