
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.appenmedia.com/content/tncms/live/" />
<meta name="keywords" content="opinion, ray_appen" />
<meta name="news_keywords" content="opinion, ray_appen" />
<meta name="description" content="So, an old friend of mine just gave me a book. It looks good and is about one of my favored subjects &mdash; all the old rockers from way back" />
<meta name="author" content="Ray Appen" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.appenmedia.com/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=427%2C630" />
<meta property="og:image:width" content="427" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Opinion: That hippie book summons past existence" />
<meta property="og:description" content="So, an old friend of mine just gave me a book. It looks good and is about one of my favored subjects &mdash; all the old rockers from way back" />
<meta property="og:site_name" content="Appen Media" />
<meta property="og:section" content="Opinion" />
<meta property="article:publisher" content="http://facebook.com/appenmedia/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@appenmedia" />
<meta name="twitter:image:alt" content="That hippie book" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Raleway:wght@300;400;500;600;700&amp;family=Fraunces:wght@300;400;500;600;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ray Appen","id":"8c85257a-c95b-11eb-bca0-57ac4c07b56d","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":289},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ray Appen","id":"8c85257a-c95b-11eb-bca0-57ac4c07b56d","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":289},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WFT5LBM');})();</script>
<script src="https://tags.crwdcntrl.net/c/12385/cc.js?ns=_cc12385" id="LOTCC_12385"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12385.add('tp', 'TNNW');
		_cc12385.add('act', ' User Login');
		_cc12385.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12385.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["opinion","ray_appen"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/appenmedia.com/opinion';
            
                gptAdSlots['ad-1020559'] = googletag.defineSlot(adUnit, [2,1], 'ad-1020559').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020559'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/appenmedia.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-1020550'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1020550').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020550'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/appenmedia.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1020551'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1020551').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020551'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"border_width":"3","card_shape":"rounded_rectangle","content_text":"Join tens of thousands of your neighbors and get the week's top stories sent right to your inbox. Delivered every Friday morning. ","content_text_color":"dark","email_button_style":"default","email_text_color":"dark","enable_email":"1","headline_size":"large","headline_text":"Herald Headlines","headline_text_color":"dark","lead_in":"Our most popular newsletter","list_ids":"ac9e9ed4-02be-11e8-aed2-ab3553a01856","manage_button_text":"Manage your lists","outline_color":"#B50027","signup_lists_only":"","sign_up_text":"Sign Up","utm_campaign":"herald_headlines","utm_campaign_content":"most_popular","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","image_display":"medium","lead_text_color":"dark","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","email_text_shadow":"disabled","display_triggers":"none","overlay_action":"centered","display_timer":"","display_again":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"923838"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/appenmedia.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1020553'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1020553').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020553'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/appenmedia.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1020555'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1020555').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020555'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/appenmedia.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1020557'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1020557').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020557'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/appenmedia.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-1020556'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1020556').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020556'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/appenmedia.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[970, 90], [728, 90], [1170, 90]]).build();
                gptAdSlots['ad-1020558'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1020558').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020558'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Opinion: That hippie book summons past existence | Opinion | appenmedia.com</title>
            
    <style>body { background-color: #f3f4f2; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f2f2f2; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222; } .fixed-nav #main-navigation { background-color: #222 !important; } #site-top-nav-container, #site-top-nav { background-color: #ddd; } #site-footer-container, #site-footer { background-color: #ddd; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #F3F4F2; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #222; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #B50027; }#site-header-container{ border-bottom: 3px solid #B50027; }#site-footer-container{ border-top: 3px solid #B50027; } .tnt-bg-accent { background-color: #B50027; } a .tnt-caret-down { color: #B50027; } .block-title .block-title-inner { border-color: #B50027; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #B50027; } .form-control:focus { border-bottom-color: #B50027; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.appenmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Opinion: That hippie book summons past existence | Opinion | appenmedia.com" href="http://www.appenmedia.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.appenmedia.com/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            






        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-8c85257a-c95b-11eb-bca0-57ac4c07b56d  section-opinion type-article infinity-disabled" data-authors='["Appen"]' data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.appenmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Ray+Appen&amp;tncms.asset.id=8c85257a-c95b-11eb-bca0-57ac4c07b56d&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=289&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFT5LBM&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Ray+Appen&amp;tncms.asset.id=8c85257a-c95b-11eb-bca0-57ac4c07b56d&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=289&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.appenmedia.com/users/admin/contribute/article/?assetid=8c85257a-c95b-11eb-bca0-57ac4c07b56d&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.appenmedia.com/users/admin/contribute/article/?from_section=/opinion"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.appenmedia.com/tncms/admin/editorial-asset/?edit=8c85257a-c95b-11eb-bca0-57ac4c07b56d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-i-class-fa-tnt-home-i"><i class="fa tnt-home"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/alpharetta_roswell/"  class="nav-link tnt-section-alpharetta">Alpharetta</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dunwoody/"  class="nav-link tnt-section-dunwoody">Dunwoody</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forsyth/"  class="nav-link tnt-section-forsyth">Forsyth </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/johns_creek/"  class="nav-link tnt-section-johns-creek">Johns Creek</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milton/"  class="nav-link tnt-section-milton">Milton </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/alpharetta_roswell/"  class="nav-link tnt-section-roswell">Roswell</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-regional-news">Regional News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/best_of_north_atlanta_2021/"  class="nav-link tnt-section-best-of-north-atlanta">Best of North Atlanta</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/mysecondact/"  class="nav-link tnt-section-cadillac-jack-my-second-act">Cadillac Jack: My Second Act</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/thebenburnettshow/"  class="nav-link tnt-section-the-ben-burnett-show">The Ben Burnett Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/thegeorgiapoliticspodcast/"  class="nav-link tnt-section-the-georgia-politics-podcast">The Georgia Politics Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/drafted/"  class="nav-link tnt-section-drafted">Drafted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/caddy_wagon_with_ritchey_and_raider/"  class="nav-link tnt-section-caddy-wagon">Caddy Wagon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://podcasts.apple.com/us/podcast/hustle-with-donna-choate-and-bill-rawlings/id1524330413"  target="_blank" rel="noopener" class="nav-link tnt-section-hustle">Hustle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/insidethebox/"  class="nav-link tnt-section-inside-the-box">Inside the Box</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-more">More</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obit/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/submit_letter_to_the_editor/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/now_hiring/?menu"  class="nav-link tnt-section-job-listing">Job Listing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/calendar/event/"  class="nav-link tnt-section-calendar-event">Calendar Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.appenmedia.com/business/"  target="_blank" rel="noopener" class="nav-link tnt-section-new-business-spotlight">New Business Spotlight</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sponsored/"  class="nav-link tnt-section-sponsored">Sponsored</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/circulation/"  class="nav-link tnt-section-circulation">Circulation</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legals/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.appenmedia.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-story">Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.appenmedia.com/l/acknowledgements/article_b6cfef0a-7ae0-11eb-ab97-efd851b4d6d3.html"  target="_blank" rel="noopener" class="nav-link tnt-section-acknowledgements">Acknowledgements</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1020559" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020559" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020559');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1038891" class="tncms-block header-images"><div class="row">
    <div class="cover-nav-item col-md-2">
        <a href="/alpharetta_roswell">
            <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/a/93/a936e4c2-78ae-11eb-8c0a-83c08f99a5ae/6039c11056256.image.png" alt="Alpharetta Roswell" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="/forsyth">
            <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/a/a0/aa08235c-78ae-11eb-b676-9fcf64265b80/6039c111b0c83.image.png" alt="Forsyth" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="/Johns_creek">
            <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/a/a4/aa4bd840-78ae-11eb-b3f3-1bd55f738164/6039c11228f7b.image.png" alt="Johns Creek" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="/Milton">
            <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/a/a8/aa887570-78ae-11eb-b824-93a2df5bc5f2/6039c11289f2a.image.png" alt="Milton" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="/dunwoody">
            <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/a/9c/a9c6d276-78ae-11eb-ac2a-d707ffee0129/6039c1114847b.image.png" alt="Dunwoody" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="/podcasts">
            <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/e/f5/ef5f8374-7876-11eb-ae5e-430db4d41db3/603963923b67a.image.png" alt="Appen Podcasts" >
        </a>
    </div>
</div>

<style>
.cover-nav-item {float:left; padding:0 10px; text-align:center; margin-top:20px;}
.cover-nav-item img {width:100%; max-height:275px; height:35px; margin-bottom:10px;}
.cover-nav-item>a:hover, .cover-nav-item>a:focus, .cover-nav-item>a:visited {text-decoration:none;}
.cover-nav-item:hover img {opacity:0.8;}
</style></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-923848" class="tncms-block nav-search"><ul id="site-search-923848-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-923848" aria-labelledby="site-search-button-923848" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-923848-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-923848-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-923848" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-923848-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-923848').submit();
        return false;
    });

    $('#site-search-923848').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-923848 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-923848 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-923848-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-923849" class="tncms-block nav-weather"><div id="weather-923849" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30009" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">68&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30009"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-923849 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alpharetta, GA
                                
                                 <small>(30009)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness with occasional rain showers. High 81F. Winds WSW at 5 to 10 mph. Chance of rain 90%.  Locally heavy rainfall possible..</p>
                            <h5>Tonight</h5>
                            <p>Variably cloudy with scattered thunderstorms. Low 69F. Winds WSW at 5 to 10 mph. Chance of rain 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 10, 2021 @ 6:51 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30009"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-923856" class="tncms-block nav-user"><div id="user-controls-923856" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.appenmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.appenmedia.com%2Fopinion%2Fopinion-that-hippie-book-summons-past-existence%2Farticle_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.appenmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.appenmedia.com%2Fopinion%2Fopinion-that-hippie-book-summons-past-existence%2Farticle_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.appenmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-923856').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.appenmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.appenmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.appenmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-923856').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.appenmedia.com/users/logout/" id="user-logout-form-923856"><input type="hidden" name="referer_url" value="https://www.appenmedia.com/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-i-class-fa-tnt-home-i"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><i class="fa tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-north-atlanta"  href="/best_of_north_atlanta_2021/"  tabindex="0">
                    <span class="nav-label">Best of North Atlanta</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #222">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appenmedia.com%2Fopinion%2Fopinion-that-hippie-book-summons-past-existence%2Farticle_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%3A%20That%20hippie%20book%20summons%20past%20existence&via=appenmedia&url=https%3A%2F%2Fwww.appenmedia.com%2Fopinion%2Fopinion-that-hippie-book-summons-past-existence%2Farticle_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appenmedia.com/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appenmedia.com/tncms/asset/editorial/8c85257a-c95b-11eb-bca0-57ac4c07b56d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20Opinion%3A%20That%20hippie%20book%20summons%20past%20existence&body=https%3A%2F%2Fwww.appenmedia.com%2Fopinion%2Fopinion-that-hippie-book-summons-past-existence%2Farticle_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1020550" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020550" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020550');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-fdd3b232-c95b-11eb-bce5-176fcdaca7ca" class="modal fullscreen in modal-image image-default modal-fdd3b232-c95b-11eb-bce5-176fcdaca7ca" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=400%2C591"
                    srcset="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=150%2C221 150w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=200%2C295 200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=225%2C332 225w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=300%2C443 300w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=400%2C591 400w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=540%2C797 540w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=640%2C945 640w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=750%2C1107 750w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=990%2C1462 990w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=1035%2C1528 1035w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=1184%2C1748 1200w"
                    sizes="100vw"
                    
                    width="1184"
                    height="1748"
                    alt="That hippie book"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=200%2C295" alt="" loading="lazy" height="295" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fdd3b232-c95b-11eb-bce5-176fcdaca7ca" data-target=".caption-inner-modal-image-fdd3b232-c95b-11eb-bce5-176fcdaca7ca">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fdd3b232-c95b-11eb-bce5-176fcdaca7ca collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appenmedia.com%2Fthat-hippie-book%2Fimage_fdd3b232-c95b-11eb-bce5-176fcdaca7ca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/that-hippie-book/image_fdd3b232-c95b-11eb-bce5-176fcdaca7ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdd3b232-c95b-11eb-bce5-176fcdaca7ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=That%20hippie%20book&via=appenmedia&url=https%3A%2F%2Fwww.appenmedia.com%2Fthat-hippie-book%2Fimage_fdd3b232-c95b-11eb-bce5-176fcdaca7ca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/that-hippie-book/image_fdd3b232-c95b-11eb-bce5-176fcdaca7ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdd3b232-c95b-11eb-bce5-176fcdaca7ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appenmedia.com/that-hippie-book/image_fdd3b232-c95b-11eb-bce5-176fcdaca7ca.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/that-hippie-book/image_fdd3b232-c95b-11eb-bce5-176fcdaca7ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdd3b232-c95b-11eb-bce5-176fcdaca7ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appenmedia.com/tncms/asset/editorial/fdd3b232-c95b-11eb-bce5-176fcdaca7ca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fdd3b232-c95b-11eb-bce5-176fcdaca7ca"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20That%20hippie%20book&body=https%3A%2F%2Fwww.appenmedia.com%2Fthat-hippie-book%2Fimage_fdd3b232-c95b-11eb-bce5-176fcdaca7ca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fdd3b232-c95b-11eb-bce5-176fcdaca7ca"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/that-hippie-book/image_fdd3b232-c95b-11eb-bce5-176fcdaca7ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdd3b232-c95b-11eb-bce5-176fcdaca7ca"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fdd3b232-c95b-11eb-bce5-176fcdaca7ca-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fdd3b232-c95b-11eb-bce5-176fcdaca7ca" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fdd3b232-c95b-11eb-bce5-176fcdaca7ca" class="save-list-fdd3b232-c95b-11eb-bce5-176fcdaca7ca-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fdd3b232-c95b-11eb-bce5-176fcdaca7ca" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fdd3b232-c95b-11eb-bce5-176fcdaca7ca img { max-height: 1748px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8c85257a-c95b-11eb-bca0-57ac4c07b56d" class="asset article-personality" data-url="https://www.appenmedia.com/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>So, an old friend of mine just gave me a book. It looks good and is about one of my favored subjects — all the old rockers from way back in the ’60s and their stories.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=427%2C630">
            <meta itemprop="width" content="427">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="appenmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.appenmedia.com/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html" />
    <style>
                .asset-paging .direction {
                    color: #B50027;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.appenmedia.com\/tncms\/search\/mlt\/?origin=8c85257a-c95b-11eb-bca0-57ac4c07b56d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8c85257a-c95b-11eb-bca0-57ac4c07b56d" class="asset-paging">
                <div id="paging-prev-8c85257a-c95b-11eb-bca0-57ac4c07b56d" class="paging-link prev offset"></div>
                <div id="paging-next-8c85257a-c95b-11eb-bca0-57ac4c07b56d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Opinion: That hippie book summons past existence
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-06-10T06:00:00-04:00" class="tnt-date asset-date text-muted">
            Jun 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-10T06:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-10T06:00:00-04:00">
    <meta itemprop="datePublished" content="2021-06-10T06:00:00-04:00">
    <meta itemprop="dateModified" content="2021-06-10T06:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appenmedia.com%2Fopinion%2Fopinion-that-hippie-book-summons-past-existence%2Farticle_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%3A%20That%20hippie%20book%20summons%20past%20existence&via=appenmedia&url=https%3A%2F%2Fwww.appenmedia.com%2Fopinion%2Fopinion-that-hippie-book-summons-past-existence%2Farticle_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appenmedia.com/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appenmedia.com/tncms/asset/editorial/8c85257a-c95b-11eb-bca0-57ac4c07b56d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20Opinion%3A%20That%20hippie%20book%20summons%20past%20existence&body=https%3A%2F%2Fwww.appenmedia.com%2Fopinion%2Fopinion-that-hippie-book-summons-past-existence%2Farticle_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">

            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
            
            
                
                    <div class="asset-author">
                        <article class="clearfix card author  card-author-048a8e9a-06ad-11e8-9505-5cb9017bdf47">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.appenmedia.com/users/profile/Appen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Appen"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/avatars/0/48/a8e/048a8e9a-06ad-11e8-9505-5cb9017bdf47.d78b2135805e32b25b08831deab2b7a0.png?_dc=1618250646"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.appenmedia.com/users/profile/Appen" rel="author" class="tnt-user-profile-link tnt-user-name">Ray Appen</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-048a8e9a-06ad-11e8-9505-5cb9017bdf47" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=048a8e9a-06ad-11e8-9505-5cb9017bdf47&amp;s=start_time&amp;sd=desc" data-subject="Ray Appen" data-description="Whenever Ray Appen posts new content, you'll get an email delivered to your inbox with a link." data-name="Ray Appen notification" data-author-id="048a8e9a-06ad-11e8-9505-5cb9017bdf47" data-user-url="https://www.appenmedia.com/users/">
        <i class="fas tnt-star"></i> Follow Ray Appen
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.appenmedia.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.appenmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.appenmedia.com%2Fopinion%2Fopinion-that-hippie-book-summons-past-existence%2Farticle_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.appenmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.appenmedia.com%2Fopinion%2Fopinion-that-hippie-book-summons-past-existence%2Farticle_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8c85257a-c95b-11eb-bca0-57ac4c07b56d" data-smart-adunit="/132916964/appenmedia.com/opinion">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appenmedia.com%2Fopinion%2Fopinion-that-hippie-book-summons-past-existence%2Farticle_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%3A%20That%20hippie%20book%20summons%20past%20existence&via=appenmedia&url=https%3A%2F%2Fwww.appenmedia.com%2Fopinion%2Fopinion-that-hippie-book-summons-past-existence%2Farticle_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appenmedia.com/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appenmedia.com/tncms/asset/editorial/8c85257a-c95b-11eb-bca0-57ac4c07b56d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20Opinion%3A%20That%20hippie%20book%20summons%20past%20existence&body=https%3A%2F%2Fwww.appenmedia.com%2Fopinion%2Fopinion-that-hippie-book-summons-past-existence%2Farticle_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8c85257a-c95b-11eb-bca0-57ac4c07b56d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8c85257a-c95b-11eb-bca0-57ac4c07b56d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8c85257a-c95b-11eb-bca0-57ac4c07b56d" class="save-list-8c85257a-c95b-11eb-bca0-57ac4c07b56d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8c85257a-c95b-11eb-bca0-57ac4c07b56d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        

                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appenmedia.com%2Fopinion%2Fopinion-that-hippie-book-summons-past-existence%2Farticle_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%3A%20That%20hippie%20book%20summons%20past%20existence&via=appenmedia&url=https%3A%2F%2Fwww.appenmedia.com%2Fopinion%2Fopinion-that-hippie-book-summons-past-existence%2Farticle_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appenmedia.com/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appenmedia.com/tncms/asset/editorial/8c85257a-c95b-11eb-bca0-57ac4c07b56d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20Opinion%3A%20That%20hippie%20book%20summons%20past%20existence&body=https%3A%2F%2Fwww.appenmedia.com%2Fopinion%2Fopinion-that-hippie-book-summons-past-existence%2Farticle_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8c85257a-c95b-11eb-bca0-57ac4c07b56d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8c85257a-c95b-11eb-bca0-57ac4c07b56d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8c85257a-c95b-11eb-bca0-57ac4c07b56d" class="save-list-8c85257a-c95b-11eb-bca0-57ac4c07b56d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8c85257a-c95b-11eb-bca0-57ac4c07b56d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>So, an old friend of mine just gave me a book. It looks good and is about one of my favored subjects — all the old rockers from way back in the ’60s and their stories. It’s a hardback and I am sure it is out of print. What a cool surprise for-no-reason gift. Actually, it was for a reason, but it had to do with a toilet, so I won’t get into it.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-fdd3b232-c95b-11eb-bce5-176fcdaca7ca" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fdd3b232-c95b-11eb-bce5-176fcdaca7ca" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1184">
            <meta itemprop="height" content="1748">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="That hippie book"
                            class="img-responsive lazyload full blur"
                            width="1184"
                            height="1748"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=150%2C221 150w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=200%2C295 200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=225%2C332 225w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=300%2C443 300w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=400%2C591 400w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=540%2C797 540w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=640%2C945 640w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=750%2C1107 750w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=990%2C1462 990w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=1035%2C1528 1035w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=1184%2C1748 1200w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/dd/fdd3b232-c95b-11eb-bce5-176fcdaca7ca/60c11bbfac3c4.image.jpg?resize=200%2C295" alt="" loading="lazy" height="295" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div><p>Anyway, a couple days after I got the book, I started stewing about it — like walking around with a penny in my shoe. Why would my friend give away such a cool book? He is just as much a fan of “the old days” as I. “Or is he?” I started to wonder. The more I thought about it the more worried I became; some might say the more “paranoid.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>A long time ago we lived on Key Biscayne — another island but this one off the coast of Miami. Christina and I had a friend who was married to a “Key-rat” named Tony. The deal with Tony was that whenever he met a new person, inevitably within the first 10 minutes, he would pull out his wallet and take out what looked to be an old piece of colored paper and hold it out. The other person usually would get a blank look on his face and Tony would then announce: “It’s a ticket — a ticket to Woodstock — my ticket,” and then wait with great expectations for the other person to respond appropriately.</p><p>After I watched Tony do this a couple times, I realized that he was somewhat of a drunk, living in the past, and that as long as he was like that, his life was probably not going to go well. Ultimately his wife — our friend — did divorce him, and I imagine that he is still on the Key, still living in the past, still walking around with that ticket in his wallet — and not doing well.</p><p>I thought about Tony’s ticket after my friend gave me his book on the ’60s. Was my continued interest in “way back then” my “ticket”? Was that pebble in my shoe my fear that I too am living in the past like Tony? Hmmm.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>I know that in many ways my friend who gifted me the book has changed since we were in college. Back then, he could play every Dylan song ever written and sing them too. So, he knew the lyrics. He was a free spirit and we were in sync, he and I. Today he lives close by, is a husband, father, as well as a successful businessperson too — just like I am, I guess. But maybe he has moved on in ways that I have not?</p><p>So that’s my fear with that book my friend gave me. Maybe I am just stuck back in time and haven’t had the maturity to grow or the sense to move on. That’s the penny in my shoe. There is this voice deep inside me that keeps asking questions about me, questions about my assumptions, my values, my frame of reference, my status.</p><p>I think that questioning comes with age and ageing. You question stuff, especially about yourself. “How am I doing?” And sometimes you are torn. Often you are torn.</p><p>Dylan sang that “those not busy being born are busy dying.” I think he was saying we need to be open to new ideas and not be locked into the past. But Faulkner said that “the past isn’t dead, that it isn’t even past,” which to me, among other things, means that the past is always important, that it will always be relevant. Somewhere in-between those two bookends I guess is a truth to be found.</p><p>Hey, you wanna see my ticket?</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appenmedia.com%2Fopinion%2Fopinion-that-hippie-book-summons-past-existence%2Farticle_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%3A%20That%20hippie%20book%20summons%20past%20existence&via=appenmedia&url=https%3A%2F%2Fwww.appenmedia.com%2Fopinion%2Fopinion-that-hippie-book-summons-past-existence%2Farticle_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appenmedia.com/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appenmedia.com/tncms/asset/editorial/8c85257a-c95b-11eb-bca0-57ac4c07b56d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20Opinion%3A%20That%20hippie%20book%20summons%20past%20existence&body=https%3A%2F%2Fwww.appenmedia.com%2Fopinion%2Fopinion-that-hippie-book-summons-past-existence%2Farticle_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/opinion-that-hippie-book-summons-past-existence/article_8c85257a-c95b-11eb-bca0-57ac4c07b56d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c85257a-c95b-11eb-bca0-57ac4c07b56d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8c85257a-c95b-11eb-bca0-57ac4c07b56d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8c85257a-c95b-11eb-bca0-57ac4c07b56d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8c85257a-c95b-11eb-bca0-57ac4c07b56d" class="save-list-8c85257a-c95b-11eb-bca0-57ac4c07b56d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8c85257a-c95b-11eb-bca0-57ac4c07b56d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                     

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1070008" class="tncms-block"><section id="block-1070008" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1070008 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1070008-b7be1cd2-bd95-11eb-97de-2704de63c19f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b7be1cd2-bd95-11eb-97de-2704de63c19f media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/opinion/opinion-the-lure-of-greenways/article_b7be1cd2-bd95-11eb-97de-2704de63c19f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Opinion: The lure of greenways"
                            class="img-responsive lazyload full blur"
                            width="1247"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/0/75/075fdc30-bd96-11eb-8a73-8b86ec19141a/60ad5b1f40a12.image.jpg?crop=1247%2C935%2C0%2C363&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/0/75/075fdc30-bd96-11eb-8a73-8b86ec19141a/60ad5b1f40a12.image.jpg?crop=1247%2C935%2C0%2C363&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/0/75/075fdc30-bd96-11eb-8a73-8b86ec19141a/60ad5b1f40a12.image.jpg?crop=1247%2C935%2C0%2C363&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/0/75/075fdc30-bd96-11eb-8a73-8b86ec19141a/60ad5b1f40a12.image.jpg?crop=1247%2C935%2C0%2C363&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/0/75/075fdc30-bd96-11eb-8a73-8b86ec19141a/60ad5b1f40a12.image.jpg?crop=1247%2C935%2C0%2C363&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/0/75/075fdc30-bd96-11eb-8a73-8b86ec19141a/60ad5b1f40a12.image.jpg?crop=1247%2C935%2C0%2C363&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/0/75/075fdc30-bd96-11eb-8a73-8b86ec19141a/60ad5b1f40a12.image.jpg?crop=1247%2C935%2C0%2C363&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/0/75/075fdc30-bd96-11eb-8a73-8b86ec19141a/60ad5b1f40a12.image.jpg?crop=1247%2C935%2C0%2C363&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/0/75/075fdc30-bd96-11eb-8a73-8b86ec19141a/60ad5b1f40a12.image.jpg?crop=1247%2C935%2C0%2C363&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/0/75/075fdc30-bd96-11eb-8a73-8b86ec19141a/60ad5b1f40a12.image.jpg?crop=1247%2C935%2C0%2C363&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/0/75/075fdc30-bd96-11eb-8a73-8b86ec19141a/60ad5b1f40a12.image.jpg?crop=1247%2C935%2C0%2C363&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/0/75/075fdc30-bd96-11eb-8a73-8b86ec19141a/60ad5b1f40a12.image.jpg?crop=1247%2C935%2C0%2C363&resize=1247%2C935&order=crop%2Cresize 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/0/75/075fdc30-bd96-11eb-8a73-8b86ec19141a/60ad5b1f40a12.image.jpg?resize=200%2C267" alt="" loading="lazy" height="267" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/opinion-the-lure-of-greenways/article_b7be1cd2-bd95-11eb-97de-2704de63c19f.html" class="tnt-asset-link">
        

        
            Opinion: The lure of greenways</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1070008-d6356eaa-ad0e-11eb-9460-1f290b63c761" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/opinion-another-hodgepodge-of-books/article_d6356eaa-ad0e-11eb-9460-1f290b63c761.html" class="tnt-asset-link">
        

        
            Opinion: Another hodgepodge of books</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1070008-09398c5c-b1cc-11eb-b60d-2b6b94730471" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-opinion tnt-sub-section-columnists tnt-sub-section-steve-hudson">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/steve_hudson/opinion-keep-an-eye-on-the-water/article_09398c5c-b1cc-11eb-b60d-2b6b94730471.html" class="tnt-asset-link">
        

        
            Opinion: Keep an eye on the water!</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1045248" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1020551" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020551" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020551');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1039980" class="tncms-block"><div id="site-logo-1039980" class="site-logo-container text-right" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/2/80/2804d49c-78b6-11eb-afdb-df3997bfe712/6039cda38bd2b.image.png?resize=200%2C21" 
            srcset="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/2/80/2804d49c-78b6-11eb-afdb-df3997bfe712/6039cda38bd2b.image.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/2/80/2804d49c-78b6-11eb-afdb-df3997bfe712/6039cda38bd2b.image.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/2/80/2804d49c-78b6-11eb-afdb-df3997bfe712/6039cda38bd2b.image.png?resize=225%2C24 225w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/2/80/2804d49c-78b6-11eb-afdb-df3997bfe712/6039cda38bd2b.image.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/2/80/2804d49c-78b6-11eb-afdb-df3997bfe712/6039cda38bd2b.image.png?resize=400%2C42 400w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/2/80/2804d49c-78b6-11eb-afdb-df3997bfe712/6039cda38bd2b.image.png?resize=540%2C57 540w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/2/80/2804d49c-78b6-11eb-afdb-df3997bfe712/6039cda38bd2b.image.png?resize=640%2C67 640w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/2/80/2804d49c-78b6-11eb-afdb-df3997bfe712/6039cda38bd2b.image.png?resize=750%2C79 750w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/2/80/2804d49c-78b6-11eb-afdb-df3997bfe712/6039cda38bd2b.image.png?resize=990%2C104 990w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/2/80/2804d49c-78b6-11eb-afdb-df3997bfe712/6039cda38bd2b.image.png?resize=1035%2C108 1035w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/2/80/2804d49c-78b6-11eb-afdb-df3997bfe712/6039cda38bd2b.image.png?resize=1200%2C126 1200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/2/80/2804d49c-78b6-11eb-afdb-df3997bfe712/6039cda38bd2b.image.png?resize=1333%2C140 1333w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/2/80/2804d49c-78b6-11eb-afdb-df3997bfe712/6039cda38bd2b.image.png?resize=1476%2C155 1476w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/2/80/2804d49c-78b6-11eb-afdb-df3997bfe712/6039cda38bd2b.image.png?resize=2008%2C210 2008w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2681"
            height="281"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, June 10, 2021
            </div></div></div></div><div id="tncms-block-998175" class="tncms-block light-title"><section id="block-998175" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-998175 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-998175-74e460b0-c95c-11eb-aef0-c38547b69fee" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-blur  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-74e460b0-c95c-11eb-aef0-c38547b69fee media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/opinion/opinion-u-s-holocaust-memorial-museum-reaches-out-to-georgians/article_74e460b0-c95c-11eb-aef0-c38547b69fee.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Opinion: U.S. Holocaust Memorial Museum reaches out to Georgians"
                            class="img-responsive lazyload full blur"
                            width="640"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/d/2c/d2c45f1e-c95c-11eb-8e2f-dbed8996ae74/60c11d5b9ab78.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/d/2c/d2c45f1e-c95c-11eb-8e2f-dbed8996ae74/60c11d5b9ab78.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/d/2c/d2c45f1e-c95c-11eb-8e2f-dbed8996ae74/60c11d5b9ab78.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/d/2c/d2c45f1e-c95c-11eb-8e2f-dbed8996ae74/60c11d5b9ab78.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/d/2c/d2c45f1e-c95c-11eb-8e2f-dbed8996ae74/60c11d5b9ab78.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/d/2c/d2c45f1e-c95c-11eb-8e2f-dbed8996ae74/60c11d5b9ab78.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/d/2c/d2c45f1e-c95c-11eb-8e2f-dbed8996ae74/60c11d5b9ab78.image.jpg?resize=640%2C480 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/d/2c/d2c45f1e-c95c-11eb-8e2f-dbed8996ae74/60c11d5b9ab78.image.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/opinion-u-s-holocaust-memorial-museum-reaches-out-to-georgians/article_74e460b0-c95c-11eb-aef0-c38547b69fee.html" class="tnt-asset-link">
        

        
            Opinion: U.S. Holocaust Memorial Museum reaches out to Georgians</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-998175-f0a167e4-c960-11eb-a712-838d686e1325" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/northern-ridge-boy-scout-district-names-new-eagle-scouts/article_f0a167e4-c960-11eb-a712-838d686e1325.html" class="tnt-asset-link">
        

        
            Northern Ridge Boy Scout District names new Eagle Scouts</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-998175-8839f364-c966-11eb-9a6f-e76e9bb0b482" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-public-safety">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/public_safety" class="tnt-section-tag">Public Safety</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/public_safety/driver-claims-shots-fired-during-road-rage-incident/article_8839f364-c966-11eb-9a6f-e76e9bb0b482.html" class="tnt-asset-link">
        

        
            Driver claims shots fired during road rage incident</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-998175-d6c410ea-c967-11eb-8135-a39394c5d443" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-public-safety">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/public_safety" class="tnt-section-tag">Public Safety</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/public_safety/police-probe-shoplifting-at-bath-body-works/article_d6c410ea-c967-11eb-8135-a39394c5d443.html" class="tnt-asset-link">
        

        
            Police probe shoplifting at Bath & Body Works</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1061686" class="tncms-block"><section id="block-1061686" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Have a story?
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Pitch us!
                        </div>
                    
                    
                        <p class="text dark ">
                            Let us know what you'd like to see reported.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://airtable.com/shrTcDyXcPEgBgGO4">
                                <button type="button" class="btn btn-default  ">Pitch</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-998172" class="tncms-block"><section id="block-998172" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-998172 ">
        <div class="block-title-inner">
            <h4>
                
                Features
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-998172-d80fec46-c988-11eb-bf42-bb1983c495aa" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-blur  tnt-section-podcasts tnt-sub-section-mysecondact tnt-sub-section-episodes">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d80fec46-c988-11eb-bf42-bb1983c495aa media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/podcasts/mysecondact/episodes/podcast-the-reason-i-was-squirrely/article_d80fec46-c988-11eb-bf42-bb1983c495aa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Podcast: The reason I was squirrely"
                            class="img-responsive lazyload full blur"
                            width="788"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/d/80/d80fec46-c988-11eb-bf42-bb1983c495aa/609d5ff707d93.preview.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/d/80/d80fec46-c988-11eb-bf42-bb1983c495aa/609d5ff707d93.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/d/80/d80fec46-c988-11eb-bf42-bb1983c495aa/609d5ff707d93.preview.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/d/80/d80fec46-c988-11eb-bf42-bb1983c495aa/609d5ff707d93.preview.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/d/80/d80fec46-c988-11eb-bf42-bb1983c495aa/609d5ff707d93.preview.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/d/80/d80fec46-c988-11eb-bf42-bb1983c495aa/609d5ff707d93.preview.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/d/80/d80fec46-c988-11eb-bf42-bb1983c495aa/609d5ff707d93.preview.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/d/80/d80fec46-c988-11eb-bf42-bb1983c495aa/609d5ff707d93.preview.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/d/80/d80fec46-c988-11eb-bf42-bb1983c495aa/609d5ff707d93.preview.jpg?resize=788%2C788 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/d/80/d80fec46-c988-11eb-bf42-bb1983c495aa/609d5ff707d93.preview.jpg?resize=200%2C200" alt="" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/podcasts/mysecondact/episodes/podcast-the-reason-i-was-squirrely/article_d80fec46-c988-11eb-bf42-bb1983c495aa.html" class="tnt-asset-link">
        

        
            Podcast: The reason I was squirrely</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Cadillac Jack: My Second Act</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-998172-f1f11ba2-c7fe-11eb-825b-3fcca833de9f" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-blur  tnt-section-podcasts tnt-sub-section-mysecondact tnt-sub-section-episodes">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f1f11ba2-c7fe-11eb-825b-3fcca833de9f media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/podcasts/mysecondact/episodes/podcast-i-don-t-know-if-i-ve-ever-talked-about-this-before-but-i/article_f1f11ba2-c7fe-11eb-825b-3fcca833de9f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Podcast: I don’t know if I’ve ever talked about this before, but I was on a tennis team."
                            class="img-responsive lazyload full blur"
                            width="788"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1f/f1f11ba2-c7fe-11eb-825b-3fcca833de9f/609d5ff707d93.preview.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1f/f1f11ba2-c7fe-11eb-825b-3fcca833de9f/609d5ff707d93.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1f/f1f11ba2-c7fe-11eb-825b-3fcca833de9f/609d5ff707d93.preview.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1f/f1f11ba2-c7fe-11eb-825b-3fcca833de9f/609d5ff707d93.preview.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1f/f1f11ba2-c7fe-11eb-825b-3fcca833de9f/609d5ff707d93.preview.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1f/f1f11ba2-c7fe-11eb-825b-3fcca833de9f/609d5ff707d93.preview.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1f/f1f11ba2-c7fe-11eb-825b-3fcca833de9f/609d5ff707d93.preview.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1f/f1f11ba2-c7fe-11eb-825b-3fcca833de9f/609d5ff707d93.preview.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1f/f1f11ba2-c7fe-11eb-825b-3fcca833de9f/609d5ff707d93.preview.jpg?resize=788%2C788 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1f/f1f11ba2-c7fe-11eb-825b-3fcca833de9f/609d5ff707d93.preview.jpg?resize=200%2C200" alt="" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/podcasts/mysecondact/episodes/podcast-i-don-t-know-if-i-ve-ever-talked-about-this-before-but-i/article_f1f11ba2-c7fe-11eb-825b-3fcca833de9f.html" class="tnt-asset-link">
        

        
            Podcast: I don’t know if I’ve ever talked about this before, but I was on a tennis team.</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Cadillac Jack: My Second Act</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-998172-c0d4c612-c72d-11eb-b057-7f46e44f189d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-podcasts tnt-sub-section-thegeorgiapoliticspodcast">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/podcasts/thegeorgiapoliticspodcast/podcast-the-garbage-chutes-of-history/article_c0d4c612-c72d-11eb-b057-7f46e44f189d.html" class="tnt-asset-link">
        

        
            Podcast: “The garbage chutes of history.”</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">The Georgia Politics Podcast</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1048838" class="tncms-block"><section id="block-1048838" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1048838 ">
        <div class="block-title-inner">
            <h4>
                
                Top
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/opinion-the-truth-is-out-there-and-it-s-coming-to-roswell/article_b2a6313c-c6da-11eb-aee0-4b005a3fd74f.html" class="tnt-asset-link">
        

        
            Opinion: The truth is out there — and it’s coming to Roswell</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/hipes-hope-is-not-a-strategy-for-alpharetta/article_b787f8e4-c413-11eb-a90e-bfcd68a31e2b.html" class="tnt-asset-link">
        

        
            Hipes: Hope is not a strategy for Alpharetta</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/kausche-we-need-hero-housing/article_fef61a10-bf42-11eb-b355-eb0bf3baebc7.html" class="tnt-asset-link">
        

        
            Kausche: We need Hero Housing</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/opinion-for-my-sanity-let-employees-continue-to-work-remotely/article_fb316f8a-c3c8-11eb-aadf-0ff1ab00b60f.html" class="tnt-asset-link">
        

        
            Opinion: For my sanity, let employees continue to work remotely</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-923838" class="tncms-block"><section id="block-923838" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Our most popular newsletter
                        </div>
                    
                    
                        <div class="headline large dark ">
                            Herald Headlines
                        </div>
                    
                    
                        <p class="text dark ">
                            Join tens of thousands of your neighbors and get the week's top stories sent right to your inbox. Delivered every Friday morning. 
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-923838"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-46 ">
                                                        
                                                            <input class="mailinglist-id-923838" type="checkbox" name="list_id[]" value="ac9e9ed4-02be-11e8-aed2-ab3553a01856" data-name="News Updates" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">News Updates</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-923838" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign Up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.appenmedia.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-1020553" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020553" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020553');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-923842" class="tncms-block"><section id="block-923842" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-923842 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-920969b8-9899-11eb-9aa1-5cb9017b9fe4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/top-15-best-pain-one-sided-love-quotes-in-hindi/event_920969b8-9899-11eb-9aa1-5cb9017b9fe4.html" class="tnt-asset-link">
        

        
            Top 15 Best Pain One Sided Love Quotes in Hindi</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-06-10T00:00:00-04:00">
            Thu, Jun 10, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a20ab10a-af46-11eb-aa01-5b89488356b5" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/a5-volleyball-camps/event_a20ab10a-af46-11eb-aa01-5b89488356b5.html" class="tnt-asset-link">
        

        
            A5 Volleyball Camps</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-06-10T09:00:00-04:00">
            Thu, Jun 10, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-234d4df4-7f8b-11eb-b4d2-8f433b599c55" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/solar-powered-southern-charm-making-a-180-year-old-home-the-oldest-net-zero-in/event_234d4df4-7f8b-11eb-b4d2-8f433b599c55.html" class="tnt-asset-link">
        

        
            Solar Powered Southern Charm Making a 180 Year-Old Home The oldest Net Zero in the Country.</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-06-10T18:00:00-04:00">
            Thu, Jun 10, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-923845" class="tncms-block"></div><div id="tncms-block-1040000" class="tncms-block"><section id="block-1040000" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1040000 ">
        <div class="block-title-inner">
            <h2>
                
                Welcome!
                
            </h2>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">We're glad you're here.</h3><p>Enjoy an unlimited number of stories and podcasts, for free, right now. Then sign up to get some of our newsletters, which are also free, right now. </p><a href="/newsletters">
                <button type="button" class="btn btn-primary  ">Subscribe</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1020555" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020555" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020555');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1020557" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020557" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020557');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1020556" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020556" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020556');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-923771" class="tncms-block"><section id="block-923771" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-923771 ">
        <div class="block-title-inner">
            <h4>
                
                Site
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-acknowledgements"  href="https://www.appenmedia.com/l/acknowledgements/article_b6cfef0a-7ae0-11eb-ab97-efd851b4d6d3.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Acknowledgements</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-923774" class="tncms-block"><section id="block-923774" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-923774 ">
        <div class="block-title-inner">
            <h4>
                
                Titles
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-alpharetta-roswell-herald"  href="/alpharetta_roswell/"  tabindex="0">
                    <span class="nav-label">Alpharetta-Roswell Herald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-appen-podcast-network"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">Appen Podcast Network</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dunwoody-crier"  href="/dunwoody/"  tabindex="0">
                    <span class="nav-label">Dunwoody Crier</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forsyth-herald"  href="/forsyth/"  tabindex="0">
                    <span class="nav-label">Forsyth Herald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-johns-creek-herald"  href="/johns_creek/"  tabindex="0">
                    <span class="nav-label">Johns Creek Herald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milton-herald"  href="/milton/"  tabindex="0">
                    <span class="nav-label">Milton Herald</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-923772" class="tncms-block"><section id="block-923772" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-923772 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>appenmedia.com</strong><br>
    319 N. Main St.<br>
    Alpharetta, GA 30009
    <br>
    
        770-442-3278<br>
        <a href="mailto:hello@appenmedia.com">hello@appenmedia.com</a><br>
    
</address></section></div><div id="tncms-block-923773" class="tncms-block padding-bottom"><div class="follow-links-923773 default">
    
    <section id="block-923773" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-923773 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/appenmedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/appenmedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3024006/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/AppenNewspapers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://www.appenmedia.com/search/?q=&nsa=eedition&t=&l=100&s=start_time&sd=desc&nfl=advertorial&t=article,collection&f=rss" title="RSS" target="_blank" rel="noopener" class="btn btn-md btn-link rs" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-rss"></i>
                    <span class="sr-only">RSS</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.appenmedia.com",
  "sameAs" : ["http://facebook.com/appenmedia","http://twitter.com/appenmedia","https://www.linkedin.com/company-beta/3024006/","https://www.youtube.com/user/AppenNewspapers","https://www.appenmedia.com/search/?q=&nsa=eedition&t=&l=100&s=start_time&sd=desc&nfl=advertorial&t=article,collection&f=rss"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-923775" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-923775"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">Appen Media </a>, 319 N. Main St. Alpharetta, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1020558" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020558" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020558');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    <style>
            @media screen and (min-width: 767px) {
                .asset-upsells .pricing-table {
                    width: 48%;
                    display: inline-block;
                    margin-left: 1px;
                }
            }
        </style>
        <div id="asset-upsells-8c85257a-c95b-11eb-bca0-57ac4c07b56d" class="asset-upsells modal fade" tabindex="-1" role="dialog" aria-hidden="true" data-backdrop="static" data-uuid="8c85257a-c95b-11eb-bca0-57ac4c07b56d">
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal"><span class="fas tnt-times-circle" aria-hidden="true"></span><span class="sr-only">Close</span></button>
                        <h4 class="modal-title" id="exampleModalLabel">Enhance your article</h4>
                    </div>
                    <div class="modal-body asset-upsells text-center"><div class="pricing-table">
        <div class="header"><i class="fas tnt-star"></i> Feature Your News Online</div>
        <div class="price">
            $25.00 
            
            
                <small>/ for 30 days</small>
            
        </div>
        <div class="html"><p>Highlight your business' news for just $25! We'll feature your content on our News From Local Business section &amp; our Marketplace front page to give it maximum exposure for the next 30 days.</p></div>
        
            <div class="purchase"><a href="https://www.appenmedia.com/users/admin/upsell/purchase/?package_ids[]=66f946fc-a9d8-11e7-8718-d7d8e889afca&amp;assetid=8c85257a-c95b-11eb-bca0-57ac4c07b56d" class="btn btn-lg btn-success">Purchase</a></div></div><div class="pricing-table">
        <div class="header"><i class="fas tnt-star"></i> Feature Your News On Herald Headlines</div>
        <div class="price">
            $55.00 
            
            
                <small>/ for 30 days</small>
            
        </div>
        <div class="html"><p>Highlight your business' news on North Fulton's premier newsletter. Reach your audience on Friday morning alongside news they've opted-in to receive.&nbsp;</p>
<p>Want to see more? Check out our other newsletters <a href="https://www.northfulton.com/newsletters/" target="_blank">here</a>.&nbsp;</p></div>
        
            <div class="purchase"><a href="https://www.appenmedia.com/users/admin/upsell/purchase/?package_ids[]=773a2652-ab98-11ea-9451-2fc232ac9535&amp;assetid=8c85257a-c95b-11eb-bca0-57ac4c07b56d" class="btn btn-lg btn-success">Purchase</a></div></div></div>
                </div>
            </div>
        </div>
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8c85257a-c95b-11eb-bca0-57ac4c07b56d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12385.add('act', dmpData);_cc12385.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc12385.add('act', mailListData);_cc12385.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-upsell.fbb2442a4c8432a07306fece16a360f5.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12385.add('act', serviceData);_cc12385.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12385.add('act', dmpData);_cc12385.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>