
  










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.appenmedia.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="milton, billy allens piano bar, milton city council" />
<meta name="news_keywords" content="milton, billy allens piano bar, milton city council" />
<meta name="description" content="Milton continued its alcohol ordinance debate at an Oct. 3 City Council meeting. One issue at hand is the exemption offered to Billy Allen's, a Crabapple restaurant and piano bar" />
<meta name="author" content="AMBER PERRY/APPEN MEDIA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.appenmedia.com/milton/milton-city-council-mulls-over-alcohol-regulations/article_0fd331ae-45a9-11ed-af27-2347fad51035.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Milton City Council mulls over alcohol regulations" />
<meta property="og:description" content="Milton continued its alcohol ordinance debate at an Oct. 3 City Council meeting. One issue at hand is the exemption offered to Billy Allen's, a Crabapple restaurant and piano bar" />
<meta property="og:site_name" content="Appen Media" />
<meta property="og:section" content="Milton News" />
<meta property="article:publisher" content="https://www.facebook.com/MiltonHerald/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@miltonherald" />
<meta name="twitter:creator" content="@https://twitter.com/ambermarieperry" />
<meta name="twitter:image:alt" content="MH 1013 Milton CC (1).JPG" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.214f487d157f8d3739105bfac8086bac.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Raleway:wght@300;400;500;600;700&amp;family=Fraunces:wght@300;400;500;600;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ @media screen and (min-width: 320px) { #ad-1020559 { min-height: 1px; min-width: 2px; } } @media screen and (min-width: 768px) { #ad-1020559 { min-height: 1px; min-width: 2px; } } @media screen and (min-width: 992px) { #ad-1020559 { min-height: 1px; min-width: 2px; } } @media screen and (min-width: 1200px) { #ad-1020559 { min-height: 1px; min-width: 2px; } } #tncms-block-924072 .tnt-prop-img { max-width: 977px; } #block-923848 .search-spinner { position: absolute; } #block-923848 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-923848-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-923848-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-923848-dropdown .pull-right { float: none!important; } #site-search-923848-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #weather-923849 .list-unstyled { margin: 0; } #weather-923849 span { display: block; } #weather-923849 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-923849 .icon { position: relative; } #weather-923849 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-923849 .temp { font-size: 18px; font-weight: bold; } #weather-923849 .cond { opacity: 0.7; } #weather-923849 .current-conditions { float: left; height: 24px; } #weather-923849 .dropdown-toggle { color: #fff; display: block; } #weather-923849 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-923849 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-923849 .city-title { padding-top: 5px; } #weather-923849 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-923849 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-923849 .weather-expanded small { opacity: 0.5; } #weather-923849 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-923849 .zip-update { width: 75px; } #weather-923849 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-923849 .zip-update-link:hover { color: #777; } #block-1120551 .card.summary { border: 0; padding: 0; margin: 0; } #block-1120551 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } @media screen and (min-width: 320px) { #ad-1081031 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-1081031 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 992px) { #ad-1081031 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-1081031 { min-height: 90px; min-width: 728px; } } .follow-links-924069 li { margin-right: 1px; padding: 0; } .follow-links-924069 li a, .follow-links-924069 li a:focus, .follow-links-924069 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-924069 li a:hover { text-decoration: none; } .follow-links-924069 li a.fb,.follow-links-924069 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-924069 li a.tw,.follow-links-924069 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-924069 li a.yt,.follow-links-924069 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-924069 li a.li,.follow-links-924069 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/milton","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"AMBER PERRY\/APPEN MEDIA","start_hour":"15","id":"0fd331ae-45a9-11ed-af27-2347fad51035","app":"editorial","ga_page":"\/milton\/article_0fd331ae-45a9-11ed-af27-2347fad51035.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":332},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/milton","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"AMBER PERRY\/APPEN MEDIA","start_hour":"15","id":"0fd331ae-45a9-11ed-af27-2347fad51035","app":"editorial","ga_page":"\/milton\/article_0fd331ae-45a9-11ed-af27-2347fad51035.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":332},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WFT5LBM');})();</script>
<script src="https://tags.crwdcntrl.net/c/12385/cc.js?ns=_cc12385" id="LOTCC_12385"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12385.add('tp', 'TNNW');
		_cc12385.add('act', ' User Login');
		_cc12385.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12385.add('med', 'flag: featured');
	_cc12385.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '0fd331ae-45a9-11ed-af27-2347fad51035';
    __tnt.ads.dfp.targeting.k = ["milton","billy allens piano bar","milton city council"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673953644/appenmedia.com/milton';
            
                gptAdSlots['ad-1020559'] = googletag.defineSlot(adUnit, [2,1], 'ad-1020559').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020559'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673953644/appenmedia.com/milton';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320,50]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1081031'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1081031').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081031'].setTargeting('pos', ['leaderboard-six']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Milton City Council mulls over alcohol regulations | Milton News | appenmedia.com</title>
            
    <style>body { background-color: #f3f4f2; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f2f2f2; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222; } .fixed-nav #main-navigation { background-color: #222 !important; } #site-top-nav-container, #site-top-nav { background-color: #ddd; } #site-footer-container, #site-footer { background-color: #ddd; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #F3F4F2; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #222; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00aa58; }#site-header-container{ border-bottom: 3px solid #00aa58; }#site-footer-container{ border-top: 3px solid #00aa58; } .tnt-bg-accent { background-color: #00aa58; } a .tnt-caret-down { color: #00aa58; } .block-title .block-title-inner { border-color: #00aa58; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00aa58; } .form-control:focus { border-bottom-color: #00aa58; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.appenmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Milton City Council mulls over alcohol regulations | Milton News | appenmedia.com" href="http://www.appenmedia.com/search/?f=rss&amp;t=article&amp;c=milton&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.appenmedia.com/milton/milton-city-council-mulls-over-alcohol-regulations/article_0fd331ae-45a9-11ed-af27-2347fad51035.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            






    
    <script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","5451f6f3-882c-4478-b704-e8fda0b18d6f");</script>



<script>
    document.addEventListener("DOMContentLoaded", function(){
        const author = document.getElementsByClassName('tnt-user-name')[0].innerText;
        console.log(author);
        const tagLine = document.getElementsByClassName('asset-tagline')[0];
        if(author ==='Sydney Dangremond'|| author ==='Joe  Parker'){
            tagLine.innerHTML = '';
        }
    });
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-0fd331ae-45a9-11ed-af27-2347fad51035  section-milton type-article infinity-disabled" data-authors='[]' data-path="/milton">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.appenmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fmilton&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=AMBER+PERRY%2FAPPEN+MEDIA&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=0fd331ae-45a9-11ed-af27-2347fad51035&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fmilton%2Farticle_0fd331ae-45a9-11ed-af27-2347fad51035.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=332&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFT5LBM&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fmilton&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=AMBER+PERRY%2FAPPEN+MEDIA&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=0fd331ae-45a9-11ed-af27-2347fad51035&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fmilton%2Farticle_0fd331ae-45a9-11ed-af27-2347fad51035.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=332&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.appenmedia.com/users/admin/contribute/article/?assetid=0fd331ae-45a9-11ed-af27-2347fad51035&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.appenmedia.com/users/admin/contribute/article/?from_section=/milton"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.appenmedia.com/tncms/admin/editorial-asset/?edit=0fd331ae-45a9-11ed-af27-2347fad51035"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-i-class-fa-tnt-home-i "><i class="fa tnt-home"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/best_of_north_atlanta_2021/"  class="nav-link tnt-section-best-of-north-atlanta ">Best of North Atlanta</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.appenmedia.com/join/?utm_source=appenmedia_site&amp;utm_medium=hamburger_nav&amp;utm_campaign=join_the_club"  target="_blank" rel="noopener" class="nav-link tnt-section-become-a-member ">Become a Member</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://pico.link/appenmedia/login/enter-email?id=LoginWizard_appenmedia&amp;short_code=4erdamb4"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletters ">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-local-news ">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/alpharetta_roswell/"  class="nav-link tnt-section-alpharetta">Alpharetta</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forsyth/"  class="nav-link tnt-section-cumming">Cumming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dunwoody/"  class="nav-link tnt-section-dunwoody">Dunwoody</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forsyth/"  class="nav-link tnt-section-forsyth">Forsyth </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/johns_creek/"  class="nav-link tnt-section-johns-creek">Johns Creek</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milton/"  class="nav-link tnt-section-milton">Milton </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/alpharetta_roswell/"  class="nav-link tnt-section-roswell">Roswell</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sandy_springs/"  class="nav-link tnt-section-sandy-springs">Sandy Springs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-regional-news ">Regional News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/best_of_perimeter_2022/"  class="nav-link tnt-section-best-of-perimeter ">Best of Perimeter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts ">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/mysecondact/"  class="nav-link tnt-section-cadillac-jack-my-second-act">Cadillac Jack: My Second Act</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/thebenburnettshow/"  class="nav-link tnt-section-the-ben-burnett-show">The Ben Burnett Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/thegeorgiapoliticspodcast/"  class="nav-link tnt-section-the-georgia-politics-podcast">The Georgia Politics Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/drafted/"  class="nav-link tnt-section-drafted">Drafted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/caddy_wagon_with_ritchey_and_raider/"  class="nav-link tnt-section-caddy-wagon">Caddy Wagon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://podcasts.apple.com/us/podcast/hustle-with-donna-choate-and-bill-rawlings/id1524330413"  target="_blank" rel="noopener" class="nav-link tnt-section-hustle">Hustle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/insidethebox/"  class="nav-link tnt-section-inside-the-box">Inside the Box</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-more">More</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit expand-label">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obit/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/submit_letter_to_the_editor/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/now_hiring/?menu"  class="nav-link tnt-section-job-listing">Job Listing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/calendar/event/"  class="nav-link tnt-section-calendar-event">Calendar Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.appenmedia.com/site/forms/new_business_spotlight/"  target="_blank" rel="noopener" class="nav-link tnt-section-new-business-spotlight">New Business Spotlight</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sponsored"  class="nav-link tnt-section-sponsored ">Sponsored</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/circulation/"  class="nav-link tnt-section-circulation ">Circulation</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legals/"  class="nav-link tnt-section-legal-notices ">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about ">About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.appenmedia.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-story">Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.appenmedia.com/l/acknowledgements/article_b6cfef0a-7ae0-11eb-ab97-efd851b4d6d3.html"  target="_blank" rel="noopener" class="nav-link tnt-section-acknowledgements">Acknowledgements</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1020559" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020559" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020559');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-924072" class="tncms-block a"><section id="block-924072" class="block emphasis-h3   " ><div class="block"><a href="/milton" rel="nofollow"  aria-label="Milton">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/b/a6/ba6b5ba0-a6d1-11eb-9dd9-4773d4385ad5/608728bf16516.image.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/b/a6/ba6b5ba0-a6d1-11eb-9dd9-4773d4385ad5/608728bf16516.image.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/b/a6/ba6b5ba0-a6d1-11eb-9dd9-4773d4385ad5/608728bf16516.image.png?resize=225%2C26 225w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/b/a6/ba6b5ba0-a6d1-11eb-9dd9-4773d4385ad5/608728bf16516.image.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/b/a6/ba6b5ba0-a6d1-11eb-9dd9-4773d4385ad5/608728bf16516.image.png?resize=400%2C46 400w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/b/a6/ba6b5ba0-a6d1-11eb-9dd9-4773d4385ad5/608728bf16516.image.png?resize=540%2C62 540w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/b/a6/ba6b5ba0-a6d1-11eb-9dd9-4773d4385ad5/608728bf16516.image.png?resize=640%2C73 640w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/b/a6/ba6b5ba0-a6d1-11eb-9dd9-4773d4385ad5/608728bf16516.image.png?resize=750%2C86 750w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/b/a6/ba6b5ba0-a6d1-11eb-9dd9-4773d4385ad5/608728bf16516.image.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="977"
                height="112"
                alt="Milton"
                ></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-923848" class="tncms-block nav-search"><ul id="site-search-923848-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-923848" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
        <input type="hidden" name="nc[]" value="online_features/*">
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-923848" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-923848-term" class="sr-only">Site search</label>
        <input id="site-search-923848-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-923848-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-923848" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-923849" class="tncms-block nav-weather"><div id="weather-923849" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30004" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">76&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="30004">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_923849" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Milton, GA
                                
                                <small>(30004)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low near 50F. Winds WNW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low near 50F. Winds WNW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 6, 2022 @ 5:36 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=30004"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1411320" class="tncms-block"><div class="type-member">


  <div>
    <a href="https://www.appenmedia.com/join/?utm_source=amdotcom&amp;utm_medium=main_nav&amp;utm_campaign=join_the_club&amp;utm_content=big_button" class="btn btn-member">
      <span class="txt">JOIN THE CLUB</span>
      <span class="round"><i class="fas tnt-chevron-right"></i></span>
    </a>
  </div>
  

</div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-i-class-fa-tnt-home-i"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><i class="fa tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link    tnt-section-ask-a-question"  href="/ask/"  tabindex="0" >
                    <span class="nav-label ">Ask a Question</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-0fd331ae-45a9-11ed-af27-2347fad51035" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-0fd331ae-45a9-11ed-af27-2347fad51035" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal" class="carousel-inner"><div  class="item photo-3c5e3782-45a9-11ed-b953-b31cd0f25872">
                            <div class="item-container">
                                <div data-track-object='{"title":"Milton City Council mulls over alcohol regulations","url":"/milton/milton-city-council-mulls-over-alcohol-regulations/article_0fd331ae-45a9-11ed-af27-2347fad51035.html","uuid":"0fd331ae-45a9-11ed-af27-2347fad51035","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=750%2C500"
                    
                    alt="MH 1013 Milton CC (1).JPG"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=750%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal" data-target=".caption-inner-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal collapse in"><div class="caption-text"><p>More than two dozen Billy Allen’s supporters sit in City Council Chambers for the Oct. 3 meeting, wearing shirts that read, “keep live music in Crabapple.” Billy Allen, the owner, was given a licensure exception at a council meeting last year that allowed him to renew the business’ alcohol license under the same terms and conditions as when it was approved, which was a 70-30 alcohol-food ratio and to remain open until 2 a.m. The Milton Planning Commission recommended discontinuing licenses for limited food service restaurants, to include Billy Allen’s.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">AMBER PERRY/APPEN MEDIA
</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-41849c10-45a9-11ed-80e0-bb90f5bf41c5">
                            <div class="item-container">
                                <div data-track-object='{"title":"Milton City Council mulls over alcohol regulations","url":"/milton/milton-city-council-mulls-over-alcohol-regulations/article_0fd331ae-45a9-11ed-af27-2347fad51035.html","uuid":"0fd331ae-45a9-11ed-af27-2347fad51035","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=750%2C500"
                    
                    alt="MH 1013 Milton CC (2).JPG"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=750%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal" data-target=".caption-inner-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal collapse in"><div class="caption-text"><p>Billy Allen, who operates an entertainment establishment in Milton, explains his business model during public comment at the Oct. 3 City Council meeting. Allen told councilmembers the difference in impact between the current 70-30 alcohol-food ratio he is allowed and the city’s preferred 50-50 split.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">AMBER PERRY/APPEN MEDIA
</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-44cafc2a-45a9-11ed-9788-b7dbb9adbe9e">
                            <div class="item-container">
                                <div data-track-object='{"title":"Milton City Council mulls over alcohol regulations","url":"/milton/milton-city-council-mulls-over-alcohol-regulations/article_0fd331ae-45a9-11ed-af27-2347fad51035.html","uuid":"0fd331ae-45a9-11ed-af27-2347fad51035","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MH 1013 Milton CC (3).JPG"
                    class="img-responsive owl-lazy blur"
                    width="1759"
                    height="1179"
                    data-src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/4c/44cafc2a-45a9-11ed-9788-b7dbb9adbe9e/633f260269a53.image.jpg?resize=746%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/4c/44cafc2a-45a9-11ed-9788-b7dbb9adbe9e/633f260269a53.image.jpg?resize=200%2C134" alt="" aria-hidden="true" loading="lazy" height="134" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal" data-target=".caption-inner-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal collapse in"><div class="caption-text"><p>A Fox 5 camera technician records the agenda item involving Billy Allen’s establishment.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">AMBER PERRY/APPEN MEDIA
</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-0fd331ae-45a9-11ed-af27-2347fad51035').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-0fd331ae-45a9-11ed-af27-2347fad51035').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-0fd331ae-45a9-11ed-af27-2347fad51035" class="asset article-longform" data-url="https://www.appenmedia.com/milton/milton-city-council-mulls-over-alcohol-regulations/article_0fd331ae-45a9-11ed-af27-2347fad51035.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Milton continued its alcohol ordinance debate at an Oct. 3 City Council meeting. One issue at hand is the exemption offered to Billy Allen's, a Crabapple restaurant and piano bar that opened in March. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="appenmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.appenmedia.com/milton/milton-city-council-mulls-over-alcohol-regulations/article_0fd331ae-45a9-11ed-af27-2347fad51035.html" />
    <div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Milton City Council mulls over alcohol regulations
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-054dcd82-0f5a-11ed-8a70-eb1db97ab629-asset-0fd331ae-45a9-11ed-af27-2347fad51035" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.appenmedia.com/users/profile/Amber%20Perry">AMBER PERRY/APPEN MEDIA</a></span>
                
                    <div id="author-popup-054dcd82-0f5a-11ed-8a70-eb1db97ab629-asset-0fd331ae-45a9-11ed-af27-2347fad51035-content" class="hide">
                        <article class="clearfix card author popup-content card-author-054dcd82-0f5a-11ed-8a70-eb1db97ab629">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.appenmedia.com/users/profile/Amber%20Perry" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Amber Perry" src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/avatars/0/54/dcd/054dcd82-0f5a-11ed-8a70-eb1db97ab629.0dc555397dd0fb874eb5e1b235b4d713.png?_dc=1659111552" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.appenmedia.com/users/profile/Amber%20Perry" rel="author" class="tnt-user-profile-link tnt-user-name">Amber Perry</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/ambermarieperry" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:amber@appenmedia.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-054dcd82-0f5a-11ed-8a70-eb1db97ab629-asset-0fd331ae-45a9-11ed-af27-2347fad51035').popover({
                            content: $('#author-popup-054dcd82-0f5a-11ed-8a70-eb1db97ab629-asset-0fd331ae-45a9-11ed-af27-2347fad51035-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-06T15:35:00-04:00" class="tnt-date asset-date text-muted">
            Oct 6, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-06T15:35:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-06T15:35:00-04:00">
    <meta itemprop="datePublished" content="2022-10-06T15:35:00-04:00">
    <meta itemprop="dateModified" content="2022-10-06T15:35:00-04:00">
</header>
        
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-3c5e3782-45a9-11ed-b953-b31cd0f25872" 
                    data-instance="#gallery-items-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal" 
                    data-target="#photo-carousel-0fd331ae-45a9-11ed-af27-2347fad51035">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-3c5e3782-45a9-11ed-b953-b31cd0f25872" 
                    data-instance="#gallery-items-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal" 
                    data-target="#photo-carousel-0fd331ae-45a9-11ed-af27-2347fad51035">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="MH 1013 Milton CC (1).JPG"
                        class="img-responsive full tnt-restrict-img-3c5e3782-45a9-11ed-b953-b31cd0f25872 blur" />
            </div><style>
                .tnt-restrict-img-3c5e3782-45a9-11ed-b953-b31cd0f25872 {
                    max-width: 1763px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/3/c5/3c5e3782-45a9-11ed-b953-b31cd0f25872/633f25f449d93.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>More than two dozen Billy Allen’s supporters sit in City Council Chambers for the Oct. 3 meeting, wearing shirts that read, “keep live music in Crabapple.” Billy Allen, the owner, was given a licensure exception at a council meeting last year that allowed him to renew the business’ alcohol license under the same terms and conditions as when it was approved, which was a 70-30 alcohol-food ratio and to remain open until 2 a.m. The Milton Planning Commission recommended discontinuing licenses for limited food service restaurants, to include Billy Allen’s.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">AMBER PERRY/APPEN MEDIA
</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0fd331ae-45a9-11ed-af27-2347fad51035" data-smart-adunit="/132916964,22673953644/appenmedia.com/milton">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1369714" class="tncms-block"><div id="tncms-block-875432" class="tncms-block"><div id="subscrbe-article-btn" style="text-align:center; margin-bottom:2rem;">
    <a href="https://www.appenmedia.com/join">
        <button type="button" class="btn btn-danger PicoPopup_5kjmanm2">SUPPORT LOCAL NEWS!</button>
    </a>
</div></div></div></div>

                            <div id="article-body" id="pico" itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>MILTON, Ga. — The Milton City Council extended a moratorium prohibiting new alcohol license applications for another seven weeks until it can finalize a new alcohol ordinance.</p><p>At their Oct. 3 meeting, council members considered recommendations from the city Planning Commission that would tighten restrictions on businesses that draw a large share of their revenues from the sale and consumption of alcohol on their premises.</p><p>Residents packed City Council Chambers, most in protest of further alcohol restrictions.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The moratorium was enacted late last year to give city staff and the City Council sufficient time to establish alcohol-based land use and alcohol licensure entitlements, City Attorney Ken Jarrard said. The council has extended the moratorium twice since then, and it was set to expire Oct. 4.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-593fdbe8-31c4-11ec-9df4-6fb7de444bc0" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-blur  tnt-section-milton">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-593fdbe8-31c4-11ec-9df4-6fb7de444bc0 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/milton/milton-city-council-levels-restrictions-on-future-alcohol-related-businesses/article_593fdbe8-31c4-11ec-9df4-6fb7de444bc0.html" class="tnt-asset-link"  aria-label="Milton City Council levels restrictions on future alcohol-related businesses">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Milton City Council levels restrictions on future alcohol-related businesses"
                            class="img-responsive lazyload full blur"
                            width="1002"
                            height="523"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/5/93/593fdbe8-31c4-11ec-9df4-6fb7de444bc0/6170496db250d.preview.jpg?crop=1002%2C523%2C201%2C82&resize=150%2C78&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/5/93/593fdbe8-31c4-11ec-9df4-6fb7de444bc0/6170496db250d.preview.jpg?crop=1002%2C523%2C201%2C82&resize=200%2C104&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/5/93/593fdbe8-31c4-11ec-9df4-6fb7de444bc0/6170496db250d.preview.jpg?crop=1002%2C523%2C201%2C82&resize=225%2C117&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/5/93/593fdbe8-31c4-11ec-9df4-6fb7de444bc0/6170496db250d.preview.jpg?crop=1002%2C523%2C201%2C82&resize=300%2C157&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/5/93/593fdbe8-31c4-11ec-9df4-6fb7de444bc0/6170496db250d.preview.jpg?crop=1002%2C523%2C201%2C82&resize=400%2C209&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/5/93/593fdbe8-31c4-11ec-9df4-6fb7de444bc0/6170496db250d.preview.jpg?crop=1002%2C523%2C201%2C82&resize=540%2C282&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/5/93/593fdbe8-31c4-11ec-9df4-6fb7de444bc0/6170496db250d.preview.jpg?crop=1002%2C523%2C201%2C82&resize=640%2C334&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/5/93/593fdbe8-31c4-11ec-9df4-6fb7de444bc0/6170496db250d.preview.jpg?crop=1002%2C523%2C201%2C82&resize=750%2C391&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/5/93/593fdbe8-31c4-11ec-9df4-6fb7de444bc0/6170496db250d.preview.jpg?crop=1002%2C523%2C201%2C82&resize=990%2C517&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/5/93/593fdbe8-31c4-11ec-9df4-6fb7de444bc0/6170496db250d.preview.jpg?crop=1002%2C523%2C201%2C82&resize=1002%2C523&order=crop%2Cresize 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/5/93/593fdbe8-31c4-11ec-9df4-6fb7de444bc0/6170496db250d.preview.jpg?crop=1002%2C523%2C201%2C82&resize=200%2C104&order=crop%2Cresize" alt="" aria-hidden="true" loading="lazy" height="104" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/milton" class="tnt-section-tag">Milton News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/milton/milton-city-council-levels-restrictions-on-future-alcohol-related-businesses/article_593fdbe8-31c4-11ec-9df4-6fb7de444bc0.html" class="tnt-asset-link" aria-label="Milton City Council levels restrictions on future alcohol-related businesses">
        

        
            Milton City Council levels restrictions on future alcohol-related businesses</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-027d151a-df52-11eb-b9bc-f34eaf72aa11-asset-593fdbe8-31c4-11ec-9df4-6fb7de444bc0" class="tnt-byline asset-byline"  >By CHAMIAN CRUZ</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>Milton currently uses the state alcohol code as a guide, which limits production in brewpubs to 10,000 barrels. Meanwhile, the state code has no barrel limitation on breweries or distilleries, whereas microbreweries and microdistilleries have a 15,000-barrel limitation.</p><p>But, the Milton Planning Commission has recommended changes to the definitions for brewpubs, breweries and distilleries, which would further restrict those businesses. The Planning Commission also recommended to discontinuing licenses for limited food service restaurants and limited tap.</p><p>The City Council has four options: Discontinue licensing with no license renewals; discontinue new licensing with only renewals; discontinue licensing with only renewals for a limited amount of time; or continue offering the license.</p><p>A final council vote on the items is set for Oct. 17.</p><p>At the Monday night meeting, the City Council weighed in on two key features of the Planning Commission’s recommendations, barrel production and the licensure process for limited food service restaurants. Right now, there’s only one in the city – Billy Allen’s, a Crabapple restaurant and piano bar that opened in March.</p><p>In a coordinated effort, more than two dozen residents wearing pink Billy Allen’s branded T-shirts were in the audience, listening to Milton City Manager Steven Krokoff present the Planning Commission’s recommendations to the city’s alcohol code.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-44cafc2a-45a9-11ed-9788-b7dbb9adbe9e" 
                    data-instance="#gallery-items-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal" 
                    data-target="#photo-carousel-0fd331ae-45a9-11ed-af27-2347fad51035">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-44cafc2a-45a9-11ed-9788-b7dbb9adbe9e" 
                    data-instance="#gallery-items-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal" 
                    data-target="#photo-carousel-0fd331ae-45a9-11ed-af27-2347fad51035">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1759">
            <meta itemprop="height" content="1179">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/4c/44cafc2a-45a9-11ed-9788-b7dbb9adbe9e/633f260269a53.image.jpg?resize=1200%2C804">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/4c/44cafc2a-45a9-11ed-9788-b7dbb9adbe9e/633f260269a53.image.jpg?resize=1200%2C804">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MH 1013 Milton CC (3).JPG"
                            class="img-responsive lazyload full blur"
                            width="1759"
                            height="1179"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/4c/44cafc2a-45a9-11ed-9788-b7dbb9adbe9e/633f260269a53.image.jpg?resize=150%2C101 150w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/4c/44cafc2a-45a9-11ed-9788-b7dbb9adbe9e/633f260269a53.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/4c/44cafc2a-45a9-11ed-9788-b7dbb9adbe9e/633f260269a53.image.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/4c/44cafc2a-45a9-11ed-9788-b7dbb9adbe9e/633f260269a53.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/4c/44cafc2a-45a9-11ed-9788-b7dbb9adbe9e/633f260269a53.image.jpg?resize=400%2C268 400w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/4c/44cafc2a-45a9-11ed-9788-b7dbb9adbe9e/633f260269a53.image.jpg?resize=540%2C362 540w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/4c/44cafc2a-45a9-11ed-9788-b7dbb9adbe9e/633f260269a53.image.jpg?resize=640%2C429 640w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/4c/44cafc2a-45a9-11ed-9788-b7dbb9adbe9e/633f260269a53.image.jpg?resize=750%2C503 750w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/4c/44cafc2a-45a9-11ed-9788-b7dbb9adbe9e/633f260269a53.image.jpg?resize=990%2C664 990w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/4c/44cafc2a-45a9-11ed-9788-b7dbb9adbe9e/633f260269a53.image.jpg?resize=1035%2C694 1035w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/4c/44cafc2a-45a9-11ed-9788-b7dbb9adbe9e/633f260269a53.image.jpg?resize=1200%2C804 1200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/4c/44cafc2a-45a9-11ed-9788-b7dbb9adbe9e/633f260269a53.image.jpg?resize=1333%2C893 1333w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/4c/44cafc2a-45a9-11ed-9788-b7dbb9adbe9e/633f260269a53.image.jpg?resize=1476%2C989 1476w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/4c/44cafc2a-45a9-11ed-9788-b7dbb9adbe9e/633f260269a53.image.jpg 2008w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/4c/44cafc2a-45a9-11ed-9788-b7dbb9adbe9e/633f260269a53.image.jpg?resize=200%2C134" alt="" aria-hidden="true" loading="lazy" height="134" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A Fox 5 camera technician records the agenda item involving Billy Allen’s establishment.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">AMBER PERRY/APPEN MEDIA
</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>The City Council <a title="Milton City Council levels restrictions on future alcohol-related businesses" href="https://www.appenmedia.com/tncms/asset/editorial/593fdbe8-31c4-11ec-9df4-6fb7de444bc0/">granted owner Billy Allen an exception in October 2021</a>, allowing him to renew the alcohol license under the same terms and conditions as when it was approved. Those terms allowed a 70-30 alcohol-food ratio and permitted the business to remain open until 2 a.m.</p><p>Through the amendment approved at that same meeting, other businesses that use a 70-30 ratio are prohibited from staying open until 2 a.m.</p><h3><strong>Business draws support</strong></h3><p>During the public comment portion of the hearing, Billy Allen’s drew repeated support from residents.</p><p>But, Milton resident Mary Cronk agreed with the commission.</p><p>“I don't know of a single person who moved to Milton because of our nightlife scene … I'm sure that you as mayor and council feel a great deal of pressure when you're confronted by an emotional crowd attempting to make you feel that you're being unfair,” Cronk said. “Most people don't understand the issues and are easy prey to emotional pleading and half-truths.”</p><p>Cronk’s comments drew a chorus of boos from the partisan crowd.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-41849c10-45a9-11ed-80e0-bb90f5bf41c5" 
                    data-instance="#gallery-items-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal" 
                    data-target="#photo-carousel-0fd331ae-45a9-11ed-af27-2347fad51035">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-41849c10-45a9-11ed-80e0-bb90f5bf41c5" 
                    data-instance="#gallery-items-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal" 
                    data-target="#photo-carousel-0fd331ae-45a9-11ed-af27-2347fad51035">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MH 1013 Milton CC (2).JPG"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/4/18/41849c10-45a9-11ed-80e0-bb90f5bf41c5/633f25fce61f4.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Billy Allen, who operates an entertainment establishment in Milton, explains his business model during public comment at the Oct. 3 City Council meeting. Allen told councilmembers the difference in impact between the current 70-30 alcohol-food ratio he is allowed and the city’s preferred 50-50 split.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">AMBER PERRY/APPEN MEDIA
</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>While limited food service sits at a 70-30 ratio, several council members agreed that future businesses should abide by a 50-50 alcohol-food ratio.</p><p>Councilman Jan Jacobus recognized the torn situation that is Billy Allen’s.</p><p>“Personally, I feel that we should just stay with the 50-50. That works well for us and a lot of other cities,” Jacobus said. “However, I’m conflicted by the fact that a city council approved the one we had, allowed for that investment and then to pull that — that doesn’t sit well with me.”</p><p>Mayor Peyton Jamison agreed.</p><p>“I’m perfectly fine with keeping the current one intact and not having any new ones,” Jamison said.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Councilwoman Carol Cookerly asked Allen if the 20 percent change, from 70-30 to 50-50, would impact his business.</p><p>“In order for me to provide you with quality entertainment, not just entertainment … that 20 percent keeps me off the fence,” Allen said.</p><p>While the city strives for a 50-50 ratio, Cookerly said she’s not interested in “torturing” anyone the council previously promised.</p><p>Councilman Paul Moore said the council is not legislating on behalf of one business but is considering all the city in the present and in the future.</p><p>“We have been very clear from the get-go, that the way our city’s license works is that it’s renewed every single year,” Moore said. “And that we are offered the consideration for any reason to approve it or not approve it based on the direction of the city.”</p><h3><strong>Setting barrel limitation</strong></h3><p>While offering comparisons to other North Fulton cities — Alpharetta, Canton, Johns Creek and Roswell — for reference points, City Manager Krokoff presented other types of licensures in question: brewpubs, distilleries and breweries.</p><p>The Planning Commission recommended 3,000-barrel per year limitations across the board. But, the state code limitations far exceed that number.</p><p>Councilwoman Cookerly asked why city planners favored lowering the limits.</p><p>“From the Planning Commission perspective, it’s about the size of the location and the impact on the community,” Krokoff said.</p><p>Cookerly repeated her concern over the barrel limitation.</p><p>“So, Mr. Krokoff, there’s no backstory on why the Planning Commission picked 3,000?” she asked. “Because that just seems very arbitrary and small.”</p><p>Councilman Moore asked if the 3,000-barrel limitation on distilleries is restrictive. Krokoff said that in conversation with the one distiller/brewer in the city, he gathered that it was not restrictive to that owner’s plan.</p><p>Moore also asked that Krokoff consider how bigger facilities might encroach on residents close to breweries and distilleries, respective of delivery strategy.</p><p>Milton Zoning Manager Robyn MacDonald will present the use permits per the recommendation of the Planning Commission at a future meeting. Her presentation will include those conditions, Krokoff said.</p><p>Councilman Rick Mohrig said he doesn’t know what's viable in the industry and asked that he receive more information before making a decision. However, he referred to the state code’s limitlessness on breweries and said production shouldn’t exceed 15,000 barrels.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-blur  tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/business/painted-horse-winery-to-expand-in-alpharetta/article_f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3.html" class="tnt-asset-link"  aria-label="Painted Horse Winery to expand in Alpharetta">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Painted Horse Winery to expand in Alpharetta"
                            class="img-responsive lazyload full blur"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1a/f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3/6165a4131246f.preview.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1a/f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3/6165a4131246f.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1a/f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3/6165a4131246f.preview.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1a/f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3/6165a4131246f.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1a/f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3/6165a4131246f.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1a/f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3/6165a4131246f.preview.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1a/f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3/6165a4131246f.preview.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1a/f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3/6165a4131246f.preview.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1a/f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3/6165a4131246f.preview.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1a/f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3/6165a4131246f.preview.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1a/f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3/6165a4131246f.preview.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1a/f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3/6165a4131246f.preview.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1a/f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3/6165a4131246f.preview.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1a/f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3/6165a4131246f.preview.jpg?resize=1662%2C1247 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/f/1a/f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3/6165a4131246f.preview.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/business" class="tnt-section-tag">Business News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/painted-horse-winery-to-expand-in-alpharetta/article_f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3.html" class="tnt-asset-link" aria-label="Painted Horse Winery to expand in Alpharetta">
        

        
            Painted Horse Winery to expand in Alpharetta</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-266a02b4-9c8e-11eb-83e1-478d100d8b37-asset-f1a8008a-2b6c-11ec-95b0-3fc1afffa4b3" class="tnt-byline asset-byline"  >By SYDNEY DANGREMOND</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><h3><strong>New park space added</strong></h3><p>In other action at the meeting, the City Council approved a $3.5 million park land purchase of 34 acres. Milton Parks and Recreation Director Tom McKlveen said the contract is for three properties in the southern portion of the city.</p><p>McKlveen said the contract is supported by the 2027 Parks &amp; Recreation Master Plan and the city’s strategic and comprehensive plans.</p><p>“I know we’ve been working on this for a long time, so I think the community will be excited when it’s all said and done,” Mayor Jamison said.</p><p>In another matter, the council approved a conflict waiver that would authorize Jarrard’s law firm to represent Forsyth County, Cherokee County and the City of Milton in an anticipated intergovernmental agreement regarding a new residential development that touches all three jurisdictions. Plans call for an agreement that would allow Forsyth County to provide water services to the site, which is under development by Toll Brothers.</p><p>Toll Brothers attorney Ethan Underwood told council members the closest water connection is The Manor, a Milton subdivision. But, he added that because of creek crossings, it would be cheaper to draw water from Forsyth County.</p><p>The City Council also approved a resolution to extend the deadline for the Municipal Election Feasibility Committee’s final report to the end of the year.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Reach <strong>Amber Perry</strong> at 770-847-8334. Follow her on Twitter <a href="https://twitter.com/ambermarieperry" target="_blank">@ambermarieperry</a>. </p></div>
                            
    


                            

                            
                            <aside class="related-sidebar  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                                <h3 class="inline-heading text-muted">More information</h3>
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/milton/new-businesses-open-in-downtown-crabapple/article_30fc6f0c-21f2-11ec-ad00-f73bc87e46d8.html">
                                                            New businesses open in downtown Crabapple
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                <div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></aside>
                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                    <a href="/search/?k=%22milton%22#tncms-source=keyword" class="tag-milton label label-default" data-tncms-track-dmp='search: milton' rel="nofollow">Milton</a>
                </li> <li>
                    <a href="/search/?k=%22billy%20allens%20piano%20bar%22#tncms-source=keyword" class="tag-billy-allens-piano-bar label label-default" data-tncms-track-dmp='search: billy-allens-piano-bar' rel="nofollow">Billy Allens Piano Bar</a>
                </li> <li>
                    <a href="/search/?k=%22milton%20city%20council%22#tncms-source=keyword" class="tag-milton-city-council label label-default" data-tncms-track-dmp='search: milton-city-council' rel="nofollow">Milton City Council</a>
                </li> </ul>
                    </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-054dcd82-0f5a-11ed-8a70-eb1db97ab629">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.appenmedia.com/users/profile/Amber%20Perry" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Amber Perry" src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/avatars/0/54/dcd/054dcd82-0f5a-11ed-8a70-eb1db97ab629.0dc555397dd0fb874eb5e1b235b4d713.png?_dc=1659111552" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.appenmedia.com/users/profile/Amber%20Perry" rel="author" class="tnt-user-profile-link tnt-user-name">Amber Perry</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/ambermarieperry" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:amber@appenmedia.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1120551" class="tncms-block remove-bottom-margin"><section id="block-1120551" class="block emphasis-h3   " ><div class="clearfix"><div class="block-overline overline-1120551 dark">
        <div class="block-overline-inner">
            <h5><i class="fas tnt-fire tnt-fw"></i>
                Jobs</h5>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/l/now-hiring-income-tax-preparer-corporate-and-individual/article_857591de-1e41-11ed-b5a4-0fd91622ed2f.html" class="tnt-asset-link" aria-label="Now Hiring: Income Tax Preparer, Corporate and Individual">
        

        
            Now Hiring: Income Tax Preparer, Corporate and Individual</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/l/now-hiring-client-services-coordinator/article_e23e0d00-fe3a-11ec-9d42-270ba2d39538.html" class="tnt-asset-link" aria-label="Now Hiring: Client Services Coordinator">
        

        
            Now Hiring: Client Services Coordinator</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/l/now-hiring-teacher-assistant/article_c82d44ee-f27d-11ec-a00d-eb738a2bd3a7.html" class="tnt-asset-link" aria-label="Now Hiring: Teacher Assistant">
        

        
            Now Hiring: Teacher Assistant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/l/now-hiring-preschool-teachers/article_2d9a5fee-f178-11ec-a92f-ebd864008445.html" class="tnt-asset-link" aria-label="Now Hiring: Preschool Teachers">
        

        
            Now Hiring: Preschool Teachers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/l/now-hiring-senior-accountant/article_dbeac4e0-3e53-11ec-9e8a-33ddbcdd3769.html" class="tnt-asset-link" aria-label="Now Hiring: Senior Accountant">
        

        
            Now Hiring: Senior Accountant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/l/now-hiring-dental-assistant/article_8ba8303e-5cfe-11ec-ab21-efffaf28b779.html" class="tnt-asset-link" aria-label="Now Hiring: Dental Assistant">
        

        
            Now Hiring: Dental Assistant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/l/now-hiring-delivery-person/article_2229c7bc-77e3-11ec-ad49-bbfa5a6df3e3.html" class="tnt-asset-link" aria-label="Now Hiring: Delivery Person">
        

        
            Now Hiring: Delivery Person</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/l/now-hiring-podcast-producer/article_de4bdd94-691b-11ec-8704-7bcd21943f9a.html" class="tnt-asset-link" aria-label="Now Hiring: Podcast Producer">
        

        
            Now Hiring: Podcast Producer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/l/now-hiring-advertising-account-executive/article_a62a2674-77e3-11ec-be7c-43032543ad3f.html" class="tnt-asset-link" aria-label="Now Hiring: Advertising Account Executive">
        

        
            Now Hiring: Advertising Account Executive</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.appenmedia.com/site/forms/now_hiring/?menu" class="tnt-asset-link" aria-label="Post a Job ↗️">
        

        
            Post a Job ↗️</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="taboola-video-outstream"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1081031" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081031" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081031');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1362952" class="tncms-block"><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '1001924668');
    vgo('setTrackByDefault', true);

    vgo('process');
</script></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-923771" class="tncms-block"><section id="block-923771" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-923771 ">
        <div class="block-title-inner">
            <h4>
                
                Site
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-memberships"  href="https://pico.link/appenmedia/offer?id=CheckoutWizard_appenmedia&amp;short_code=58x5ygbb"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Memberships</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="https://pico.link/appenmedia/login/enter-email?id=LoginWizard_appenmedia&amp;short_code=4erdamb4"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/podcasts/"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-corrections"  href="https://www.appenmedia.com/l/corrections/article_29006e6c-3cb3-11ec-9d1f-db98f336701a.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Corrections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-site-acknowledgements"  href="https://www.appenmedia.com/l/acknowledgements/article_b6cfef0a-7ae0-11eb-ab97-efd851b4d6d3.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Site Acknowledgements</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-923774" class="tncms-block"><section id="block-923774" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-923774 ">
        <div class="block-title-inner">
            <h4>
                
                Titles
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-alpharetta-roswell-herald"  href="/alpharetta_roswell/"  tabindex="0" >
                    <span class="nav-label ">Alpharetta-Roswell Herald</span>
                </a></li><li>
                <a class="nav-link    tnt-section-appen-podcast-network"  href="/podcasts/"  tabindex="0" >
                    <span class="nav-label ">Appen Podcast Network</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dunwoody-crier"  href="/dunwoody/"  tabindex="0" >
                    <span class="nav-label ">Dunwoody Crier</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forsyth-herald"  href="/forsyth/"  tabindex="0" >
                    <span class="nav-label ">Forsyth Herald</span>
                </a></li><li>
                <a class="nav-link    tnt-section-johns-creek-herald"  href="/johns_creek/"  tabindex="0" >
                    <span class="nav-label ">Johns Creek Herald</span>
                </a></li><li>
                <a class="nav-link    tnt-section-milton-herald"  href="/milton/"  tabindex="0" >
                    <span class="nav-label ">Milton Herald</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-924070" class="tncms-block"><section id="block-924070" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-924070 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>appenmedia.com/milton</strong><br>
    319 N. Main St.<br>
    Alpharetta, GA 30009
    <br>
    
        <strong>Phone:</strong> 770-442-3278<br>
        <strong>Email:</strong> <a href="mailto:hello@appenmedia.com">hello@appenmedia.com</a><br>
    
</address></section></div><div id="tncms-block-924069" class="tncms-block padding-bottom"><div class="follow-links-924069 follow-links default">
    
    <section id="block-924069" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-924069 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MiltonHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/miltonherald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3024006/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/AppenNewspapers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.appenmedia.com",
  "sameAs" : ["https://www.facebook.com/MiltonHerald/","http://twitter.com/miltonherald/","https://www.linkedin.com/company-beta/3024006/","https://www.youtube.com/user/AppenNewspapers"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-923775" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-923775"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">Appen Media </a>, 319 N. Main St. Alpharetta, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    <style>
            @media screen and (min-width: 767px) {
                .asset-upsells .pricing-table {
                    width: 48%;
                    display: inline-block;
                    margin-left: 1px;
                }
            }
        </style>
        <div id="asset-upsells-0fd331ae-45a9-11ed-af27-2347fad51035" class="asset-upsells modal fade" tabindex="-1" role="dialog" aria-hidden="true" data-backdrop="static" data-uuid="0fd331ae-45a9-11ed-af27-2347fad51035">
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal"><span class="fas tnt-times-circle" aria-hidden="true"></span><span class="sr-only">Close</span></button>
                        <h4 class="modal-title" id="exampleModalLabel">Enhance your article</h4>
                    </div>
                    <div class="modal-body asset-upsells text-center"><div class="pricing-table">
        <div class="header"><i class="fas tnt-star"></i> Feature Your News Online</div>
        <div class="price">
            $25.00 
            
            
                <small>/ for 30 days</small>
            
        </div>
        <div class="html"><p>Highlight your business' news for just $25! We'll feature your content on our News From Local Business section &amp; our Marketplace front page to give it maximum exposure for the next 30 days.</p></div>
        
            <div class="purchase"><a href="https://www.appenmedia.com/users/admin/upsell/purchase/?package_ids[]=66f946fc-a9d8-11e7-8718-d7d8e889afca&amp;assetid=0fd331ae-45a9-11ed-af27-2347fad51035" class="btn btn-lg btn-success">Purchase</a></div></div><div class="pricing-table">
        <div class="header"><i class="fas tnt-star"></i> Feature Your News On Herald Headlines</div>
        <div class="price">
            $55.00 
            
            
                <small>/ for 30 days</small>
            
        </div>
        <div class="html"><p>Highlight your business' news on North Fulton's premier newsletter. Reach your audience on Friday morning alongside news they've opted-in to receive.&nbsp;</p>
<p>Want to see more? Check out our other newsletters <a href="https://www.northfulton.com/newsletters/" target="_blank">here</a>.&nbsp;</p></div>
        
            <div class="purchase"><a href="https://www.appenmedia.com/users/admin/upsell/purchase/?package_ids[]=773a2652-ab98-11ea-9451-2fc232ac9535&amp;assetid=0fd331ae-45a9-11ed-af27-2347fad51035" class="btn btn-lg btn-success">Purchase</a></div></div></div>
                </div>
            </div>
        </div>
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0fd331ae-45a9-11ed-af27-2347fad51035")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12385.add('act', dmpData);_cc12385.bcp();
            });
        });
    
    </script>
    
    


    <script>
    var pageInfo = {
            article: true,
            post_id: "0fd331ae45a911edaf272347fad51035",
            post_type: "article",
            taxonomies: { tags: ["milton","billy allens piano bar","milton city council"], categories: ["Milton_News"]},
            url: window.location.href
    };
    window.pico('visit', pageInfo);
    </script>



<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["milton", "city_council", "forsyth"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["milton", "billy allens piano bar", "milton city council"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-923848'),
            query_input = d.getElementById('site-search-923848-term'),
            search_dropdown = d.getElementById('site-search-923848-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-923848 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_923849').click(function(e){
                                        $('#weather-923849 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_0fd331ae_45a9_11ed_af27_2347fad51035_photo_modal();
                        });
                    }  else {
                        carouselInit_0fd331ae_45a9_11ed_af27_2347fad51035_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_0fd331ae_45a9_11ed_af27_2347fad51035_photo_modal() {
                var gallery_ad_0fd331ae_45a9_11ed_af27_2347fad51035_photo_modal = false;
                var gallery_changed_0fd331ae_45a9_11ed_af27_2347fad51035_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal .owl-stage-outer").height( $('#carousel-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_0fd331ae_45a9_11ed_af27_2347fad51035_photo_modal = $('#gallery-items-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal').data('owlCarousel');
                $('#carousel-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0fd331ae_45a9_11ed_af27_2347fad51035_photo_modal.prev();
                });
                $('#carousel-0fd331ae-45a9-11ed-af27-2347fad51035-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0fd331ae_45a9_11ed_af27_2347fad51035_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-upsell.fbb2442a4c8432a07306fece16a360f5.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12385.add('act', dmpData);_cc12385.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>