
  










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.appenmedia.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="legals, alpharetta_roswell" />
<meta name="news_keywords" content="legals, alpharetta_roswell" />
<meta name="description" content="CITY OF ALPHARETTA" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.appenmedia.com/legals/public-notice/article_a91d5848-c576-11ec-8b3e-133cd3a3c28e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/ed29bcaa-7ac4-11eb-bf46-07c8456f181b.png?resize=600%2C300" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="PUBLIC NOTICE" />
<meta property="og:description" content="CITY OF ALPHARETTA" />
<meta property="og:site_name" content="Appen Media" />
<meta property="og:section" content="Legal Notices" />
<meta property="article:publisher" content="http://facebook.com/appenmedia/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/ed29bcaa-7ac4-11eb-bf46-07c8456f181b.png?resize=600%2C300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@appenmedia" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Raleway:wght@300;400;500;600;700&amp;family=Fraunces:wght@300;400;500;600;700&amp;display=swap"/>
<style>/*<![CDATA[*/ @media screen and (min-width: 320px) { #ad-1020559 { min-height: 1px; min-width: 2px; } } @media screen and (min-width: 768px) { #ad-1020559 { min-height: 1px; min-width: 2px; } } @media screen and (min-width: 992px) { #ad-1020559 { min-height: 1px; min-width: 2px; } } @media screen and (min-width: 1200px) { #ad-1020559 { min-height: 1px; min-width: 2px; } } #block-923848 .search-spinner { position: absolute; } #block-923848 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-923848-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-923848-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-923848-dropdown .pull-right { float: none!important; } #site-search-923848-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #weather-923849 .list-unstyled { margin: 0; } #weather-923849 span { display: block; } #weather-923849 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-923849 .icon { position: relative; } #weather-923849 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-923849 .temp { font-size: 18px; font-weight: bold; } #weather-923849 .cond { opacity: 0.7; } #weather-923849 .current-conditions { float: left; height: 24px; } #weather-923849 .dropdown-toggle { color: #fff; display: block; } #weather-923849 .city-title { padding-top: 5px; } #weather-923849 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-923849 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-923849 .weather-expanded small { opacity: 0.5; } #weather-923849 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-923849 .zip-update { width: 75px; } #weather-923849 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-923849 .zip-update-link:hover { color: #777; } #block-1120551 .card.summary { border: 0; padding: 0; margin: 0; } #block-1120551 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #block-1070658 .list-popular > li:before { background-color: #B50027; } @media screen and (min-width: 320px) { #ad-1081031 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-1081031 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 992px) { #ad-1081031 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-1081031 { min-height: 90px; min-width: 728px; } } .follow-links-923773 li { margin-right: 1px; padding: 0; } .follow-links-923773 li a, .follow-links-923773 li a:focus, .follow-links-923773 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-923773 li a:hover { text-decoration: none; opacity: 1; } .follow-links-923773 li a.fb,.follow-links-923773 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-923773 li a.tw,.follow-links-923773 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-923773 li a.yt,.follow-links-923773 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-923773 li a.li,.follow-links-923773 li a.li:hover { color: #fff; background-color: #1B86BC; } .follow-links-923773 li a.rs,.follow-links-923773 li a.li:hover { color: #fff; background-color: #FE5000; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/legals","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","presentation":"long_form","start_hour":"11","id":"a91d5848-c576-11ec-8b3e-133cd3a3c28e","app":"editorial","ga_page":"\/legals\/article_a91d5848-c576-11ec-8b3e-133cd3a3c28e.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":193},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/legals","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","presentation":"long_form","start_hour":"11","id":"a91d5848-c576-11ec-8b3e-133cd3a3c28e","app":"editorial","ga_page":"\/legals\/article_a91d5848-c576-11ec-8b3e-133cd3a3c28e.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":193},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WFT5LBM');})();</script>
<script src="https://tags.crwdcntrl.net/c/12385/cc.js?ns=_cc12385" id="LOTCC_12385"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12385.add('tp', 'TNNW');
		_cc12385.add('act', ' User Login');
		_cc12385.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12385.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'a91d5848-c576-11ec-8b3e-133cd3a3c28e';
    __tnt.ads.dfp.targeting.k = ["legals","alpharetta_roswell"];

    __tnt.ads.dfp.targeting.page = ["asset","article","long_form","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673953644/appenmedia.com/legals';
            
                gptAdSlots['ad-1020559'] = googletag.defineSlot(adUnit, [2,1], 'ad-1020559').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020559'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673953644/appenmedia.com/legals';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320,50]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1081031'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1081031').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081031'].setTargeting('pos', ['leaderboard-six']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>PUBLIC NOTICE | Legal Notices | appenmedia.com</title>
            
    <style>body { background-color: #f3f4f2; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f2f2f2; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222; } .fixed-nav #main-navigation { background-color: #222 !important; } #site-top-nav-container, #site-top-nav { background-color: #ddd; } #site-footer-container, #site-footer { background-color: #ddd; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #F3F4F2; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #222; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #B50027; }#site-header-container{ border-bottom: 3px solid #B50027; }#site-footer-container{ border-top: 3px solid #B50027; } .tnt-bg-accent { background-color: #B50027; } a .tnt-caret-down { color: #B50027; } .block-title .block-title-inner { border-color: #B50027; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #B50027; } .form-control:focus { border-bottom-color: #B50027; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.appenmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="PUBLIC NOTICE | Legal Notices | appenmedia.com" href="http://www.appenmedia.com/search/?f=rss&amp;t=article&amp;c=legals&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.appenmedia.com/legals/public-notice/article_a91d5848-c576-11ec-8b3e-133cd3a3c28e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            






    
    <script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","5451f6f3-882c-4478-b704-e8fda0b18d6f");</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-a91d5848-c576-11ec-8b3e-133cd3a3c28e  section-legals type-article infinity-summary-sticky-siderail" data-path="/legals">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.appenmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flegals&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.presentation=long_form&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=a91d5848-c576-11ec-8b3e-133cd3a3c28e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flegals%2Farticle_a91d5848-c576-11ec-8b3e-133cd3a3c28e.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=193&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFT5LBM&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flegals&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.presentation=long_form&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=a91d5848-c576-11ec-8b3e-133cd3a3c28e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flegals%2Farticle_a91d5848-c576-11ec-8b3e-133cd3a3c28e.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=193&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.appenmedia.com/tncms/admin/editorial-asset/?edit=a91d5848-c576-11ec-8b3e-133cd3a3c28e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-i-class-fa-tnt-home-i "><i class="fa tnt-home"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://pico.link/appenmedia/login/enter-email?id=LoginWizard_appenmedia&amp;short_code=4erdamb4"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletters ">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://pico.link/appenmedia/offer?id=CheckoutWizard_appenmedia&amp;short_code=58x5ygbb"  target="_blank" rel="noopener" class="nav-link tnt-section-memberships ">Memberships</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-local-news ">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/alpharetta_roswell/"  class="nav-link tnt-section-alpharetta">Alpharetta</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dunwoody/"  class="nav-link tnt-section-dunwoody">Dunwoody</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forsyth/"  class="nav-link tnt-section-forsyth">Forsyth </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/johns_creek/"  class="nav-link tnt-section-johns-creek">Johns Creek</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milton/"  class="nav-link tnt-section-milton">Milton </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/alpharetta_roswell/"  class="nav-link tnt-section-roswell">Roswell</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-regional-news ">Regional News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/best_of_north_atlanta_2021/"  class="nav-link tnt-section-best-of-north-atlanta ">Best of North Atlanta</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/best_of_perimeter_2022/"  class="nav-link tnt-section-best-of-perimeter ">Best of Perimeter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts ">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/mysecondact/"  class="nav-link tnt-section-cadillac-jack-my-second-act">Cadillac Jack: My Second Act</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/thebenburnettshow/"  class="nav-link tnt-section-the-ben-burnett-show">The Ben Burnett Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/thegeorgiapoliticspodcast/"  class="nav-link tnt-section-the-georgia-politics-podcast">The Georgia Politics Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/drafted/"  class="nav-link tnt-section-drafted">Drafted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/caddy_wagon_with_ritchey_and_raider/"  class="nav-link tnt-section-caddy-wagon">Caddy Wagon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://podcasts.apple.com/us/podcast/hustle-with-donna-choate-and-bill-rawlings/id1524330413"  target="_blank" rel="noopener" class="nav-link tnt-section-hustle">Hustle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/insidethebox/"  class="nav-link tnt-section-inside-the-box">Inside the Box</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-more">More</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit expand-label">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obit/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/submit_letter_to_the_editor/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/now_hiring/?menu"  class="nav-link tnt-section-job-listing">Job Listing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/calendar/event/"  class="nav-link tnt-section-calendar-event">Calendar Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.appenmedia.com/site/forms/new_business_spotlight/"  target="_blank" rel="noopener" class="nav-link tnt-section-new-business-spotlight">New Business Spotlight</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sponsored/"  class="nav-link tnt-section-sponsored ">Sponsored</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/circulation/"  class="nav-link tnt-section-circulation ">Circulation</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legals/"  class="nav-link tnt-section-legal-notices ">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about ">About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.appenmedia.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-story">Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.appenmedia.com/l/acknowledgements/article_b6cfef0a-7ae0-11eb-ab97-efd851b4d6d3.html"  target="_blank" rel="noopener" class="nav-link tnt-section-acknowledgements">Acknowledgements</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1020559" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020559" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020559');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1038891" class="tncms-block header-images"><div class="row">
    <div class="cover-nav-item col-md-2">
        <a href="/alpharetta_roswell">
            <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/a/93/a936e4c2-78ae-11eb-8c0a-83c08f99a5ae/6039c11056256.image.png" alt="Alpharetta Roswell" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="/forsyth">
            <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/a/a0/aa08235c-78ae-11eb-b676-9fcf64265b80/6039c111b0c83.image.png" alt="Forsyth" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="/Johns_creek">
            <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/a/a4/aa4bd840-78ae-11eb-b3f3-1bd55f738164/6039c11228f7b.image.png" alt="Johns Creek" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="/Milton">
            <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/a/a8/aa887570-78ae-11eb-b824-93a2df5bc5f2/6039c11289f2a.image.png" alt="Milton" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="/dunwoody">
            <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/a/9c/a9c6d276-78ae-11eb-ac2a-d707ffee0129/6039c1114847b.image.png" alt="Dunwoody" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="/podcasts">
            <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/media/e/f5/ef5f8374-7876-11eb-ae5e-430db4d41db3/603963923b67a.image.png" alt="Appen Podcasts" >
        </a>
    </div>
</div>

<style>
.cover-nav-item {float:left; padding:0 10px; text-align:center; margin-top:20px;}
.cover-nav-item img {width:100%; max-height:275px; height:35px; margin-bottom:10px;}
.cover-nav-item>a:hover, .cover-nav-item>a:focus, .cover-nav-item>a:visited {text-decoration:none;}
.cover-nav-item:hover img {opacity:0.8;}
</style></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-923848" class="tncms-block nav-search"><ul id="site-search-923848-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-923848" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
        <input type="hidden" name="nc[]" value="online_features/*">
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-923848" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-923848-term" class="sr-only">Site search</label>
        <input id="site-search-923848-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-923848-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-923848" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-923849" class="tncms-block nav-weather"><div id="weather-923849" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30009" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="30009">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_923849" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alpharetta, GA
                                
                                <small>(30009)</small>
                            </h4><h5>Today</h5>
                                <p>Overcast. Slight chance of a rain shower. High 69F. Winds NW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A clear sky. Low 44F. Winds NNW at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 26, 2022 @ 2:06 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=30009"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-i-class-fa-tnt-home-i"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><i class="fa tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="https://pico.link/appenmedia/login/enter-email?id=LoginWizard_appenmedia&amp;short_code=4erdamb4"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-memberships"  href="https://pico.link/appenmedia/offer?id=CheckoutWizard_appenmedia&amp;short_code=58x5ygbb"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Memberships</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a91d5848-c576-11ec-8b3e-133cd3a3c28e" class="asset article-longform" data-url="https://www.appenmedia.com/legals/public-notice/article_a91d5848-c576-11ec-8b3e-133cd3a3c28e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="CITY OF ALPHARETTA "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/ed29bcaa-7ac4-11eb-bf46-07c8456f181b.png?resize=600%2C300">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="300">
        </div>
        <meta itemprop="name" content="appenmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.appenmedia.com/legals/public-notice/article_a91d5848-c576-11ec-8b3e-133cd3a3c28e.html" />
    <div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">Alpharetta</div><h1 itemprop="headline" class="headline">
        <span>
            
            PUBLIC NOTICE
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-04-26T11:36:00-04:00" class="tnt-date asset-date text-muted">
            Apr 26, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-26T11:36:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-26T11:36:00-04:00">
    <meta itemprop="datePublished" content="2022-04-26T11:36:00-04:00">
    <meta itemprop="dateModified" content="2022-04-26T11:36:00-04:00">
</header>
        
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a91d5848-c576-11ec-8b3e-133cd3a3c28e" data-smart-adunit="/132916964,22673953644/appenmedia.com/legals">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1369714" class="tncms-block"><div id="tncms-block-875432" class="tncms-block"><div id="subscrbe-article-btn" style="text-align:center; margin-bottom:2rem;">
    <a href="#">
        <button type="button" class="btn btn-danger PicoPopup_5kjmanm2">JOIN TODAY!</button>
    </a>
</div></div></div></div>

                            <div id="article-body" id="pico" itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>CITY OF ALPHARETTA</p><p>PUBLIC NOTICE</p><p>PH-22-AB-12</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Please note that this meeting will be a virtual meeting, conducted online using Zoom meetings.</p><p>PLACE: To Attend the Virtual Meeting:</p><p>Using Your Computer, Tablet or Smartphone</p><p>Go to: <a href="https://zoom.us">https://zoom.us</a></p><p>Meeting ID: 898 8560 3178</p><p>Dial In: +1 646 558 8656 US</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>May 5, 2022 at 2:00 P.M.</p><p>PURPOSE: Restaurant</p><p>Consumption on Premises</p><p>Beer, Wine &amp; Sunday Sales</p><p>APPLICANT: Sulit Coffee &amp; Wine Bar, LLC</p><p>4150 Old Milton Parkway Suite 120</p><p>Alpharetta, GA 30005</p><p>Owner: Sulit Coffee &amp; Wine Bar, LLC</p><p>Registered Agent: Danielle Crawford</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1120551" class="tncms-block remove-bottom-margin"><section id="block-1120551" class="block emphasis-h3   " ><div class="clearfix"><div class="block-overline overline-1120551 dark">
        <div class="block-overline-inner">
            <h5><i class="fas tnt-fire tnt-fw"></i>
                Jobs</h5>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/l/now-hiring-client-relations-manager/article_1229417e-8e10-11ec-b46e-2b25a0345963.html" class="tnt-asset-link" aria-label="Now Hiring: Client Relations Manager">
        

        
            Now Hiring: Client Relations Manager</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/l/now-hiring-dental-assistant/article_8ba8303e-5cfe-11ec-ab21-efffaf28b779.html" class="tnt-asset-link" aria-label="Now Hiring: Dental Assistant">
        

        
            Now Hiring: Dental Assistant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/l/now-hiring-senior-accountant/article_dbeac4e0-3e53-11ec-9e8a-33ddbcdd3769.html" class="tnt-asset-link" aria-label="Now Hiring: Senior Accountant">
        

        
            Now Hiring: Senior Accountant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/l/now-hiring-part-time-bookkeeper/article_bb26a38e-26af-11ec-83c9-7f1b5ff38ecd.html" class="tnt-asset-link" aria-label="Now Hiring: Part-time Bookkeeper">
        

        
            Now Hiring: Part-time Bookkeeper</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/l/now-hiring-delivery-person/article_2229c7bc-77e3-11ec-ad49-bbfa5a6df3e3.html" class="tnt-asset-link" aria-label="Now Hiring: Delivery Person">
        

        
            Now Hiring: Delivery Person</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/l/now-hiring-podcast-producer/article_de4bdd94-691b-11ec-8704-7bcd21943f9a.html" class="tnt-asset-link" aria-label="Now Hiring: Podcast Producer">
        

        
            Now Hiring: Podcast Producer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/l/now-hiring-advertising-account-executive/article_a62a2674-77e3-11ec-be7c-43032543ad3f.html" class="tnt-asset-link" aria-label="Now Hiring: Advertising Account Executive">
        

        
            Now Hiring: Advertising Account Executive</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.appenmedia.com/site/forms/now_hiring/?menu" class="tnt-asset-link" aria-label="Post a Job ↗️">
        

        
            Post a Job ↗️</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/l/now-hiring-crew-leader/article_85dce318-26b0-11ec-8fd3-5b0ae4bad801.html" class="tnt-asset-link" aria-label="Now Hiring: E-commerce Lister, Photographer">
        

        
            Now Hiring: E-commerce Lister, Photographer</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1070658" class="tncms-block"><section id="block-1070658" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1070658 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/legals/request-for-proposals/article_489912fa-af73-11ec-b046-67fe45c024ec.html" class="tnt-asset-link" aria-label="REQUEST FOR PROPOSALS">
        

        
            REQUEST FOR PROPOSALS</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/legals/invitation-to-bid/article_049a9e66-af73-11ec-92a3-d73775df867d.html" class="tnt-asset-link" aria-label="Invitation to Bid">
        

        
            Invitation to Bid</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="taboola-video-outstream"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.appenmedia.com/tncms/search/mlt/?origin=a91d5848-c576-11ec-8b3e-133cd3a3c28e&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1081031" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081031" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081031');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1362952" class="tncms-block"><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '1001924668');
    vgo('setTrackByDefault', true);

    vgo('process');
</script></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-923771" class="tncms-block"><section id="block-923771" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-923771 ">
        <div class="block-title-inner">
            <h4>
                
                Site
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-memberships"  href="https://pico.link/appenmedia/offer?id=CheckoutWizard_appenmedia&amp;short_code=58x5ygbb"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Memberships</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="https://pico.link/appenmedia/login/enter-email?id=LoginWizard_appenmedia&amp;short_code=4erdamb4"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/podcasts/"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-corrections"  href="https://www.appenmedia.com/l/corrections/article_29006e6c-3cb3-11ec-9d1f-db98f336701a.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Corrections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-site-acknowledgements"  href="https://www.appenmedia.com/l/acknowledgements/article_b6cfef0a-7ae0-11eb-ab97-efd851b4d6d3.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Site Acknowledgements</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-923774" class="tncms-block"><section id="block-923774" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-923774 ">
        <div class="block-title-inner">
            <h4>
                
                Titles
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-alpharetta-roswell-herald"  href="/alpharetta_roswell/"  tabindex="0" >
                    <span class="nav-label ">Alpharetta-Roswell Herald</span>
                </a></li><li>
                <a class="nav-link    tnt-section-appen-podcast-network"  href="/podcasts/"  tabindex="0" >
                    <span class="nav-label ">Appen Podcast Network</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dunwoody-crier"  href="/dunwoody/"  tabindex="0" >
                    <span class="nav-label ">Dunwoody Crier</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forsyth-herald"  href="/forsyth/"  tabindex="0" >
                    <span class="nav-label ">Forsyth Herald</span>
                </a></li><li>
                <a class="nav-link    tnt-section-johns-creek-herald"  href="/johns_creek/"  tabindex="0" >
                    <span class="nav-label ">Johns Creek Herald</span>
                </a></li><li>
                <a class="nav-link    tnt-section-milton-herald"  href="/milton/"  tabindex="0" >
                    <span class="nav-label ">Milton Herald</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-923772" class="tncms-block"><section id="block-923772" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-923772 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>appenmedia.com</strong><br>
    319 N. Main St.<br>
    Alpharetta, GA 30009
    <br>
    
        770-442-3278<br>
        <a href="mailto:hello@appenmedia.com">hello@appenmedia.com</a><br>
    
</address></section></div><div id="tncms-block-923773" class="tncms-block padding-bottom"><div class="follow-links-923773 default">
    
    <section id="block-923773" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-923773 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/appenmedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/appenmedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3024006/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/AppenNewspapers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://www.appenmedia.com/search/?q=&nsa=eedition&t=&l=100&s=start_time&sd=desc&nfl=advertorial&t=article,collection&f=rss" title="RSS" target="_blank" rel="noopener" class="btn btn-md btn-link rs" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-rss"></i>
                    <span class="sr-only">RSS</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.appenmedia.com",
  "sameAs" : ["http://facebook.com/appenmedia","http://twitter.com/appenmedia","https://www.linkedin.com/company-beta/3024006/","https://www.youtube.com/user/AppenNewspapers","https://www.appenmedia.com/search/?q=&nsa=eedition&t=&l=100&s=start_time&sd=desc&nfl=advertorial&t=article,collection&f=rss"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-923775" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-923775"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">Appen Media </a>, 319 N. Main St. Alpharetta, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a91d5848-c576-11ec-8b3e-133cd3a3c28e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12385.add('act', dmpData);_cc12385.bcp();
            });
        });
    
    </script>
    
    


    <script>
    var pageInfo = {
            article: true,
            post_id: "a91d5848c57611ec8b3e133cd3a3c28e",
            post_type: "article",
            taxonomies: { tags: [], categories: ["Legal_Notices"]},
            url: window.location.href
    };
    window.pico('visit', pageInfo);
    </script>



<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["legals", "alpharetta_roswell"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-923848'),
            query_input = d.getElementById('site-search-923848-term'),
            search_dropdown = d.getElementById('site-search-923848-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-923848 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_923849').click(function(e){
                                        $('#weather-923849 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12385.add('act', dmpData);_cc12385.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>