
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.appenmedia.com/content/tncms/live/" />
<meta name="keywords" content="full-longform, dunwoody, brook run park" />
<meta name="news_keywords" content="full-longform, dunwoody, brook run park" />
<meta name="description" content="The drizzly night may have reduced the number of people attending Night Out at Brook Run Park, but those that turned out mingled enthusiastically with Dunwoody Police representatives." />
<meta name="author" content="CATHY COBBS" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.appenmedia.com/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/0/ed/0ed6ec28-f555-11eb-8611-efe4cfeea355/610ae446b6b1e.preview.jpg?crop=1134%2C612%2C169%2C328&amp;resize=1134%2C612&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1134" />
<meta property="og:image:height" content="612" />
<meta property="og:title" content="Drizzle breaks just in time for National Night Out event at Brook Run" />
<meta property="og:description" content="The drizzly night may have reduced the number of people attending Night Out at Brook Run Park, but those that turned out mingled enthusiastically with Dunwoody Police representatives." />
<meta property="og:site_name" content="Appen Media" />
<meta property="og:section" content="Dunwoody" />
<meta property="fb:app_id" content="113355055973" />
<meta property="article:publisher" content="https://www.facebook.com/DunwoodyCrier/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DunwoodyCrier" />
<meta name="twitter:image:alt" content="DC-0812-Dunwoody-Police-national-night-out-(5)_w.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Raleway:wght@300;400;500;600;700&amp;family=Fraunces:wght@300;400;500;600;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/dunwoody","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"CATHY COBBS","keywords":"['dunwoody','brook run park']","flags":"['featured']","start_hour":"15","presentation":"long_form","id":"0ed6ec28-f555-11eb-8611-efe4cfeea355","app":"editorial","ga_page":"\/dunwoody\/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":332},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/dunwoody","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"CATHY COBBS","keywords":"['dunwoody','brook run park']","flags":"['featured']","start_hour":"15","presentation":"long_form","id":"0ed6ec28-f555-11eb-8611-efe4cfeea355","app":"editorial","ga_page":"\/dunwoody\/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":332},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WFT5LBM');})();</script>
<script src="https://tags.crwdcntrl.net/c/12385/cc.js?ns=_cc12385" id="LOTCC_12385"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12385.add('tp', 'TNNW');
		_cc12385.add('act', ' User Login');
		_cc12385.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12385.add('med', 'flag: featured');
	_cc12385.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["full-longform","dunwoody","brook run park"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/appenmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/appenmedia.com/dunwoody';
            
                gptAdSlots['ad-1020559'] = googletag.defineSlot(adUnit, [2,1], 'ad-1020559').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020559'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/appenmedia.com/dunwoody';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-1020550'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1020550').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020550'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/appenmedia.com/dunwoody';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320,50]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1081031'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1081031').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081031'].setTargeting('pos', ['leaderboard-six']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/appenmedia.com/dunwoody';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[970, 90], [728, 90], [1170, 90]]).build();
                gptAdSlots['ad-1020558'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1020558').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020558'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Drizzle breaks just in time for National Night Out event at Brook Run | Dunwoody News | appenmedia.com</title>
            
    <style>body { background-color: #f3f4f2; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f2f2f2; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #537ED3; } .fixed-nav #main-navigation { background-color: #537ED3 !important; } #site-top-nav-container, #site-top-nav { background-color: #ddd; } #site-footer-container, #site-footer { background-color: #ddd; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #5089FD; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #222; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #5089FD; }#site-header-container{ border-bottom: 3px solid #5089FD; }#site-footer-container{ border-top: 3px solid #5089FD; } .tnt-bg-accent { background-color: #5089FD; } a .tnt-caret-down { color: #5089FD; } .block-title .block-title-inner { border-color: #5089FD; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #5089FD; } .form-control:focus { border-bottom-color: #5089FD; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.appenmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Drizzle breaks just in time for National Night Out event at Brook Run | Dunwoody News | appenmedia.com" href="http://www.appenmedia.com/search/?f=rss&amp;t=article&amp;c=dunwoody&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.appenmedia.com/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            






        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-0ed6ec28-f555-11eb-8611-efe4cfeea355  section-dunwoody type-article infinity-disabled" data-authors='["Cathy Cobbs"]' data-path="/dunwoody">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.appenmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fdunwoody&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=CATHY+COBBS&amp;tncms.asset.keywords=%5B%27dunwoody%27%2C%27brook+run+park%27%5D&amp;tncms.asset.flags=%5B%27featured%27%5D&amp;tncms.asset.start_hour=15&amp;tncms.asset.presentation=long_form&amp;tncms.asset.id=0ed6ec28-f555-11eb-8611-efe4cfeea355&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fdunwoody%2Farticle_0ed6ec28-f555-11eb-8611-efe4cfeea355.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=332&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFT5LBM&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fdunwoody&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=CATHY+COBBS&amp;tncms.asset.keywords=%5B%27dunwoody%27%2C%27brook+run+park%27%5D&amp;tncms.asset.flags=%5B%27featured%27%5D&amp;tncms.asset.start_hour=15&amp;tncms.asset.presentation=long_form&amp;tncms.asset.id=0ed6ec28-f555-11eb-8611-efe4cfeea355&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fdunwoody%2Farticle_0ed6ec28-f555-11eb-8611-efe4cfeea355.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=332&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.appenmedia.com/users/admin/contribute/article/?assetid=0ed6ec28-f555-11eb-8611-efe4cfeea355&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.appenmedia.com/users/admin/contribute/article/?from_section=/dunwoody"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.appenmedia.com/tncms/admin/editorial-asset/?edit=0ed6ec28-f555-11eb-8611-efe4cfeea355"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/dunwoody/"  class="nav-link tnt-section-i-class-fa-tnt-home-i"><i class="fa tnt-home"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/dunwoody/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-nearby">Nearby</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/alpharetta_roswell/"  class="nav-link tnt-section-alpharetta">Alpharetta</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forsyth/"  class="nav-link tnt-section-forsyth">Forsyth </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/johns_creek/"  class="nav-link tnt-section-johns-creek">Johns Creek </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milton/"  class="nav-link tnt-section-milton">Milton </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/alpharetta_roswell/"  class="nav-link tnt-section-roswell">Roswell</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-regional">Regional</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/mysecondact/"  class="nav-link tnt-section-cadillac-jack-my-second-act">Cadillac Jack: My Second Act</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/thebenburnettshow/"  class="nav-link tnt-section-the-ben-burnett-show">The Ben Burnett Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/thegeorgiapoliticspodcast/"  class="nav-link tnt-section-the-georgia-politics-podcast">The Georgia Politics Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/lunchbreak/"  class="nav-link tnt-section-lunch-break">Lunch Break</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/caddy_wagon_with_ritchey_and_raider/"  class="nav-link tnt-section-caddy-wagon">Caddy Wagon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://podcasts.apple.com/us/podcast/hustle-with-donna-choate-and-bill-rawlings/id1524330413"  target="_blank" rel="noopener" class="nav-link tnt-section-hustle">Hustle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/raisingmommy/"  class="nav-link tnt-section-raising-mommy">Raising Mommy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/insidethebox/"  class="nav-link tnt-section-inside-the-box">Inside the Box</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sponsored/"  class="nav-link tnt-section-sponsored">Sponsored</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored/health_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored/empty_nest/"  class="nav-link tnt-section-empty-nest">Empty Nest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored/banking_finance/"  class="nav-link tnt-section-banking-finance">Banking & Finance</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/left_lane/"  class="nav-link tnt-section-left-lane">Left Lane</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/steve_hudson/"  class="nav-link tnt-section-get-outside-georgia">Get Outside, Georgia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/about.htm"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about/ourstaff/"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about/circulation/"  class="nav-link tnt-section-circulation">Circulation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html/"  class="nav-link tnt-section-story">Story</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1020559" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020559" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020559');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-938046" class="tncms-block m"><section id="block-938046" class="block emphasis-h3   " ><div class="block"><a href="/dunwoody" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/a2d47e3a-c06e-11ea-8535-87609cdf3233.png?resize=150%2C59 150w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/a2d47e3a-c06e-11ea-8535-87609cdf3233.png?resize=200%2C79 200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/a2d47e3a-c06e-11ea-8535-87609cdf3233.png?resize=225%2C88 225w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/a2d47e3a-c06e-11ea-8535-87609cdf3233.png?resize=300%2C118 300w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/custom/image/a2d47e3a-c06e-11ea-8535-87609cdf3233.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="157"
                alt="Dunwoody"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-923848" class="tncms-block nav-search"><ul id="site-search-923848-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-923848" aria-labelledby="site-search-button-923848" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
        <input type="hidden" name="nc[]" value="online_features/*">
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-923848-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-923848-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-923848" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-923848-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-923848').submit();
        return false;
    });

    $('#site-search-923848').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-923848 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-923848 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-923848-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-923849" class="tncms-block nav-weather"><div id="weather-923849" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30338" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">69&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30338"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_923849" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Dunwody, Georgia
                                
                                 <small>(30338)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny, along with a few afternoon clouds. High 86F. Winds E at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear skies. Low 67F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 5, 2021 @ 12:24 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30338"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-923856" class="tncms-block nav-user"><div id="user-controls-923856" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.appenmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.appenmedia.com%2Fdunwoody%2Fdrizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run%2Farticle_0ed6ec28-f555-11eb-8611-efe4cfeea355.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.appenmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.appenmedia.com%2Fdunwoody%2Fdrizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run%2Farticle_0ed6ec28-f555-11eb-8611-efe4cfeea355.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.appenmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-923856').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.appenmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.appenmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.appenmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-923856').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.appenmedia.com/users/logout/" id="user-logout-form-923856"><input type="hidden" name="referer_url" value="https://www.appenmedia.com/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-i-class-fa-tnt-home-i"  href="/dunwoody/"  tabindex="0">
                    <span class="nav-label"><i class="fa tnt-home"></i></span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1020550" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020550" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020550');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-968aa9e8-f555-11eb-8160-33ad2dd94742" class="modal fullscreen in modal-image image-default modal-968aa9e8-f555-11eb-8160-33ad2dd94742" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=1662%2C1247 2008w"
                    sizes="100vw"
                    
                    width="1662"
                    height="1247"
                    alt="DC-0812-Dunwoody-Police-national-night-out-(5)_w.jpg"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-968aa9e8-f555-11eb-8160-33ad2dd94742" data-target=".caption-inner-modal-image-968aa9e8-f555-11eb-8160-33ad2dd94742">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-968aa9e8-f555-11eb-8160-33ad2dd94742 collapse in"><div class="caption-text"><p>A rainy night kept crowds light at National Night Out on Aug. 3, but those in attendance enjoyed mingling with police and learning more about Dunwoody's emergency services. Citizens were able to talk to police personnel, tour the city's SWAT vehicle and pet Hank, a member of the city's first K-9 unit. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">CATHY COBBS/APPEN MEDIA</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appenmedia.com%2Fdc-0812-dunwoody-police-national-night-out--5-w-jpg%2Fimage_968aa9e8-f555-11eb-8160-33ad2dd94742.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dc-0812-dunwoody-police-national-night-out--5-w-jpg/image_968aa9e8-f555-11eb-8160-33ad2dd94742.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"968aa9e8-f555-11eb-8160-33ad2dd94742"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DC-0812-Dunwoody-Police-national-night-out-%285%29_w.jpg&via=DunwoodyCrier&url=https%3A%2F%2Fwww.appenmedia.com%2Fdc-0812-dunwoody-police-national-night-out--5-w-jpg%2Fimage_968aa9e8-f555-11eb-8160-33ad2dd94742.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dc-0812-dunwoody-police-national-night-out--5-w-jpg/image_968aa9e8-f555-11eb-8160-33ad2dd94742.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"968aa9e8-f555-11eb-8160-33ad2dd94742"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appenmedia.com/dc-0812-dunwoody-police-national-night-out--5-w-jpg/image_968aa9e8-f555-11eb-8160-33ad2dd94742.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dc-0812-dunwoody-police-national-night-out--5-w-jpg/image_968aa9e8-f555-11eb-8160-33ad2dd94742.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"968aa9e8-f555-11eb-8160-33ad2dd94742"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appenmedia.com/tncms/asset/editorial/968aa9e8-f555-11eb-8160-33ad2dd94742" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"968aa9e8-f555-11eb-8160-33ad2dd94742"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20DC-0812-Dunwoody-Police-national-night-out-%285%29_w.jpg&body=https%3A%2F%2Fwww.appenmedia.com%2Fdc-0812-dunwoody-police-national-night-out--5-w-jpg%2Fimage_968aa9e8-f555-11eb-8160-33ad2dd94742.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"968aa9e8-f555-11eb-8160-33ad2dd94742"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dc-0812-dunwoody-police-national-night-out--5-w-jpg/image_968aa9e8-f555-11eb-8160-33ad2dd94742.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"968aa9e8-f555-11eb-8160-33ad2dd94742"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-968aa9e8-f555-11eb-8160-33ad2dd94742-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="968aa9e8-f555-11eb-8160-33ad2dd94742" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="968aa9e8-f555-11eb-8160-33ad2dd94742" class="save-list-968aa9e8-f555-11eb-8160-33ad2dd94742-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="968aa9e8-f555-11eb-8160-33ad2dd94742" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-968aa9e8-f555-11eb-8160-33ad2dd94742 img { max-height: 1247px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0ed6ec28-f555-11eb-8611-efe4cfeea355" class="asset article-longform" data-url="https://www.appenmedia.com/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The drizzly night may have reduced the number of people attending Night Out at Brook Run Park, but those that turned out mingled enthusiastically with Dunwoody Police representatives.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/0/ed/0ed6ec28-f555-11eb-8611-efe4cfeea355/610ae446b6b1e.preview.jpg?crop=1134%2C612%2C169%2C328&resize=1134%2C612&order=crop%2Cresize">
            <meta itemprop="width" content="1134">
            <meta itemprop="height" content="612">
        </div>
        <meta itemprop="name" content="appenmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.appenmedia.com/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html" />
    <style>
                .asset-paging .direction {
                    color: #5089FD;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.appenmedia.com\/tncms\/search\/mlt\/?origin=0ed6ec28-f555-11eb-8611-efe4cfeea355&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0ed6ec28-f555-11eb-8611-efe4cfeea355","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0ed6ec28-f555-11eb-8611-efe4cfeea355" class="asset-paging">
                <div id="paging-prev-0ed6ec28-f555-11eb-8611-efe4cfeea355" class="paging-link prev offset"></div>
                <div id="paging-next-0ed6ec28-f555-11eb-8611-efe4cfeea355" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Drizzle breaks just in time for National Night Out event at Brook Run
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-89cca736-7ad7-11eb-9d42-2b998bdda6d1-asset-0ed6ec28-f555-11eb-8611-efe4cfeea355" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.appenmedia.com/users/profile/Cathy%20Cobbs">By CATHY COBBS</a></span>
                
                    <div id="author-popup-89cca736-7ad7-11eb-9d42-2b998bdda6d1-asset-0ed6ec28-f555-11eb-8611-efe4cfeea355-content" class="hide">
                        <article class="clearfix card author popup-content card-author-89cca736-7ad7-11eb-9d42-2b998bdda6d1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.appenmedia.com/users/profile/Cathy%20Cobbs" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Cathy Cobbs"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/avatars/8/9c/ca7/89cca736-7ad7-11eb-9d42-2b998bdda6d1.5b4a9709e5beb48a12d612ab4ef919e5.png?_dc=1627659926"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.appenmedia.com/users/profile/Cathy%20Cobbs" rel="author" class="tnt-user-profile-link tnt-user-name">Cathy Cobbs</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-89cca736-7ad7-11eb-9d42-2b998bdda6d1-asset-0ed6ec28-f555-11eb-8611-efe4cfeea355').popover({
                            content: $('#author-popup-89cca736-7ad7-11eb-9d42-2b998bdda6d1-asset-0ed6ec28-f555-11eb-8611-efe4cfeea355-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-04T15:00:00-04:00" class="tnt-date asset-date text-muted">
            Aug 4, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-04T15:00:00-04:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-04T15:00:00-04:00">
    <meta itemprop="datePublished" content="2021-08-04T15:00:00-04:00">
    <meta itemprop="dateModified" content="2021-08-04T15:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appenmedia.com%2Fdunwoody%2Fdrizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run%2Farticle_0ed6ec28-f555-11eb-8611-efe4cfeea355.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ed6ec28-f555-11eb-8611-efe4cfeea355"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Drizzle%20breaks%20just%20in%20time%20for%20National%20Night%20Out%20event%20at%20Brook%20Run&via=DunwoodyCrier&url=https%3A%2F%2Fwww.appenmedia.com%2Fdunwoody%2Fdrizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run%2Farticle_0ed6ec28-f555-11eb-8611-efe4cfeea355.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ed6ec28-f555-11eb-8611-efe4cfeea355"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appenmedia.com/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ed6ec28-f555-11eb-8611-efe4cfeea355"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appenmedia.com/tncms/asset/editorial/0ed6ec28-f555-11eb-8611-efe4cfeea355" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ed6ec28-f555-11eb-8611-efe4cfeea355"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20Drizzle%20breaks%20just%20in%20time%20for%20National%20Night%20Out%20event%20at%20Brook%20Run&body=https%3A%2F%2Fwww.appenmedia.com%2Fdunwoody%2Fdrizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run%2Farticle_0ed6ec28-f555-11eb-8611-efe4cfeea355.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ed6ec28-f555-11eb-8611-efe4cfeea355"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-968aa9e8-f555-11eb-8160-33ad2dd94742" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-968aa9e8-f555-11eb-8160-33ad2dd94742" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=1662%2C1247 2008w"
                    sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
                    
                    width="1662"
                    height="1247"
                    alt="DC-0812-Dunwoody-Police-national-night-out-(5)_w.jpg"
                    class="img-responsive full tnt-restrict-img-968aa9e8-f555-11eb-8160-33ad2dd94742 blur" />
            </div><style>
                .tnt-restrict-img-968aa9e8-f555-11eb-8160-33ad2dd94742 {
                    max-width: 1662px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A rainy night kept crowds light at National Night Out on Aug. 3, but those in attendance enjoyed mingling with police and learning more about Dunwoody's emergency services. Citizens were able to talk to police personnel, tour the city's SWAT vehicle and pet Hank, a member of the city's first K-9 unit. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">CATHY COBBS/APPEN MEDIA</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0ed6ec28-f555-11eb-8611-efe4cfeea355" data-smart-adunit="/132916964/appenmedia.com/dunwoody">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appenmedia.com%2Fdunwoody%2Fdrizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run%2Farticle_0ed6ec28-f555-11eb-8611-efe4cfeea355.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ed6ec28-f555-11eb-8611-efe4cfeea355"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Drizzle%20breaks%20just%20in%20time%20for%20National%20Night%20Out%20event%20at%20Brook%20Run&via=DunwoodyCrier&url=https%3A%2F%2Fwww.appenmedia.com%2Fdunwoody%2Fdrizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run%2Farticle_0ed6ec28-f555-11eb-8611-efe4cfeea355.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ed6ec28-f555-11eb-8611-efe4cfeea355"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appenmedia.com/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ed6ec28-f555-11eb-8611-efe4cfeea355"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appenmedia.com/tncms/asset/editorial/0ed6ec28-f555-11eb-8611-efe4cfeea355" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ed6ec28-f555-11eb-8611-efe4cfeea355"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20Drizzle%20breaks%20just%20in%20time%20for%20National%20Night%20Out%20event%20at%20Brook%20Run&body=https%3A%2F%2Fwww.appenmedia.com%2Fdunwoody%2Fdrizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run%2Farticle_0ed6ec28-f555-11eb-8611-efe4cfeea355.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ed6ec28-f555-11eb-8611-efe4cfeea355"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ed6ec28-f555-11eb-8611-efe4cfeea355"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ed6ec28-f555-11eb-8611-efe4cfeea355-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ed6ec28-f555-11eb-8611-efe4cfeea355" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ed6ec28-f555-11eb-8611-efe4cfeea355" class="save-list-0ed6ec28-f555-11eb-8611-efe4cfeea355-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ed6ec28-f555-11eb-8611-efe4cfeea355" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>DUNWOODY, Ga. – The drizzly night may have reduced the number of people attending National Night Out at Brook Run Park, but those that turned out mingled enthusiastically with Dunwoody Police representatives.</p><p>The event, held Aug. 3, featured informational booths, an appearance by Dunwoody K-9 Unit dog Hank, bounce houses, giveaways and tours of the department’s SWAT vehicle for those who braved the misty night.</p><p>Dunwoody Mayor Lynn Deutsch said the evening looked like it would go off without a hitch until right before 6 p.m. when the rain started coming down.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“It was perfect timing,” she said. “But when the rain let up, people started showing up.”</p><div class="inline-asset inline-collection  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div class="collection-gallery-content"><div class="modal fullscreen" id="photo-carousel-859af11a-f555-11eb-b6ae-bfe89488132c" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-859af11a-f555-11eb-b6ae-bfe89488132c" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal" class="carousel-inner"><div  class="item photo-937f34c6-f555-11eb-b69d-eb6990c2b78a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Photos: Dunwoody Police National Night Out","url":"/multimedia/photo_galleries/photos-dunwoody-police-national-night-out/collection_859af11a-f555-11eb-b6ae-bfe89488132c.html","uuid":"859af11a-f555-11eb-b6ae-bfe89488132c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/37/937f34c6-f555-11eb-b69d-eb6990c2b78a/610ae2b20f0cc.image.jpg?resize=1200%2C900"
                    
                    alt="DC-0812-Dunwoody-Police-national-night-out-(3)_w.jpg"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/37/937f34c6-f555-11eb-b69d-eb6990c2b78a/610ae2b20f0cc.image.jpg?resize=1200%2C900" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/37/937f34c6-f555-11eb-b69d-eb6990c2b78a/610ae2b20f0cc.image.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal" data-target=".caption-inner-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal collapse in"><div class="card-meta">
                        <ul class="list-inline">
                            
                            
                        </ul>
                    </div>
                
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appenmedia.com%2Fmultimedia%2Fphoto_galleries%2Fphotos-dunwoody-police-national-night-out%2Fcollection_859af11a-f555-11eb-b6ae-bfe89488132c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share%231" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dc-0812-dunwoody-police-national-night-out--3-w-jpg/image_937f34c6-f555-11eb-b69d-eb6990c2b78a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"937f34c6-f555-11eb-b69d-eb6990c2b78a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DC-0812-Dunwoody-Police-national-night-out-%283%29_w.jpg&via=DunwoodyCrier&url=https%3A%2F%2Fwww.appenmedia.com%2Fmultimedia%2Fphoto_galleries%2Fphotos-dunwoody-police-national-night-out%2Fcollection_859af11a-f555-11eb-b6ae-bfe89488132c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share%231" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dc-0812-dunwoody-police-national-night-out--3-w-jpg/image_937f34c6-f555-11eb-b69d-eb6990c2b78a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"937f34c6-f555-11eb-b69d-eb6990c2b78a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appenmedia.com/dc-0812-dunwoody-police-national-night-out--3-w-jpg/image_937f34c6-f555-11eb-b69d-eb6990c2b78a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dc-0812-dunwoody-police-national-night-out--3-w-jpg/image_937f34c6-f555-11eb-b69d-eb6990c2b78a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"937f34c6-f555-11eb-b69d-eb6990c2b78a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appenmedia.com/tncms/asset/editorial/937f34c6-f555-11eb-b69d-eb6990c2b78a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"937f34c6-f555-11eb-b69d-eb6990c2b78a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20DC-0812-Dunwoody-Police-national-night-out-%283%29_w.jpg&body=https%3A%2F%2Fwww.appenmedia.com%2Fmultimedia%2Fphoto_galleries%2Fphotos-dunwoody-police-national-night-out%2Fcollection_859af11a-f555-11eb-b6ae-bfe89488132c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share%231" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"937f34c6-f555-11eb-b69d-eb6990c2b78a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dc-0812-dunwoody-police-national-night-out--3-w-jpg/image_937f34c6-f555-11eb-b69d-eb6990c2b78a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"937f34c6-f555-11eb-b69d-eb6990c2b78a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-937f34c6-f555-11eb-b69d-eb6990c2b78a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="937f34c6-f555-11eb-b69d-eb6990c2b78a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="937f34c6-f555-11eb-b69d-eb6990c2b78a" class="save-list-937f34c6-f555-11eb-b69d-eb6990c2b78a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="937f34c6-f555-11eb-b69d-eb6990c2b78a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9257b5be-f555-11eb-b538-7bcba256c5f3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Photos: Dunwoody Police National Night Out","url":"/multimedia/photo_galleries/photos-dunwoody-police-national-night-out/collection_859af11a-f555-11eb-b6ae-bfe89488132c.html","uuid":"859af11a-f555-11eb-b6ae-bfe89488132c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/25/9257b5be-f555-11eb-b538-7bcba256c5f3/610ae2b01e882.image.jpg?resize=1200%2C900"
                    
                    alt="DC-0812-Dunwoody-Police-national-night-out-(2)_w.jpg"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/25/9257b5be-f555-11eb-b538-7bcba256c5f3/610ae2b01e882.image.jpg?resize=1200%2C900" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/25/9257b5be-f555-11eb-b538-7bcba256c5f3/610ae2b01e882.image.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal" data-target=".caption-inner-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal collapse in"><div class="card-meta">
                        <ul class="list-inline">
                            
                            
                        </ul>
                    </div>
                
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appenmedia.com%2Fmultimedia%2Fphoto_galleries%2Fphotos-dunwoody-police-national-night-out%2Fcollection_859af11a-f555-11eb-b6ae-bfe89488132c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share%232" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dc-0812-dunwoody-police-national-night-out--2-w-jpg/image_9257b5be-f555-11eb-b538-7bcba256c5f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9257b5be-f555-11eb-b538-7bcba256c5f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DC-0812-Dunwoody-Police-national-night-out-%282%29_w.jpg&via=DunwoodyCrier&url=https%3A%2F%2Fwww.appenmedia.com%2Fmultimedia%2Fphoto_galleries%2Fphotos-dunwoody-police-national-night-out%2Fcollection_859af11a-f555-11eb-b6ae-bfe89488132c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share%232" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dc-0812-dunwoody-police-national-night-out--2-w-jpg/image_9257b5be-f555-11eb-b538-7bcba256c5f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9257b5be-f555-11eb-b538-7bcba256c5f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appenmedia.com/dc-0812-dunwoody-police-national-night-out--2-w-jpg/image_9257b5be-f555-11eb-b538-7bcba256c5f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dc-0812-dunwoody-police-national-night-out--2-w-jpg/image_9257b5be-f555-11eb-b538-7bcba256c5f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9257b5be-f555-11eb-b538-7bcba256c5f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appenmedia.com/tncms/asset/editorial/9257b5be-f555-11eb-b538-7bcba256c5f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9257b5be-f555-11eb-b538-7bcba256c5f3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20DC-0812-Dunwoody-Police-national-night-out-%282%29_w.jpg&body=https%3A%2F%2Fwww.appenmedia.com%2Fmultimedia%2Fphoto_galleries%2Fphotos-dunwoody-police-national-night-out%2Fcollection_859af11a-f555-11eb-b6ae-bfe89488132c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share%232" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9257b5be-f555-11eb-b538-7bcba256c5f3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dc-0812-dunwoody-police-national-night-out--2-w-jpg/image_9257b5be-f555-11eb-b538-7bcba256c5f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9257b5be-f555-11eb-b538-7bcba256c5f3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9257b5be-f555-11eb-b538-7bcba256c5f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9257b5be-f555-11eb-b538-7bcba256c5f3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9257b5be-f555-11eb-b538-7bcba256c5f3" class="save-list-9257b5be-f555-11eb-b538-7bcba256c5f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9257b5be-f555-11eb-b538-7bcba256c5f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-95518542-f555-11eb-990d-f3e707fd1634">
                            <div class="item-container">
                                <div data-track-object='{"title":"Photos: Dunwoody Police National Night Out","url":"/multimedia/photo_galleries/photos-dunwoody-police-national-night-out/collection_859af11a-f555-11eb-b6ae-bfe89488132c.html","uuid":"859af11a-f555-11eb-b6ae-bfe89488132c","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="DC-0812-Dunwoody-Police-national-night-out-(4)_w.jpg"
                    class="img-responsive owl-lazy blur"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/55/95518542-f555-11eb-990d-f3e707fd1634/610ae2b51cc1b.image.jpg?resize=1200%2C900" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/55/95518542-f555-11eb-990d-f3e707fd1634/610ae2b51cc1b.image.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal" data-target=".caption-inner-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal collapse in"><div class="card-meta">
                        <ul class="list-inline">
                            
                            
                        </ul>
                    </div>
                
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appenmedia.com%2Fmultimedia%2Fphoto_galleries%2Fphotos-dunwoody-police-national-night-out%2Fcollection_859af11a-f555-11eb-b6ae-bfe89488132c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share%233" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dc-0812-dunwoody-police-national-night-out--4-w-jpg/image_95518542-f555-11eb-990d-f3e707fd1634.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95518542-f555-11eb-990d-f3e707fd1634"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DC-0812-Dunwoody-Police-national-night-out-%284%29_w.jpg&via=DunwoodyCrier&url=https%3A%2F%2Fwww.appenmedia.com%2Fmultimedia%2Fphoto_galleries%2Fphotos-dunwoody-police-national-night-out%2Fcollection_859af11a-f555-11eb-b6ae-bfe89488132c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share%233" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dc-0812-dunwoody-police-national-night-out--4-w-jpg/image_95518542-f555-11eb-990d-f3e707fd1634.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95518542-f555-11eb-990d-f3e707fd1634"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appenmedia.com/dc-0812-dunwoody-police-national-night-out--4-w-jpg/image_95518542-f555-11eb-990d-f3e707fd1634.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dc-0812-dunwoody-police-national-night-out--4-w-jpg/image_95518542-f555-11eb-990d-f3e707fd1634.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95518542-f555-11eb-990d-f3e707fd1634"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appenmedia.com/tncms/asset/editorial/95518542-f555-11eb-990d-f3e707fd1634" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95518542-f555-11eb-990d-f3e707fd1634"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20DC-0812-Dunwoody-Police-national-night-out-%284%29_w.jpg&body=https%3A%2F%2Fwww.appenmedia.com%2Fmultimedia%2Fphoto_galleries%2Fphotos-dunwoody-police-national-night-out%2Fcollection_859af11a-f555-11eb-b6ae-bfe89488132c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share%233" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95518542-f555-11eb-990d-f3e707fd1634"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dc-0812-dunwoody-police-national-night-out--4-w-jpg/image_95518542-f555-11eb-990d-f3e707fd1634.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95518542-f555-11eb-990d-f3e707fd1634"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-95518542-f555-11eb-990d-f3e707fd1634-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="95518542-f555-11eb-990d-f3e707fd1634" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="95518542-f555-11eb-990d-f3e707fd1634" class="save-list-95518542-f555-11eb-990d-f3e707fd1634-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="95518542-f555-11eb-990d-f3e707fd1634" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-968aa9e8-f555-11eb-8160-33ad2dd94742">
                            <div class="item-container">
                                <div data-track-object='{"title":"Photos: Dunwoody Police National Night Out","url":"/multimedia/photo_galleries/photos-dunwoody-police-national-night-out/collection_859af11a-f555-11eb-b6ae-bfe89488132c.html","uuid":"859af11a-f555-11eb-b6ae-bfe89488132c","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="DC-0812-Dunwoody-Police-national-night-out-(5)_w.jpg"
                    class="img-responsive owl-lazy blur"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=1200%2C900" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal" data-target=".caption-inner-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal collapse in"><div class="card-meta">
                        <ul class="list-inline">
                            
                            
                        </ul>
                    </div>
                
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appenmedia.com%2Fmultimedia%2Fphoto_galleries%2Fphotos-dunwoody-police-national-night-out%2Fcollection_859af11a-f555-11eb-b6ae-bfe89488132c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share%234" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dc-0812-dunwoody-police-national-night-out--5-w-jpg/image_968aa9e8-f555-11eb-8160-33ad2dd94742.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"968aa9e8-f555-11eb-8160-33ad2dd94742"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DC-0812-Dunwoody-Police-national-night-out-%285%29_w.jpg&via=DunwoodyCrier&url=https%3A%2F%2Fwww.appenmedia.com%2Fmultimedia%2Fphoto_galleries%2Fphotos-dunwoody-police-national-night-out%2Fcollection_859af11a-f555-11eb-b6ae-bfe89488132c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share%234" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dc-0812-dunwoody-police-national-night-out--5-w-jpg/image_968aa9e8-f555-11eb-8160-33ad2dd94742.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"968aa9e8-f555-11eb-8160-33ad2dd94742"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appenmedia.com/dc-0812-dunwoody-police-national-night-out--5-w-jpg/image_968aa9e8-f555-11eb-8160-33ad2dd94742.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dc-0812-dunwoody-police-national-night-out--5-w-jpg/image_968aa9e8-f555-11eb-8160-33ad2dd94742.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"968aa9e8-f555-11eb-8160-33ad2dd94742"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appenmedia.com/tncms/asset/editorial/968aa9e8-f555-11eb-8160-33ad2dd94742" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"968aa9e8-f555-11eb-8160-33ad2dd94742"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20DC-0812-Dunwoody-Police-national-night-out-%285%29_w.jpg&body=https%3A%2F%2Fwww.appenmedia.com%2Fmultimedia%2Fphoto_galleries%2Fphotos-dunwoody-police-national-night-out%2Fcollection_859af11a-f555-11eb-b6ae-bfe89488132c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share%234" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"968aa9e8-f555-11eb-8160-33ad2dd94742"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dc-0812-dunwoody-police-national-night-out--5-w-jpg/image_968aa9e8-f555-11eb-8160-33ad2dd94742.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"968aa9e8-f555-11eb-8160-33ad2dd94742"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-968aa9e8-f555-11eb-8160-33ad2dd94742-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="968aa9e8-f555-11eb-8160-33ad2dd94742" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="968aa9e8-f555-11eb-8160-33ad2dd94742" class="save-list-968aa9e8-f555-11eb-8160-33ad2dd94742-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="968aa9e8-f555-11eb-8160-33ad2dd94742" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-859af11a-f555-11eb-b6ae-bfe89488132c').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-859af11a-f555-11eb-b6ae-bfe89488132c').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script>
                    <div class="collection-header collection-header-gallery">
                        <h3 class="tnt-headline ">
        
        

        
            Photos: Dunwoody Police National Night Out</h3>
                        
                    </div>
                
    <div id="carousel-859af11a-f555-11eb-b6ae-bfe89488132c" class="card photo-carousel default-collection   subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c" class="carousel-inner"><div  class="item photo-937f34c6-f555-11eb-b69d-eb6990c2b78a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Photos: Dunwoody Police National Night Out","url":"/multimedia/photo_galleries/photos-dunwoody-police-national-night-out/collection_859af11a-f555-11eb-b6ae-bfe89488132c.html","uuid":"859af11a-f555-11eb-b6ae-bfe89488132c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-937f34c6-f555-11eb-b69d-eb6990c2b78a" data-instance="#gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal" data-target="#photo-carousel-859af11a-f555-11eb-b6ae-bfe89488132c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/37/937f34c6-f555-11eb-b69d-eb6990c2b78a/610ae2b20f0cc.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/37/937f34c6-f555-11eb-b69d-eb6990c2b78a/610ae2b20f0cc.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/37/937f34c6-f555-11eb-b69d-eb6990c2b78a/610ae2b20f0cc.image.jpg?resize=1200%2C900"
                    
                    alt="DC-0812-Dunwoody-Police-national-night-out-(3)_w.jpg"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/37/937f34c6-f555-11eb-b69d-eb6990c2b78a/610ae2b20f0cc.image.jpg?resize=1200%2C900" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/37/937f34c6-f555-11eb-b69d-eb6990c2b78a/610ae2b20f0cc.image.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-859af11a-f555-11eb-b6ae-bfe89488132c collapse in"><div class="card-meta">
                        <ul class="list-inline">
                            
                            
                        </ul>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9257b5be-f555-11eb-b538-7bcba256c5f3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Photos: Dunwoody Police National Night Out","url":"/multimedia/photo_galleries/photos-dunwoody-police-national-night-out/collection_859af11a-f555-11eb-b6ae-bfe89488132c.html","uuid":"859af11a-f555-11eb-b6ae-bfe89488132c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-9257b5be-f555-11eb-b538-7bcba256c5f3" data-instance="#gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal" data-target="#photo-carousel-859af11a-f555-11eb-b6ae-bfe89488132c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/25/9257b5be-f555-11eb-b538-7bcba256c5f3/610ae2b01e882.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/25/9257b5be-f555-11eb-b538-7bcba256c5f3/610ae2b01e882.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/25/9257b5be-f555-11eb-b538-7bcba256c5f3/610ae2b01e882.image.jpg?resize=1200%2C900"
                    
                    alt="DC-0812-Dunwoody-Police-national-night-out-(2)_w.jpg"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/25/9257b5be-f555-11eb-b538-7bcba256c5f3/610ae2b01e882.image.jpg?resize=1200%2C900" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/25/9257b5be-f555-11eb-b538-7bcba256c5f3/610ae2b01e882.image.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-859af11a-f555-11eb-b6ae-bfe89488132c collapse in"><div class="card-meta">
                        <ul class="list-inline">
                            
                            
                        </ul>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-95518542-f555-11eb-990d-f3e707fd1634">
                            <div class="item-container">
                                <div data-track-object='{"title":"Photos: Dunwoody Police National Night Out","url":"/multimedia/photo_galleries/photos-dunwoody-police-national-night-out/collection_859af11a-f555-11eb-b6ae-bfe89488132c.html","uuid":"859af11a-f555-11eb-b6ae-bfe89488132c","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-95518542-f555-11eb-990d-f3e707fd1634" data-instance="#gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal" data-target="#photo-carousel-859af11a-f555-11eb-b6ae-bfe89488132c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/55/95518542-f555-11eb-990d-f3e707fd1634/610ae2b51cc1b.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/55/95518542-f555-11eb-990d-f3e707fd1634/610ae2b51cc1b.image.jpg?resize=1200%2C900">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="DC-0812-Dunwoody-Police-national-night-out-(4)_w.jpg"
                    class="img-responsive owl-lazy blur"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/55/95518542-f555-11eb-990d-f3e707fd1634/610ae2b51cc1b.image.jpg?resize=1200%2C900" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/55/95518542-f555-11eb-990d-f3e707fd1634/610ae2b51cc1b.image.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-859af11a-f555-11eb-b6ae-bfe89488132c collapse in"><div class="card-meta">
                        <ul class="list-inline">
                            
                            
                        </ul>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-968aa9e8-f555-11eb-8160-33ad2dd94742">
                            <div class="item-container">
                                <div data-track-object='{"title":"Photos: Dunwoody Police National Night Out","url":"/multimedia/photo_galleries/photos-dunwoody-police-national-night-out/collection_859af11a-f555-11eb-b6ae-bfe89488132c.html","uuid":"859af11a-f555-11eb-b6ae-bfe89488132c","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-968aa9e8-f555-11eb-8160-33ad2dd94742" data-instance="#gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal" data-target="#photo-carousel-859af11a-f555-11eb-b6ae-bfe89488132c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=1200%2C900">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="DC-0812-Dunwoody-Police-national-night-out-(5)_w.jpg"
                    class="img-responsive owl-lazy blur"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=1200%2C900" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/assets/v3/editorial/9/68/968aa9e8-f555-11eb-8160-33ad2dd94742/610ae2b7296fe.image.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-859af11a-f555-11eb-b6ae-bfe89488132c collapse in"><div class="card-meta">
                        <ul class="list-inline">
                            
                            
                        </ul>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Representatives from the Friends of the Dunwoody Library gave away free books at their booth, and police officers handed out bags laden with hand sanitizer and face masks, enough, one person joked, “for three more pandemics.”</p><p>Dunwoody Council members Stacey Harris, Jim Riticher, and Tom Lambert were on hand, along with Dunwoody Police Chief Billy Grogan and other top-ranking personnel. The DeKalb County Fire Department brought one of its vehicles, and children had the opportunity to explore it and ask questions.</p><p>Because of the pandemic, the event was not held last year, but in 2019, it was staged at the Target parking lot on Ashford Lane. This year’s version was a little more laid back, Deutsch said, but was still a great opportunity for citizens to meet police personnel and learn more about the department’s operations.</p><p>National Night Out, according to its website (natw.org) “enhances the relationship between neighbors and law enforcement while bringing back a true sense of community. Furthermore, it provides a great opportunity to bring police and neighbors together under positive circumstances.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appenmedia.com%2Fdunwoody%2Fdrizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run%2Farticle_0ed6ec28-f555-11eb-8611-efe4cfeea355.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ed6ec28-f555-11eb-8611-efe4cfeea355"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Drizzle%20breaks%20just%20in%20time%20for%20National%20Night%20Out%20event%20at%20Brook%20Run&via=DunwoodyCrier&url=https%3A%2F%2Fwww.appenmedia.com%2Fdunwoody%2Fdrizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run%2Farticle_0ed6ec28-f555-11eb-8611-efe4cfeea355.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ed6ec28-f555-11eb-8611-efe4cfeea355"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appenmedia.com/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ed6ec28-f555-11eb-8611-efe4cfeea355"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appenmedia.com/tncms/asset/editorial/0ed6ec28-f555-11eb-8611-efe4cfeea355" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ed6ec28-f555-11eb-8611-efe4cfeea355"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20Drizzle%20breaks%20just%20in%20time%20for%20National%20Night%20Out%20event%20at%20Brook%20Run&body=https%3A%2F%2Fwww.appenmedia.com%2Fdunwoody%2Fdrizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run%2Farticle_0ed6ec28-f555-11eb-8611-efe4cfeea355.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ed6ec28-f555-11eb-8611-efe4cfeea355"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ed6ec28-f555-11eb-8611-efe4cfeea355"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ed6ec28-f555-11eb-8611-efe4cfeea355-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ed6ec28-f555-11eb-8611-efe4cfeea355" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ed6ec28-f555-11eb-8611-efe4cfeea355" class="save-list-0ed6ec28-f555-11eb-8611-efe4cfeea355-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ed6ec28-f555-11eb-8611-efe4cfeea355" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22dunwoody%22#tncms-source=keyword" class="tag-dunwoody label label-default" data-tncms-track-dmp='search: dunwoody'>Dunwoody</a>
            </li> <li>
                <a href="/search/?k=%22brook%20run%20park%22#tncms-source=keyword" class="tag-brook-run-park label label-default" data-tncms-track-dmp='search: brook-run-park'>Brook Run Park</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-89cca736-7ad7-11eb-9d42-2b998bdda6d1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.appenmedia.com/users/profile/Cathy%20Cobbs" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Cathy Cobbs"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/content/tncms/avatars/8/9c/ca7/89cca736-7ad7-11eb-9d42-2b998bdda6d1.5b4a9709e5beb48a12d612ab4ef919e5.png?_dc=1627659926"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.appenmedia.com/users/profile/Cathy%20Cobbs" rel="author" class="tnt-user-profile-link tnt-user-name">Cathy Cobbs</a>
                                </h4>
                                    <p class="card-about"> Cathy covers local government and community news for the Dunwoody area. </p><div class="followed-notify-link hidden-print"><button id="follow-author-89cca736-7ad7-11eb-9d42-2b998bdda6d1" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=89cca736-7ad7-11eb-9d42-2b998bdda6d1&amp;s=start_time&amp;sd=desc" data-subject="Cathy Cobbs" data-description="Whenever Cathy Cobbs posts new content, you'll get an email delivered to your inbox with a link." data-name="Cathy Cobbs notification" data-author-id="89cca736-7ad7-11eb-9d42-2b998bdda6d1" data-user-url="https://www.appenmedia.com/users/">
        <i class="fas tnt-star"></i> Follow Cathy Cobbs
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.appenmedia.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.appenmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.appenmedia.com%2Fdunwoody%2Fdrizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run%2Farticle_0ed6ec28-f555-11eb-8611-efe4cfeea355.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.appenmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.appenmedia.com%2Fdunwoody%2Fdrizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run%2Farticle_0ed6ec28-f555-11eb-8611-efe4cfeea355.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1045248" class="tncms-block"></div><div id="tncms-block-1070658" class="tncms-block"><section id="block-1070658" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1070658 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/dunwoody/centenarian-leaves-lasting-impact-on-dunwoody-neighborhood/article_e860986c-f16e-11eb-8a05-cb6e7d9ae2eb.html" class="tnt-asset-link">
        

        
            Centenarian leaves lasting impact on Dunwoody neighborhood</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/dunwoody/pet-of-the-week-carino/article_ec83d750-f0b1-11eb-9d6d-cb138f09f581.html" class="tnt-asset-link">
        

        
            Pet of the Week: Carino</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/dunwoody/dunwoody-youth-earns-rank-of-eagle-scout/article_b7a7eb24-f0b2-11eb-a4a9-b727e6029017.html" class="tnt-asset-link">
        

        
            Dunwoody youth earns rank of Eagle Scout</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/dunwoody/longtime-coach-welcomed-back-to-dunwoody-high-school/article_cd9db436-e306-11eb-b113-87597990495b.html" class="tnt-asset-link">
        

        
            Longtime coach welcomed back to Dunwoody High School</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/dunwoody/dunwoody-ambassadors-ramp-up-volunteer-effort/article_80f3fb7a-f0af-11eb-8021-27e38eb892ae.html" class="tnt-asset-link">
        

        
            Dunwoody Ambassadors ramp up volunteer effort</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="taboola-video-outstream"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0ed6ec28-f555-11eb-8611-efe4cfeea355" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    
                    <div class="form-group not-logged-in">
                        <label for="comment-alias" class="control-label">Post As</label>
                        <input id="comment-alias" class="form-control" name="alias" type="text" value="Guest"/>
                        
                    </div>
                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/dunwoody/drizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run/article_0ed6ec28-f555-11eb-8611-efe4cfeea355.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0ed6ec28-f555-11eb-8611-efe4cfeea355" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.appenmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.appenmedia.com%2Fdunwoody%2Fdrizzle-breaks-just-in-time-for-national-night-out-event-at-brook-run%2Farticle_0ed6ec28-f555-11eb-8611-efe4cfeea355.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1081031" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081031" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081031');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-923771" class="tncms-block"><section id="block-923771" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-923771 ">
        <div class="block-title-inner">
            <h4>
                
                Site
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-acknowledgements"  href="https://www.appenmedia.com/l/acknowledgements/article_b6cfef0a-7ae0-11eb-ab97-efd851b4d6d3.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Acknowledgements</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-923774" class="tncms-block"><section id="block-923774" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-923774 ">
        <div class="block-title-inner">
            <h4>
                
                Titles
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-alpharetta-roswell-herald"  href="/alpharetta_roswell/"  tabindex="0">
                    <span class="nav-label">Alpharetta-Roswell Herald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-appen-podcast-network"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">Appen Podcast Network</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dunwoody-crier"  href="/dunwoody/"  tabindex="0">
                    <span class="nav-label">Dunwoody Crier</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forsyth-herald"  href="/forsyth/"  tabindex="0">
                    <span class="nav-label">Forsyth Herald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-johns-creek-herald"  href="/johns_creek/"  tabindex="0">
                    <span class="nav-label">Johns Creek Herald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milton-herald"  href="/milton/"  tabindex="0">
                    <span class="nav-label">Milton Herald</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-926416" class="tncms-block"><section id="block-926416" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-926416 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>appenmedia.com/dunwoody</strong><br>
    319 N. Main St.<br>
    Alpharetta, GA 30009
    <br>
    
        <strong>Phone:</strong> 770-442-3278<br>
        <strong>Email:</strong> <a href="mailto:hello@appenmediagroup.com">hello@appenmediagroup.com</a><br>
    
</address></section></div><div id="tncms-block-926414" class="tncms-block padding-bottom"><div class="follow-links-926414 default">
    
    <section id="block-926414" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-926414 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DunwoodyCrier/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DunwoodyCrier" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.appenmedia.com",
  "sameAs" : ["https://www.facebook.com/DunwoodyCrier/","https://twitter.com/DunwoodyCrier"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-923775" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-923775"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">Appen Media </a>, 319 N. Main St. Alpharetta, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1020558" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020558" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020558');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    <style>
            @media screen and (min-width: 767px) {
                .asset-upsells .pricing-table {
                    width: 48%;
                    display: inline-block;
                    margin-left: 1px;
                }
            }
        </style>
        <div id="asset-upsells-0ed6ec28-f555-11eb-8611-efe4cfeea355" class="asset-upsells modal fade" tabindex="-1" role="dialog" aria-hidden="true" data-backdrop="static" data-uuid="0ed6ec28-f555-11eb-8611-efe4cfeea355">
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal"><span class="fas tnt-times-circle" aria-hidden="true"></span><span class="sr-only">Close</span></button>
                        <h4 class="modal-title" id="exampleModalLabel">Enhance your article</h4>
                    </div>
                    <div class="modal-body asset-upsells text-center"><div class="pricing-table">
        <div class="header"><i class="fas tnt-star"></i> Feature Your News Online</div>
        <div class="price">
            $25.00 
            
            
                <small>/ for 30 days</small>
            
        </div>
        <div class="html"><p>Highlight your business' news for just $25! We'll feature your content on our News From Local Business section &amp; our Marketplace front page to give it maximum exposure for the next 30 days.</p></div>
        
            <div class="purchase"><a href="https://www.appenmedia.com/users/admin/upsell/purchase/?package_ids[]=66f946fc-a9d8-11e7-8718-d7d8e889afca&amp;assetid=0ed6ec28-f555-11eb-8611-efe4cfeea355" class="btn btn-lg btn-success">Purchase</a></div></div><div class="pricing-table">
        <div class="header"><i class="fas tnt-star"></i> Feature Your News On Herald Headlines</div>
        <div class="price">
            $55.00 
            
            
                <small>/ for 30 days</small>
            
        </div>
        <div class="html"><p>Highlight your business' news on North Fulton's premier newsletter. Reach your audience on Friday morning alongside news they've opted-in to receive.&nbsp;</p>
<p>Want to see more? Check out our other newsletters <a href="https://www.northfulton.com/newsletters/" target="_blank">here</a>.&nbsp;</p></div>
        
            <div class="purchase"><a href="https://www.appenmedia.com/users/admin/upsell/purchase/?package_ids[]=773a2652-ab98-11ea-9451-2fc232ac9535&amp;assetid=0ed6ec28-f555-11eb-8611-efe4cfeea355" class="btn btn-lg btn-success">Purchase</a></div></div></div>
                </div>
            </div>
        </div>
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0ed6ec28-f555-11eb-8611-efe4cfeea355")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12385.add('act', dmpData);_cc12385.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["dunwoody"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_923849').click(function(e){
                                        $('#weather-923849 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'collection', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_859af11a_f555_11eb_b6ae_bfe89488132c_photo_modal = false;
                var gallery_changed_859af11a_f555_11eb_b6ae_bfe89488132c_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal .owl-stage-outer").height( $('#carousel-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_859af11a_f555_11eb_b6ae_bfe89488132c_photo_modal = $('#gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal').data('owlCarousel');
                $('#carousel-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_859af11a_f555_11eb_b6ae_bfe89488132c_photo_modal.prev();
                });
                $('#carousel-859af11a-f555-11eb-b6ae-bfe89488132c-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_859af11a_f555_11eb_b6ae_bfe89488132c_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_859af11a_f555_11eb_b6ae_bfe89488132c = false;
                var gallery_changed_859af11a_f555_11eb_b6ae_bfe89488132c = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c .owl-stage-outer").height( $('#carousel-859af11a-f555-11eb-b6ae-bfe89488132c .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-859af11a-f555-11eb-b6ae-bfe89488132c .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-859af11a-f555-11eb-b6ae-bfe89488132c .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_859af11a_f555_11eb_b6ae_bfe89488132c = $('#gallery-items-859af11a-f555-11eb-b6ae-bfe89488132c').data('owlCarousel');
                $('#carousel-859af11a-f555-11eb-b6ae-bfe89488132c .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_859af11a_f555_11eb_b6ae_bfe89488132c.prev();
                });
                $('#carousel-859af11a-f555-11eb-b6ae-bfe89488132c .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_859af11a_f555_11eb_b6ae_bfe89488132c.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appenmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-upsell.fbb2442a4c8432a07306fece16a360f5.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12385.add('act', serviceData);_cc12385.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12385.add('act', dmpData);_cc12385.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>